Advice on HID Low beam replacement - BMW Luxury Touring Community
 
LinkBack Thread Tools Display Modes
post #1 of 12 Old Mar 8th, 2006, 4:01 pm Thread Starter
Senior Member
 
Texas42's Avatar
 
Join Date: Dec 2005
Location: Austin, TX, USA
Posts: 1,134
Question Advice on HID Low beam replacement

Hi all, OK I am going to embark on doing the HID Conversion Kit that I got from CQ Lighting. Are there any tips or advice that you can give me? I was able to get most of the tupperware off before to install my GPS, Sirius Radio, Starcom 1, Bluetooth, ice>link and radar detector but I have never removed the headlight assembly and nose cone. Do I have to take all of that off? How do you get it off? Where should I locate the ballast? All of these things you guys have already figured out, can you help out a novice wrench?

--Bo
2013 Magma Red R1200GSA
2012 Candy Apple Red R1200R
2007 (2006 Blue Panels) R1200GS (RIP Poteau, OK)
2006 Graphite K1200GT (sold)
2002 Titan Silver LT (sold)

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

Don't Panic!
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
Achtung! böse Eichhörnchen!
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
Texas42 is offline  
Sponsored Links
Advertisement
 
post #2 of 12 Old Mar 8th, 2006, 4:29 pm
Senior Member (ret.)
 
RaffyK's Avatar
 
Join Date: Apr 2002
Location: Sacramento,, CA, USA
Posts: 10,857
How about a search in Hall of Wisdom (HoW) by clicking on Technical in the menu bar above.



Never pay again for live sex! | Hot girls doing naughty stuff for free! | Chat for free!

Raffy
RaffyK is offline  
post #3 of 12 Old Mar 8th, 2006, 9:25 pm
Senior Member
 
Join Date: Mar 2004
Location: Black Hills, SD, USA
Posts: 467
Exclamation

Texas 42,

Tips or advice?
I can give you a heads up about a "misprint" in the instruction sheet.
Instructions say to drill a 24mm hole for the grommet that the wires pass through. Turns out that the hole is much too big. (Damn) After the epoxy sets up I'll re drill and try again.

Hole should be 20mm , 3/4 in.

I am going to try and mount the ballast and ignitor boxes on top of the headlight assembly w/ double sided tape. I "think" there will be enough room.

Will try to post pictures tomorrow.

BTW, if you've done the tupperware before, the nose cone will be easy to remove. Don't forget to unplug the wires for the headlight, temp sender unit, (under the headlight) and remove the park lamp and socket (in the headlight).

Good Luck

Duane

Check the obvious first!
01 LT Champagne "The Starship"
73 Z1 Kawi
and 7 long gone
Dman is offline  
 
post #4 of 12 Old Mar 8th, 2006, 9:38 pm
Senior Member
 
JPSpen's Avatar
 
Join Date: Jul 2005
Location: Jones, OK, USA
Posts: 3,525
Wink How I did mine

Here's some marginally good info..
http://www.bmwlt.com/forums/showthread.php?t=4217

Good luck with yours. Any questions just ask....

John

Live and direct from the new earthquake capitol of the U.S. Jones, Oklahoma
08 Can-Am Spyder (Miss Lindy's)
03 R1200CLC Capri Blue "Flipper"
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

01 R1100RT Glacier Blue "Lucky"
91 R100GS "It'sNotAMoneyPit"
The voices in my head may not be real, But they have some good ideas!


"I like the wind in my face and Boobies on my back. No, Wait, I got that backwards"

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
JPSpen is offline  
post #5 of 12 Old Mar 8th, 2006, 10:32 pm Thread Starter
Senior Member
 
Texas42's Avatar
 
Join Date: Dec 2005
Location: Austin, TX, USA
Posts: 1,134
Thanks, I did read the HoW before I asked, I was asking if there was anything that was unique to doing this. I am sorry to have wasted your time, I won't bother you again. Thanks Duane and John that is very helpful.

--Bo
2013 Magma Red R1200GSA
2012 Candy Apple Red R1200R
2007 (2006 Blue Panels) R1200GS (RIP Poteau, OK)
2006 Graphite K1200GT (sold)
2002 Titan Silver LT (sold)

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

Don't Panic!
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
Achtung! böse Eichhörnchen!
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
Texas42 is offline  
post #6 of 12 Old Mar 8th, 2006, 10:43 pm
Senior Member (ret.)
 
RaffyK's Avatar
 
Join Date: Apr 2002
Location: Sacramento,, CA, USA
Posts: 10,857
You did not waste my time. I tried to help by directing you to the HoW. I re-read your original post to see if I missed anything. Nothing in your post indicated that you did read HoW.

Maybe I should have put a smiley face at the end of my response. Sorry if you thought I was getting on your case. That's not my style.



Never pay again for live sex! | Hot girls doing naughty stuff for free! | Chat for free!

Raffy
RaffyK is offline  
post #7 of 12 Old Mar 9th, 2006, 8:59 am Thread Starter
Senior Member
 
Texas42's Avatar
 
Join Date: Dec 2005
Location: Austin, TX, USA
Posts: 1,134
Cool

No Problem, I will be more clear next time. As you can see I am new here, and I have only had the LT apart once.

--Bo
2013 Magma Red R1200GSA
2012 Candy Apple Red R1200R
2007 (2006 Blue Panels) R1200GS (RIP Poteau, OK)
2006 Graphite K1200GT (sold)
2002 Titan Silver LT (sold)

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

Don't Panic!
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
Achtung! böse Eichhörnchen!
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
Texas42 is offline  
post #8 of 12 Old Mar 14th, 2006, 5:00 pm
Senior Member
 
zippy_gg's Avatar
 
Join Date: Jun 2004
Location: Kennesaw, GA, USA
Posts: 8,115
Wink

Hi Bo,
As it turns out I too will install at least the low beam HID on my '03 as I experienced the low quality of stock lighting while riding through New Mexico.
I think I will upgrade both the low and hi beams with a kit from CQ.
When I installed the low beam kit from hid-online on my '99 I did not remove the nose cone and went instead with the windshield motor and dashboard removal.
It worked out great and I just might do the same on my '03.
Form the HoH I learned to remove the center screw under the courtesy light. That probably saved me a lot of aggravation.
Best of luck, and call me if you run into problems.

Gilles & Kathy
BMWMOA# 154719
IBA# 71594
2011 Ostra Gray RT
06 Mercedes-Benz E350 Estate (parts and people hauler)
2012 BMW X3 (parts and people hauler)
86 Porsche 911 Cabriolet (my "new" baby)



For her I climbed the highest mountain!
For her I swam across the deepest ocean!
For her I walked through the largest desert!
And then she left me... She said I was never home!!!


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
zippy_gg is offline  
post #9 of 12 Old Mar 15th, 2006, 12:54 am
Senior Member
 
Gino's Avatar
 
Join Date: Nov 2003
Location: Modesto, CA, USA
Posts: 969
Garage
Just got done doing my install for the low-beam HID. I ended up removing all tupperware (including nose cone) as well as the gas tank because I didn't like the way the cable was feeding past it using the "wire coat-hanger" method -and I wanted to make it a bit more secure (plus I added some additional power feeds for other accessories, tied back to a relay activated fuse box at the battery).

One other reason I removed all the tupperware was because I felt it was easier for me to see where everything was going. I had a hard time trying to figure out where to put everything while lying on my back shoving my hand up into the innards. I also wanted to make the cabling as neat as possible rather than the "ty-wrap it and shove it in" somewhere.

I ended up mounting the ballast/igniter on the left side (as facing the bike) in the void directly behind the mirror (in front of the speaker - hopefully I won't get ballast noise!! ) - fits quite nice (I'll try and post a pic later). I chose not to mount to the top of the lamp assembly just as a personal choice. When I convert the high-beam sometime in the future the ballast/igniter will probably occupy the space on the right somewhere.

One word of advice was already echoed here - the hole. I ended up drilling smaller than I needed and filed to fit for the biggest connector to fit through.

Good luck!

Gino
Modesto, CA
'02 Silver
--------------------------------------------------------------------------------------
For they passed a noble law,
And the trees are all kept equal
By hatchet, axe, and saw. --Rush

Last edited by Gino; Mar 15th, 2006 at 1:48 am.
Gino is online now  
post #10 of 12 Old Mar 19th, 2006, 9:14 pm Thread Starter
Senior Member
 
Texas42's Avatar
 
Join Date: Dec 2005
Location: Austin, TX, USA
Posts: 1,134
Cool Whoa!! This is bright!

I removed everything, it wasn't too bad, and I want to tie-wrap all the wires and put connectors so that I could remove the tupperware for servicing. I have it all done and wow this is bright. I also added lights under the tip-over wings 55w H3's with Silverstar bulbs. I think that I will add an Autoswitch for the HID; but I need to order that and I want to get her back together so I can head down to Houston next weekend and try her out.

The neat thing that I noticed is that the old bulbs put off a lot of heat but the HID's are cool light not inferred (heat), physics is a wonderful thing.

--Bo
2013 Magma Red R1200GSA
2012 Candy Apple Red R1200R
2007 (2006 Blue Panels) R1200GS (RIP Poteau, OK)
2006 Graphite K1200GT (sold)
2002 Titan Silver LT (sold)

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

Don't Panic!
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
Achtung! böse Eichhörnchen!
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
Texas42 is offline  
post #11 of 12 Old Mar 19th, 2006, 9:19 pm Thread Starter
Senior Member
 
Texas42's Avatar
 
Join Date: Dec 2005
Location: Austin, TX, USA
Posts: 1,134
Quote:
Originally Posted by Gino

I ended up mounting the ballast/igniter on the left side (as facing the bike) in the void directly behind the mirror (in front of the speaker - hopefully I won't get ballast noise!! ) - fits quite nice (I'll try and post a pic later). I chose not to mount to the top of the lamp assembly just as a personal choice. When I convert the high-beam sometime in the future the ballast/igniter will probably occupy the space on the right somewhere.
That is a good idea, I put mine on top of the headlight assy. but I wish I had found a better place. I would like to see your photos when you get a chance.

--Bo
2013 Magma Red R1200GSA
2012 Candy Apple Red R1200R
2007 (2006 Blue Panels) R1200GS (RIP Poteau, OK)
2006 Graphite K1200GT (sold)
2002 Titan Silver LT (sold)

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

Don't Panic!
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
Achtung! böse Eichhörnchen!
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
Texas42 is offline  
post #12 of 12 Old Mar 21st, 2006, 9:41 am Thread Starter
Senior Member
 
Texas42's Avatar
 
Join Date: Dec 2005
Location: Austin, TX, USA
Posts: 1,134
Smile Thanks for the advice

Thanks for the help.

--Bo
2013 Magma Red R1200GSA
2012 Candy Apple Red R1200R
2007 (2006 Blue Panels) R1200GS (RIP Poteau, OK)
2006 Graphite K1200GT (sold)
2002 Titan Silver LT (sold)

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

Don't Panic!
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
Achtung! böse Eichhörnchen!
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
Texas42 is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the BMW Luxury Touring Community forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
HID bulb replacement question. edonthenet Lighting 14 Mar 6th, 2006 3:52 pm
High beam, Silverstar or HID JCarver Lighting 6 Feb 17th, 2006 10:01 pm
HID low beam not working - HELP SeaMarshal Lighting 13 Feb 2nd, 2006 12:13 pm
Need HID lamp replacement ltcommuter Northern California 7 Nov 7th, 2005 9:18 pm

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome