HID install - BMW Luxury Touring Community
 
LinkBack Thread Tools Display Modes
post #1 of 13 Old Nov 20th, 2009, 7:32 pm Thread Starter
Senior Member
 
Zeke's Avatar
 
Join Date: Aug 2002
Location: Loxahatchee, Fl, USA
Posts: 986
HID install

Sorry all;

Im sure my answer is here somewhere but after 6 pages deep it might be easier this way.

What do I do with the blue and white wire in the pics from the relay?
Attached Thumbnails
Click image for larger version

Name:	hid 002.JPG
Views:	55
Size:	221.0 KB
ID:	25377   Click image for larger version

Name:	hid 003.JPG
Views:	47
Size:	208.9 KB
ID:	25378  

45 years riding and still more places to see.
2002 K1200LT
2016 R1200RT
IBA # 41935
Zeke is offline  
Sponsored Links
Advertisement
 
post #2 of 13 Old Nov 21st, 2009, 10:01 am
Senior Member
 
zippy_gg's Avatar
 
Join Date: Jun 2004
Location: Kennesaw, GA, USA
Posts: 8,111
Re: HID install

The kits I got from hid-online and cqlight did not come with a relay (unnecessary).
Who did you get your kit from?
Can you post a picture showing all the wiring and components? I think that would help a lot. Did your kit include instructions or schematics?

Gilles & Kathy
BMWMOA# 154719
IBA# 71594
2011 Ostra Gray RT
06 Mercedes-Benz E350 Estate (parts and people hauler)
2012 BMW X3 (parts and people hauler)
86 Porsche 911 Cabriolet (my "new" baby)



For her I climbed the highest mountain!
For her I swam across the deepest ocean!
For her I walked through the largest desert!
And then she left me... She said I was never home!!!


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
zippy_gg is offline  
post #3 of 13 Old Nov 21st, 2009, 10:23 am Thread Starter
Senior Member
 
Zeke's Avatar
 
Join Date: Aug 2002
Location: Loxahatchee, Fl, USA
Posts: 986
Re: HID install

DONT LEAVE ME. Next post 5 minutes with more pics.

Zeke

45 years riding and still more places to see.
2002 K1200LT
2016 R1200RT
IBA # 41935
Zeke is offline  
 
post #4 of 13 Old Nov 21st, 2009, 10:27 am Thread Starter
Senior Member
 
Zeke's Avatar
 
Join Date: Aug 2002
Location: Loxahatchee, Fl, USA
Posts: 986
Re: HID install

Zippy;

Here you go. If you dont use the relay what do I connect to for the brown & Yellow connector next to the bulbs. I received this kit from Xeray in sarasotoa Fl.
Attached Thumbnails
Click image for larger version

Name:	hid # 2 001.JPG
Views:	46
Size:	83.0 KB
ID:	25381   Click image for larger version

Name:	hid # 2 002.JPG
Views:	46
Size:	81.8 KB
ID:	25382   Click image for larger version

Name:	hid # 2 003.JPG
Views:	59
Size:	82.4 KB
ID:	25383  

45 years riding and still more places to see.
2002 K1200LT
2016 R1200RT
IBA # 41935
Zeke is offline  
post #5 of 13 Old Nov 21st, 2009, 11:02 am
Senior Member
 
Join Date: Sep 2003
Location: Lafayette, IN,
Posts: 244
Re: HID install

Quote:
Originally Posted by Zeke
Zippy;

Here you go. If you dont use the relay what do I connect to for the brown & Yellow connector next to the bulbs. I received this kit from Xeray in sarasotoa Fl.
Zeke,
I understand the circuit and the wires.., but it seems to me they gave you the wrong terminal ends!! the White and Blue go into the old headlight socket .. But my headlamp socket is the blade terminal type.. You have 2 options.. look at the terminal ends in your headlight socket (should be Female blade connections) .. cut off the incorrect terminal ends on the HID kit.. install the correct Male blade ends and slide into the bike headlight connector and you are done... Other option is call vendor.. prob have to send back the harness and get the correct ends on a different harness .. No fun and certainly not fast !

Bill
__________________
'05 LT
'03 Aprilia Capo
'00 1500 Intruder - gone but not forgotten
KLR650
Looking for the next machine :<)
Lafayette, Indiana
billd is offline  
post #6 of 13 Old Nov 21st, 2009, 11:09 am
Senior Member
 
Join Date: Sep 2003
Location: Lafayette, IN,
Posts: 244
Unhappy Re: HID install

Quote:
Originally Posted by Zeke
Zippy;

Here you go. If you dont use the relay what do I connect to for the brown & Yellow connector next to the bulbs. I received this kit from Xeray in sarasotoa Fl.
Zeke..
MY ERROR !!! this is a harness and Lights for a H4 type DUAL Hi/Lo in a single lamp.. the LT has a H7 on my 05.. but in any case the low beam is completely separate from the high beam.. this connector you have is to allow a hi/lo beam headlamp converted to HID.. I think you need to visit your local dealer and get the correct lamp and kit. I suspect the lamp you have is wrong too..

Bill
__________________
'05 LT
'03 Aprilia Capo
'00 1500 Intruder - gone but not forgotten
KLR650
Looking for the next machine :<)
Lafayette, Indiana
billd is offline  
post #7 of 13 Old Nov 21st, 2009, 11:10 am Thread Starter
Senior Member
 
Zeke's Avatar
 
Join Date: Aug 2002
Location: Loxahatchee, Fl, USA
Posts: 986
Re: HID install

That what I thought. i dont m ind redoinmg the connections, I have that in the shed.
Stupid questions,I know.
Which color to brown and which to yellow., any thoughts?
You connect just the low beam from the ballast and the high beam feeds off that?

45 years riding and still more places to see.
2002 K1200LT
2016 R1200RT
IBA # 41935
Zeke is offline  
post #8 of 13 Old Nov 21st, 2009, 11:11 am Thread Starter
Senior Member
 
Zeke's Avatar
 
Join Date: Aug 2002
Location: Loxahatchee, Fl, USA
Posts: 986
Re: HID install

I have one complete kit for the H3 high and one complete kit for the H7 low.

45 years riding and still more places to see.
2002 K1200LT
2016 R1200RT
IBA # 41935
Zeke is offline  
post #9 of 13 Old Nov 21st, 2009, 11:35 am
Senior Member
 
Join Date: Sep 2003
Location: Lafayette, IN,
Posts: 244
Re: HID install

Quote:
Originally Posted by Zeke
That what I thought. i dont m ind redoinmg the connections, I have that in the shed.
Stupid questions,I know.
Which color to brown and which to yellow., any thoughts?
You connect just the low beam from the ballast and the high beam feeds off that?
Hi Zeke,
The bike brown is always GROUND.. and in this case yellow is +12 so I would make an educated guess that the white goes to brown and blue to the yellow.. Bill

Sorry to confuse what should be an easy fix :<)

Bill
__________________
'05 LT
'03 Aprilia Capo
'00 1500 Intruder - gone but not forgotten
KLR650
Looking for the next machine :<)
Lafayette, Indiana
billd is offline  
post #10 of 13 Old Nov 21st, 2009, 11:40 am
Senior Member
 
Join Date: Sep 2003
Location: Lafayette, IN,
Posts: 244
Smile Re: HID install

Quote:
Originally Posted by Zeke
I have one complete kit for the H3 high and one complete kit for the H7 low.
Many of us have only the low beam as HID as we like to use the flash to pass.. The HID high beam takes a bit to light up for that feature, and you may find it less useful .. for me I found the low HID was so good.. I never wanted the high beam, and now i have a headlight modulator for the high beam that dims to near off, them back to bright quickly as an on the road attention getter.. the HID high beam would not work for me in that application.. just my 2 cents.. YOU ARE GOING TO LOVE THE HID.. !!!!!

Bill
__________________
'05 LT
'03 Aprilia Capo
'00 1500 Intruder - gone but not forgotten
KLR650
Looking for the next machine :<)
Lafayette, Indiana
billd is offline  
post #11 of 13 Old Nov 21st, 2009, 11:41 am Thread Starter
Senior Member
 
Zeke's Avatar
 
Join Date: Aug 2002
Location: Loxahatchee, Fl, USA
Posts: 986
Re: HID install

Ill let you know in about 30 minutes.
I think Im making this harder than it should be.

45 years riding and still more places to see.
2002 K1200LT
2016 R1200RT
IBA # 41935
Zeke is offline  
post #12 of 13 Old Nov 21st, 2009, 11:56 am Thread Starter
Senior Member
 
Zeke's Avatar
 
Join Date: Aug 2002
Location: Loxahatchee, Fl, USA
Posts: 986
Re: HID install

THANKS THANKS THANKS THANKS OK ONE more, THANKS. They work fine.
Ive had Hid before I love them. The reason I use the high here is because we live out by the everglades in florida and the high beam works wonders. Any where else and I melt the guys paint in front of me.
Im guessing the high beam wire(blue) goes in the other slot(brown).
But again thanks
I owe you a tune up, dammit Jim Im a mechanic not an electrician.LOL

Zeke


Zeke

45 years riding and still more places to see.
2002 K1200LT
2016 R1200RT
IBA # 41935
Zeke is offline  
post #13 of 13 Old Nov 22nd, 2009, 9:26 am
Senior Member
 
Join Date: Sep 2003
Location: Lafayette, IN,
Posts: 244
Thumbs up Re: HID install

Quote:
Originally Posted by Zeke
THANKS THANKS THANKS THANKS OK ONE more, THANKS. They work fine.
Ive had Hid before I love them. The reason I use the high here is because we live out by the everglades in florida and the high beam works wonders. Any where else and I melt the guys paint in front of me.
Im guessing the high beam wire(blue) goes in the other slot(brown).
But again thanks
I owe you a tune up, dammit Jim Im a mechanic not an electrician.LOL

Zeke


Zeke
Hi Zeke,
Glad you have it working !!! Sure would want LOTS of light out there to make sure I miss those gators !!!! WEEEE.. have a good one dude !

Bill
__________________
'05 LT
'03 Aprilia Capo
'00 1500 Intruder - gone but not forgotten
KLR650
Looking for the next machine :<)
Lafayette, Indiana
billd is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the BMW Luxury Touring Community forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
Another HID install RaffyK Lighting 8 Dec 19th, 2009 5:54 am
HID install on 99LT jgadget K1200LT 14 Nov 9th, 2009 7:47 pm
Hid Install Question/Problem beemer100 K1200LT 9 Nov 5th, 2009 10:13 pm
HID low beam install on 2003 lt stevie1 K1200LT 5 Jul 16th, 2009 8:09 am
High idle, lower mpg after HID install pburhoe K1200LT 15 Nov 22nd, 2008 1:30 pm

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome