DDM wiring - BMW Luxury Touring Community
 
LinkBack Thread Tools Display Modes
post #1 of 9 Old Oct 12th, 2009, 11:53 am Thread Starter
Junior Member
 
Daebado's Avatar
 
Join Date: Jul 2009
Location: Lenexa, KS, USA
Posts: 16
DDM wiring

I just installed my new DDM low-beam kit and it doesn't work !
Luckily, I tested it before putting it all back together . I called DDM and they told me to reverse the two spade connectors because my bike probably has a reverse polarity setup. Has anyone else experienced this or know anything about it? I hooked the red wire from the kit to the yellow wire on the old bulb connector, and the black wire from the kit to the tan ground wire in the connector. Seemed logical at the time !
I guess I will try switching them tonight after work and see what happens, but after reading dozens of posts on this subject, I would have thought this would have come up at sometime, so color me dubious.

Mark

2000 Canyon Red LTC purchased 7/09
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
(dropped twice since I've owned it... once on each side for good measure!
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
)

2001 Kawasaki Vulcan 800 Classic - Sold
Daebado is offline  
Sponsored Links
Advertisement
 
post #2 of 9 Old Oct 12th, 2009, 12:33 pm
Senior Member
 
Join Date: Oct 2004
Location: Lake Stevens, WA, USA
Posts: 2,651
Re: DDM wiring

I do not think your bikes polarity is reversed. Maybe the hid wiring? Give it a try and when it doesn't work send it back for a replacement.

Brian Ley
WA State of mindless sheep
USA where everything is illegal
2007 K1200GT
2010 650GS
2000 k1200LT Sold but not forgotten
BMWOA 119892
sanjaun2 is offline  
post #3 of 9 Old Oct 12th, 2009, 5:48 pm Thread Starter
Junior Member
 
Daebado's Avatar
 
Join Date: Jul 2009
Location: Lenexa, KS, USA
Posts: 16
Re: DDM wiring

Quote:
Originally Posted by sanjaun2
Maybe the hid wiring? Give it a try and when it doesn't work send it back for a replacement.
I tried. It didn't work. Getting ready to call them back right now.

Mark

2000 Canyon Red LTC purchased 7/09
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
(dropped twice since I've owned it... once on each side for good measure!
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
)

2001 Kawasaki Vulcan 800 Classic - Sold
Daebado is offline  
 
post #4 of 9 Old Oct 12th, 2009, 11:44 pm
Senior Member
 
Join Date: Jun 2005
Location: Hallettsville, TX, USA
Posts: 218
Re: DDM wiring

I just replaced my CQ HID wiring with the DDM kit. The connection was red spade to yellow and black spade to brown.

It's working fine.

Good luck to you.

Joe

EncoreJoe

"Ride, boldly ride, ... If you seek for Eldorado!"

'10 Triumph Tiger 1050
EncoreJoe is offline  
post #5 of 9 Old Oct 13th, 2009, 7:55 am
Senior Member
 
VRodPete's Avatar
 
Join Date: Feb 2009
Location: Orefield, PA, USA
Posts: 276
Re: DDM wiring

Sounds to me like you might have gotton a bad ignitor. Call DDM, send it back and they will make it right - their customer service is quite good, albeit a little slow.

Live Slow... Fly Fast

Check out our
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
blog that chronicled our trip to Alaska and back.


<- The Boy
The Toys

2001 K1200LT-C that's been to the Alaskan Arctic Circle and back
2008 VRSCAWA H-D V-Rod with a few goodies
2005 VRSCA H-D V-Rod
1981 Mooney M20J

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
VRodPete is offline  
post #6 of 9 Old Oct 14th, 2009, 12:22 pm Thread Starter
Junior Member
 
Daebado's Avatar
 
Join Date: Jul 2009
Location: Lenexa, KS, USA
Posts: 16
Re: DDM wiring

Thanks for the help and answers everyone. This is an awesome web forum!!

Looks like it is indeed a bad ignitor. If I turn the ignition on, nothing happens, but if I leave the ignition on, pull a spade connector out somewhere and touch it back to it's mating connector in such a way that it makes a little spark, the system will come on. Generally, I have to do this several times before it finally warms up enough that it will stay on. Then, I can re-connect the wire and control the light with the ignition switch. If, however, I leave it off (so it cools down), I am back where I started and can't get any light until I arc a connection somewhere. I ran 12 gauge wire back to the battery with a relay and a 20A fuse just to make sure all connections were good and there was nothing impeding the current flow. I'll probably be glad I did that once I get a working system.

Called DDM and they are sending me a return shipping label so that I can send the ballast and ignitor back. They've been nice enough to deal with so far, but it has been hard to convince them that it is their system that is at fault and not me or my bike. We'll see how it goes from here.

Mark

2000 Canyon Red LTC purchased 7/09
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
(dropped twice since I've owned it... once on each side for good measure!
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
)

2001 Kawasaki Vulcan 800 Classic - Sold
Daebado is offline  
post #7 of 9 Old Oct 14th, 2009, 1:35 pm
Senior Member
 
Join Date: Jul 2009
Location: Amesbury, MA, USA
Posts: 322
Re: DDM wiring

That's exactly why I ordered the double kit for $20 more. Now I have a spare everything. I connected both to a battery when I received them to make sure everything worked before I even thought about tearing into the bike.

2000 K1200LT - 94,000 mi. (49,000 mine since July 4th weekend, 2009)
BMW MOA 151654
rcoolbaugh is offline  
post #8 of 9 Old Oct 14th, 2009, 2:51 pm
Senior Member (ret.)
 
RaffyK's Avatar
 
Join Date: Apr 2002
Location: Sacramento,, CA, USA
Posts: 10,857
Re: DDM wiring

Check the ground strip that holds the high beam bulb. There are two brown wires attached to it. make sure they are attached properly and are not loose. check for fraying of the wires at the connection point.



Never pay again for live sex! | Hot girls doing naughty stuff for free! | Chat for free!

Raffy
RaffyK is offline  
post #9 of 9 Old Oct 14th, 2009, 9:36 pm Thread Starter
Junior Member
 
Daebado's Avatar
 
Join Date: Jul 2009
Location: Lenexa, KS, USA
Posts: 16
Re: DDM wiring

Quote:
Originally Posted by RaffyK
Check the ground strip that holds the high beam bulb. There are two brown wires attached to it. make sure they are attached properly and are not loose. check for fraying of the wires at the connection point.
Thanks Raffey. I touched the actual spade connectors from the ballast directly to my battery posts and it did the same thing. This effectively eliminated all other possibilities within the system on the bike so I feel pretty confident it is a problem with the DDM system (the ignitor IMHO).


Mark

2000 Canyon Red LTC purchased 7/09
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
(dropped twice since I've owned it... once on each side for good measure!
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
)

2001 Kawasaki Vulcan 800 Classic - Sold
Daebado is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the BMW Luxury Touring Community forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
Wiring diagrams for 2002 K1200LT Tat_n_Telle K1200LT 10 Feb 24th, 2014 8:20 am
Need help wiring for a trailer. cw1200lt K1200LT 3 May 12th, 2008 12:58 am
Factory GPS wiring & BMR shelf sonnata GPS 0 Nov 24th, 2007 12:03 pm
Wiring Suggestions for Kisan Brake/Turn Signal Device Nebish Lighting 0 May 24th, 2007 12:16 pm
wiring harness festus K1200LT 5 Jul 16th, 2006 9:19 pm

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome