Help with Lite Blazer install - BMW Luxury Touring Community
 
LinkBack Thread Tools Display Modes
post #1 of 12 Old Sep 7th, 2009, 11:38 pm Thread Starter
Member
 
Join Date: Jun 2008
Location: Chandler, AZ,
Posts: 40
Help with Lite Blazer install

Ok, so I hooked up my lite blazer based off of the instructions and the center light is the only light working except it's on all the time. Not just when the brakes are applied like it should be working. The two outside running/flasher lights don't function at all. Where did I go wrong?

I hooked up the brown to the brown ground. The black to a hot source and the gray to the brake light. I'm lost. I don't feel like spending 200 bucks to bring it in to the dealer.

Any input would be appreciated, thanks

Jerry
mait128 is offline  
Sponsored Links
Advertisement
 
post #2 of 12 Old Sep 7th, 2009, 11:45 pm
Senior Member (ret.)
 
RaffyK's Avatar
 
Join Date: Apr 2002
Location: Sacramento,, CA, USA
Posts: 10,857
Re: Help with Lite Blazer install

Do you have 3 or 2 wires on the center light?


ETA: I think your black should go to brown for ground and the other two for brake and power.

Which brand light blazerr? Is it Kisan?



Never pay again for live sex! | Hot girls doing naughty stuff for free! | Chat for free!

Raffy
RaffyK is offline  
post #3 of 12 Old Sep 7th, 2009, 11:53 pm Thread Starter
Member
 
Join Date: Jun 2008
Location: Chandler, AZ,
Posts: 40
Re: Help with Lite Blazer install

Quote:
Originally Posted by RaffyK
Do you have 3 or 2 wires on the center light?


ETA: I think your black should go to brown for ground and the other two for brake and power.

Which brand light blazerr? Is it Kisan?
Sorry I should have been more specific, 2008 R1200RT. It's Run-N-Lite lite blazer from Pirate. 3 wires coming out of the blazer unit, 2 wires off of each center bulb.
mait128 is offline  
 
post #4 of 12 Old Sep 8th, 2009, 12:37 am
Senior Member (ret.)
 
RaffyK's Avatar
 
Join Date: Apr 2002
Location: Sacramento,, CA, USA
Posts: 10,857
Re: Help with Lite Blazer install

Sorry not familiar with Run-N-Lite.

ETA: I did some checking:

http://www.run-n-lites.com/prod-LiteBlazer.asp

Which part number do you have?



Never pay again for live sex! | Hot girls doing naughty stuff for free! | Chat for free!

Raffy
RaffyK is offline  
post #5 of 12 Old Sep 8th, 2009, 12:46 am
Senior Member (ret.)
 
RaffyK's Avatar
 
Join Date: Apr 2002
Location: Sacramento,, CA, USA
Posts: 10,857
Re: Help with Lite Blazer install

If the black wire is connected to a non-switched hot source, then the light will stay on. Did you connect it to the tail light bulb or did you connect it to a power outlet or some other always hot source?



Never pay again for live sex! | Hot girls doing naughty stuff for free! | Chat for free!

Raffy
RaffyK is offline  
post #6 of 12 Old Sep 8th, 2009, 12:46 am Thread Starter
Member
 
Join Date: Jun 2008
Location: Chandler, AZ,
Posts: 40
Re: Help with Lite Blazer install

Here's the link to pirates page where he has the connections listed and I have model 56011.

http://piratesk12site.net/Blazer.htm
mait128 is offline  
post #7 of 12 Old Sep 8th, 2009, 12:48 am Thread Starter
Member
 
Join Date: Jun 2008
Location: Chandler, AZ,
Posts: 40
Re: Help with Lite Blazer install

Quote:
Originally Posted by RaffyK
If the black wire is connected to a non-switched hot source, then the light will stay on. Did you connect it to the tail light bulb or did you connect it to a power outlet or some other always hot source?
The black 'hot' wire I connected to the rear accessary outlet.
mait128 is offline  
post #8 of 12 Old Sep 8th, 2009, 12:50 am
Senior Member (ret.)
 
RaffyK's Avatar
 
Join Date: Apr 2002
Location: Sacramento,, CA, USA
Posts: 10,857
Re: Help with Lite Blazer install

Connect it to the tail light bulb (running lght). It only comes on when the ignition is turned on. That's how it should be otherwise you are draining your battery since the accessory outlet seems to be not switched.



Never pay again for live sex! | Hot girls doing naughty stuff for free! | Chat for free!

Raffy
RaffyK is offline  
post #9 of 12 Old Sep 8th, 2009, 12:51 am Thread Starter
Member
 
Join Date: Jun 2008
Location: Chandler, AZ,
Posts: 40
Re: Help with Lite Blazer install

Thanks, I'll give it a try now and post how it goes.
mait128 is offline  
post #10 of 12 Old Sep 8th, 2009, 12:54 am
Senior Member (ret.)
 
RaffyK's Avatar
 
Join Date: Apr 2002
Location: Sacramento,, CA, USA
Posts: 10,857
Re: Help with Lite Blazer install

From Pirates website:

For BMWs With 2 Wire Canbus: Unlike the 2005-08 K1200S tail light which has three wires coming out to match up with the three wires from the Lite Blazer, some of the new BMW's have only 2 wires coming out so install of the Lite Blazer on these bikes is a little different. Here's how...
Brown – Ground
Grey – to brake light in tail light
Black = 12 V hot lead – to any switched source. I usually connect it to a aux. outlet.


Bold by me. Plug in something to the aux outlet with the ignition key in lock position. See if the item still runs. If it does, then that outlet is always hot.



Never pay again for live sex! | Hot girls doing naughty stuff for free! | Chat for free!

Raffy
RaffyK is offline  
post #11 of 12 Old Sep 8th, 2009, 1:45 am Thread Starter
Member
 
Join Date: Jun 2008
Location: Chandler, AZ,
Posts: 40
Re: Help with Lite Blazer install

Problem fixed. Thanks for the help Raffy. For some reason it wasn't working on the switched hot lead. I tapped into the non switched lead to check and see if it would work on that lead. It did and just shut off after 1 minute like my motolights do. I checked it a few times to make sure the Canbus switched it off after a minute and it did all 4 times I checked. Lights are working the way they should now.

Thanks again for the help.
mait128 is offline  
post #12 of 12 Old Sep 8th, 2009, 10:31 am
Senior Member (ret.)
 
RaffyK's Avatar
 
Join Date: Apr 2002
Location: Sacramento,, CA, USA
Posts: 10,857
RaffyK is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the BMW Luxury Touring Community forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
Another HID install RaffyK Lighting 8 Dec 19th, 2009 5:54 am
HID low beam install on 2003 lt stevie1 K1200LT 5 Jul 16th, 2009 8:09 am
Another HID/CQ install - 4 hrs later.... yechave Lighting 4 Jun 15th, 2008 10:54 am
Lite Blazer and Can-bus? HowardRichman Lighting 5 May 17th, 2008 2:14 am
PIAA 1100x Electrical Install Safedog K1200LT 2 Aug 31st, 2006 4:01 pm

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome