Help with Halo FOG/Running lights on R1100S - BMW Luxury Touring Community
 
LinkBack Thread Tools Display Modes
post #1 of 1 Old Aug 27th, 2009, 8:18 am Thread Starter
Junior Member
 
Join Date: Aug 2009
Location: Glendora, New Jersey, USA
Posts: 5
Question Help with Halo FOG/Running lights on R1100S

I bought new lights and want to mount them under the oil coller in the front of the bike. I don't see how I can atach them to the oil coller. I beleive this is a solid unit. The plastic won't support the lights so I am looking into fabracating something that will have to be clamped to the forks, I really don't want to do this . Has anyone tackled this yet? Is there a better option I am not thinking about? Thanks in advance , J.Michael [email protected]
uncowboy is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the BMW Luxury Touring Community forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
PIAA lights vs . . . (product review) Seattle Lighting 7 Jul 11th, 2009 1:13 pm
P3 License Plate Lights grifscoots Lighting 3 Aug 22nd, 2007 3:39 pm
PIAA 1100X Lights coupled with Cruise control ? Orhansky Lighting 3 Jul 23rd, 2007 8:20 pm
Hella FF50 Driving Lights installed unleashd Lighting 22 Aug 21st, 2006 2:11 pm
Lights & Ezy Mount Brackets EzyMount Lighting 3 Feb 24th, 2006 5:04 pm

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome