HID + Hi Beam use observation - BMW Luxury Touring Community
 
LinkBack Thread Tools Display Modes
post #1 of 2 Old Jun 12th, 2008, 8:50 am Thread Starter
Senior Member
 
yechave's Avatar
 
Join Date: Nov 2007
Location: Lehighton, Pa, USA
Posts: 783
HID + Hi Beam use observation

Just out of curiosity, last night I used ALL the lights, ALL the time and did not have one person flash me in fifty miles. Prior to the HID install (CQ 5K blue light), any use of the high beam would have had oncoming drivers flashing one after another. Wonder if it is a combination of the blue light from the 5k and the H3?

Whatever is happening, the lighting is just outstanding! Also had the Motolights on...which apparently are not an issue, but it is possible they were set too high when the dealer installed them (used to get more than a few people flashing me with just the H7 bulb and the Motolights). Seems to be working well now, and don't want to mess with it.

Had a very large fox run in front of the bike....pretty kewl, considering it was not a threat. First I've ever seen one anywhere near that large, and not red (which we have a lot of in this area).

Also got the MP3 player up and running. Have to crank the volume quite a bit, but otherwise, it works great.

Curious now if anyone else has found they can run HID and high beam without causing problems for oncoming traffic?

~;^/
yechave is offline  
Sponsored Links
Advertisement
 
post #2 of 2 Old Jun 14th, 2008, 6:33 am
Senior Member
 
patroa1's Avatar
 
Join Date: Oct 2002
Location: white lake, MI, usa
Posts: 524
Re: HID + Hi Beam use observation

Wayne,

I don't normally get flashed when I run with both high beam and HID low beam both on, but then again I don't normally use the high beam because the HID low beam is so bright. I do however get some comments during the daytime hours because I run the high beam with a headlight modulator. After I explain to them it's function they normally understand.

This is the set-up I run.
Attached Thumbnails
Click image for larger version

Name:	100_0360.JPG
Views:	50
Size:	189.2 KB
ID:	18304  

Pat Rourke
White Lake,MI.
2002 K1200 LTC, Champange

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
patroa1 is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the BMW Luxury Touring Community forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
Hid Hi Beam murray Lighting 36 Nov 24th, 2007 10:45 am
Headlight Modulator and Low Beam HID ihbond K1200LT 8 May 9th, 2007 4:39 pm
CQ HID High Beam installs.... BillyOmaha Lighting 7 Mar 7th, 2007 12:14 am
HID High Beam on '99 LT dlbushey Lighting 4 Jan 24th, 2007 9:56 pm
HID High Beam on '99 LT dlbushey Lighting 2 Jan 23rd, 2007 1:58 pm

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome