Lost my Bluetooth for a while - A royal PITA - BMW Luxury Touring Community
 
LinkBack Thread Tools Display Modes
post #1 of 11 Old Apr 26th, 2012, 9:05 am Thread Starter
Lifetime Supporter
 
DanDiver's Avatar
 
Join Date: Jun 2003
Location: Tampa, FL, USA
Posts: 4,855
Lost my Bluetooth for a while - A royal PITA

I had my 6,000 mile service done and this was the first time the bike had been back to the local shop since the 600 mile service.

As I was leaving the BMW dealer, I noticed that I could not hear any audio coming from the bike to my helmet. It took me about 45 minutes to get back to my home and the radio and GPS were not necessary so I just ignored the lack of audio and enjoyed the ride.

Once home, I realized that the Bluetooth was not paired so it was necessary to reset the bike to the helmet and then the GPS to the helmet.

It was easy to reset the bikes intercom to the helmet, but not so for the GPS. Seems like I remember it being difficult the first time to pair the GPS to the helmet and it was no easier this time. I probably had to try at least 6-10 times before it would work.

Does anyone have any hints or tricks to make it pair any easier? I think I followed the instructions correctly with the light flashing on the helmet, but for some strange reason it took multiple tries to get it to work. After several tries, I deleted all information and started over. After a few more tries, all was good.

Dano
Tampa, Fl.

12 K1600 GTL
02 K1200 LT (gone but not forgotten)
DanDiver is offline  
Sponsored Links
Advertisement
 
post #2 of 11 Old Apr 27th, 2012, 12:22 pm
Senior Member
 
Join Date: Mar 2011
Location: Chicago, IL, USA
Posts: 1,206
Garage
Re: Lost my Bluetooth for a while - A royal PITA

I have had similar experiences before.
My son-in-law is pretty good with computers and other gadgets so when I first tried syncing my phone with the Nav iv my hair was turning grey. Then he helped me with it . . . a piece of cake. Well on my 800 mile trip back from NC it must have all fell through the cracks cause I was back to square one. I got to the point where I did not care to worry about the phone. Since then under cooler head I got it to work. Still can't walk you through what I did. Hope there is no next time.
ride safe
billsmith is offline  
post #3 of 11 Old Apr 27th, 2012, 12:27 pm
Senior Member
 
Join Date: Mar 2011
Location: Chicago, IL, USA
Posts: 1,206
Garage
Re: Lost my Bluetooth for a while - A royal PITA

Quote:
Originally Posted by DanDiver
I had my 6,000 mile service done and this was the first time the bike had been back to the local shop since the 600 mile service. . . .
Side note and not to hijack.
But this statement just means you have been enjoying your K6 for 6K miles with no time to spare
ride safe
billsmith is offline  
 
post #4 of 11 Old Apr 27th, 2012, 2:28 pm Thread Starter
Lifetime Supporter
 
DanDiver's Avatar
 
Join Date: Jun 2003
Location: Tampa, FL, USA
Posts: 4,855
Re: Lost my Bluetooth for a while - A royal PITA

Dang Bill, I thought that you were going to be able to help me!

and yes, I really have been enjoying the bike. Probably heading up to WV late next week for a nice 2,000 mile ride..

Dano
Tampa, Fl.

12 K1600 GTL
02 K1200 LT (gone but not forgotten)
DanDiver is offline  
post #5 of 11 Old Apr 27th, 2012, 7:11 pm
Senior Member
 
Join Date: Jan 2011
Location: SF Bay Area, CA, USA
Posts: 110
Re: Lost my Bluetooth for a while - A royal PITA

What this means is that you got the software update that will fix the iPod issue. Mine was also unpaired after the update. It's all good and worth it.

I pair straight from the little BMW BT manual (I use chapter 6 for 2 helmets, GPS, and phone). The most important trick is to be in a very BT sterile environment; no other signals except for the ones you're trying to pair. This isn't as easy as it might seem. Everybody in the house has to turn off their cell phones. I have to power down the wife's iPad and the keyboard and mouse on our main home computer is also BT. Hopefully you're not too close to your neighbor's BT devices.

Sounds crazy but I'm convinced it helps.
cbdane is offline  
post #6 of 11 Old Apr 27th, 2012, 10:46 pm
Senior Member
 
jamesgoodchild's Avatar
 
Join Date: Jan 2003
Location: Regina, SK, Canada
Posts: 460
Re: Lost my Bluetooth for a while - A royal PITA

Pop your gps out the next time you need to pair it. Just power the gps on and leave the bike off. Mine pairs up in seconds doing that.

So many toys out there, so little time!
2015 BMW K1600GTLE
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

2008 Piaggio 250 Betty's toy
2001 HD FLSTSI
1957 BMW R60
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

IBA #26695
RA #39456
MOA #150880

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

Always looking for more...
jamesgoodchild is offline  
post #7 of 11 Old Apr 28th, 2012, 7:46 am Thread Starter
Lifetime Supporter
 
DanDiver's Avatar
 
Join Date: Jun 2003
Location: Tampa, FL, USA
Posts: 4,855
Re: Lost my Bluetooth for a while - A royal PITA

Quote:
Originally Posted by jamesgoodchild
Pop your gps out the next time you need to pair it. Just power the gps on and leave the bike off. Mine pairs up in seconds doing that.
Thanks for all of the suggestions... Taking it out of the bike with the bike off sounds like the plan. I had it in the cradle with the bike on! Sounds too easy..



BTW - James, I think your bike is a 2012 model.

Dano
Tampa, Fl.

12 K1600 GTL
02 K1200 LT (gone but not forgotten)
DanDiver is offline  
post #8 of 11 Old Apr 29th, 2012, 5:06 pm
win
Senior Member
 
win's Avatar
 
Join Date: Apr 2002
Location: Leiden (NL - EU), , The Netherlands
Posts: 1,281
Garage
Re: Lost my Bluetooth for a while - A royal PITA

Quote:
Originally Posted by DanDiver
Thanks for all of the suggestions... Taking it out of the bike with the bike off sounds like the plan. I had it in the cradle with the bike on! Sounds too easy...
Dan,
That IS the way to pair helmet to Nav IV....

Erwin

R1200GS Adventure LC 2018, Blackstorm/Schieferdunkel Matt/Achatgrau (Triple Black), in full options, BMW Navigator V


R1200GSA LC '18 <- R1200GSA LC '14 <- K1600GTL '12 <- R1200GS Adventure '09 <- K1200GT '07 <- K1200LT '05 <- K1200LT '99 <- K1100LT '95 <- K75RT '92
win is offline  
post #9 of 11 Old Apr 29th, 2012, 6:50 pm
Senior Member
 
crosswrap's Avatar
 
Join Date: Feb 2011
Location: Woodstock, NB, Canada
Posts: 126
Re: Lost my Bluetooth for a while - A royal PITA

Quote:
Originally Posted by jamesgoodchild
Pop your gps out the next time you need to pair it. Just power the gps on and leave the bike off. Mine pairs up in seconds doing that.

Hey goodchild,

How come we call the first GTL a 2011 in Canada? Same bike is a 2012 in the US, what gives?

crosswrap is offline  
post #10 of 11 Old Apr 30th, 2012, 12:15 am
IBR# 366
 
meese's Avatar
 
Join Date: Apr 2002
Location: West Linn, OR
Posts: 16,496
Garage
Re: Lost my Bluetooth for a while - A royal PITA

Quote:
Originally Posted by crosswrap
How come we call the first GTL a 2011 in Canada? Same bike is a 2012 in the US, what gives?
It's a US marketing thing. Most buyers would rather have a "2012" model, even if it's delivered in the beginning of 2011. Pure BS, but it does help sell bikes, and cars too, for that matter.

Ken
Pacific NorthWet
'13 Dark Graphite Metallic K16GTLD, 24K miles
'09 Magnesium Beige Metallic K13GT, 63K miles
'03 Anthracite Metallic K12LTC, 66K miles
'02 Mauve Metallic K12LTC, 106K miles and sold
BMWLT#143, IBA# 366, MOA# 111996, SCMA# 24032


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


Some people see the gas tank as half empty. Some see it as half full. All I care is that I know where the next tankful is coming from...
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
meese is offline  
post #11 of 11 Old Apr 30th, 2012, 9:26 am
Lifetime Supporter
 
powwow's Avatar
 
Join Date: Jan 2007
Location: Bend, OR, United States
Posts: 1,467
Re: Lost my Bluetooth for a while - A royal PITA

Quote:
Originally Posted by meese
It's a US marketing thing. Most buyers would rather have a "2012" model, even if it's delivered in the beginning of 2011. Pure BS, but it does help sell bikes, and cars too, for that matter.
I believe it might also help with financing. If there is a 2011 model, then it changes over to a 2012, the remaining 2011 bikes aren't the "current" model, so the finance rate would not be as attractive.

Life happens...you control your reaction.

2017 KTM 350 EXC-F (single track monster)
2018 Honda CRF250L Rally (fun on the fire roads)
2015 R1200 RT (holy cowwhat a bike)
2007 K1200 LT (sold)
2005 DR 650 (sold)
2002 Harley Ultra (sold)
1999 Harley Road King (sold)
1996 K1100 LT (sold)
1990 Honda Shadow (sold)
1978-1993 Raising Kids; Paying Mortgages
1975 Honda CB550 (sold but wish I still had)
Homemade Motor Bike (mounted a 3.5 HP Briggs & Stratton on my bicycle at age 12)
powwow is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the BMW Luxury Touring Community forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
Bluetooth that does work well with 2011 RT's Bluetooth jdsd-tourteam RT Series 3 May 30th, 2014 7:57 am
J&M Audio - Bluetooth headsets and hub - Any experience? blainem Intercom, CB, & 2-Way Radios 0 Jan 25th, 2011 6:44 pm
Vemar Jiano Bluetooth vs. Nolan N103 Jackson_HD Intercom, CB, & 2-Way Radios 2 Jul 3rd, 2010 11:27 pm
Hearing NAV III voice instructions via Bluetooth IndyNW GPS 2 Jan 13th, 2008 7:15 pm
2820 Bluetooth Functionality Question surfran GPS 5 May 2nd, 2007 3:23 pm

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome