GPS Question - Unit not powering off - BMW Luxury Touring Community
 
LinkBack Thread Tools Display Modes
post #1 of 6 Old Aug 8th, 2011, 3:59 pm Thread Starter
Lifetime Supporter
 
DanDiver's Avatar
 
Join Date: Jun 2003
Location: Tampa, FL, USA
Posts: 4,855
GPS Question - Unit not powering off

My original Nav IV would give me a message on the GPS screen, immediately when I would turn off the power to the motorcycle, something like: "Unit will power off in 30 seconds."

It was necessary to replace the Nav IV with another unit and I was sent a ZUMO 660. When I turn off the power to the motorcycle, the GPS stays on and I don't get the message for 30 seconds. Then I either turn it off or wait another 30 seconds.

Is there a setting that I'm missing?

I put this in the K1600 section because I not sure if the GPS gives the same message on other bikes.

Dano
Tampa, Fl.

12 K1600 GTL
02 K1200 LT (gone but not forgotten)
DanDiver is offline  
Sponsored Links
Advertisement
 
post #2 of 6 Old Aug 8th, 2011, 4:20 pm
Senior Member
 
Join Date: Jun 2004
Location: Redlands, CA, USA
Posts: 439
Re: GPS Question - Unit not powering off

Quote:
Originally Posted by DanDiver
My original Nav IV would give me a message on the GPS screen, immediately when I would turn off the power to the motorcycle, something like: "Unit will power off in 30 seconds."

It was necessary to replace the Nav IV with another unit and I was sent a ZUMO 660. When I turn off the power to the motorcycle, the GPS stays on and I don't get the message for 30 seconds. Then I either turn it off or wait another 30 seconds.

Is there a setting that I'm missing?

I put this in the K1600 section because I not sure if the GPS gives the same message on other bikes.
The Zumo 660 does not communicate with the bike the way the Nav IV does. I'd sent the 660 back and get a Nav IV.
BEhrler is offline  
post #3 of 6 Old Aug 8th, 2011, 4:26 pm
Old Slow Guy in A Fast Car
 
katnapinn's Avatar
 
Join Date: Apr 2006
Location: Kyle, Texas, USA
Posts: 8,597
Re: GPS Question - Unit not powering off

Quote:
Originally Posted by BEhrler
The Zumo 660 does not communicate with the bike the way the Nav IV does. I'd sent the 660 back and get a Nav IV.
Plus 1
If you sent Garmin or the dealer a Nav IV they should have replaced it with the Nav IV

Stevie Shreeve
katnapinn is offline  
 
post #4 of 6 Old Aug 8th, 2011, 4:41 pm Thread Starter
Lifetime Supporter
 
DanDiver's Avatar
 
Join Date: Jun 2003
Location: Tampa, FL, USA
Posts: 4,855
Re: GPS Question - Unit not powering off

I should have know that!

I spoke again to Garmin and they are going to send me a Nav IV.



Thanks.

Dano
Tampa, Fl.

12 K1600 GTL
02 K1200 LT (gone but not forgotten)

Last edited by DanDiver; Aug 8th, 2011 at 5:19 pm.
DanDiver is offline  
post #5 of 6 Old Aug 8th, 2011, 8:23 pm
Senior Member
 
Join Date: Jan 2011
Location: SF Bay Area, CA, USA
Posts: 110
Re: GPS Question - Unit not powering off

The NavIV actually stays on after you answer "turn off now." You can verify this with by looking at the Bluetooth connection on your cell phone or simply by turning the bike back on and noting that it doesn't reastart at the BMW Navigator screen.

The reason for this is that the shut-off of the Canbus power is delayed until the the GPS power draw drops below a pre-determined level. It will stay on (albeit with a dark screen) until the unit is fully charged.
cbdane is offline  
post #6 of 6 Old Aug 10th, 2011, 2:30 pm
Senior Member
 
realworld51's Avatar
 
Join Date: Feb 2011
Location: Canton, Michigan, USA
Posts: 108
Re: GPS Question - Unit not powering off

Quote:
Originally Posted by cbdane
The NavIV actually stays on after you answer "turn off now." You can verify this with by looking at the Bluetooth connection on your cell phone or simply by turning the bike back on and noting that it doesn't reastart at the BMW Navigator screen.

The reason for this is that the shut-off of the Canbus power is delayed until the the GPS power draw drops below a pre-determined level. It will stay on (albeit with a dark screen) until the unit is fully charged.
At last, an answer to that age-old question, "when is OFF not OFF".

Steve W
Canton, MI USA

2012 K 1600 GT (#901 from 8/6/2011)


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
realworld51 is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the BMW Luxury Touring Community forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
Wiring A Non-OEM GPS Question southern_nj K1200LT 4 Apr 13th, 2011 10:34 am
2009 LT GPS Question from New Owner james_garner K1200LT 11 Oct 26th, 2009 4:09 am
Rookie GPS question Tracus Bike Talk 6 May 30th, 2008 1:47 pm
My Newest GPS Unit jorawro GPS 7 Apr 16th, 2007 1:21 am
GPS Rookie Question KYLT05 GPS 14 Dec 6th, 2005 8:13 am

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome