electrical nightmare - BMW Luxury Touring Community
 
LinkBack Thread Tools Display Modes
post #1 of 4 Old Mar 15th, 2014, 7:12 pm Thread Starter
Senior Member
 
Join Date: Feb 2014
Posts: 113
electrical nightmare

Well replaced the reverser module as it had burned up, replaced the rear wiring harness. Well had it replaced actually, only to find that when we hook up the battery there is still a problem.
What happens is that even though the key is turned off the indicator lights are still on, could that be ignition switch stuck somehow. Did get the battery disconnected before any smoke this time so progress has been made. Ordered a Clymer manuel but to mexico the arrival date shows March 30th to April 15th.
Missed the big ride but I am sure there will be another. Ideas?
mexicoboy is offline  
Sponsored Links
Advertisement
 
post #2 of 4 Old Mar 15th, 2014, 8:33 pm
Wrencher Extraordinaire
 
jzeiler's Avatar
 
Join Date: May 2004
Location: Hazel Green, AL, USA
Posts: 13,262
Re: electrical nightmare

I would look for more melted wires near the relay box. The bike I posted pictures from had just that condition. Hook up the battery and it was like the key was turned on. We just kept pulling melted wires apart until we could hook up the battery and no lights were on. Good luck. I suspect that some where there is a switched power line that is shorted to a unswitched power line.

If it helps typically switched power wires almost always have the color green as the base color and unswitched power wires usually have a red base color. Look for two of those that are fused together.

John
2009 K1300GT Red Rocket
2009 R1200GS (Gone)
2005 K1200LT Ocean Blue Blue Wizard 110 K and counting...
2006 Bushtec Turbo+2 Spell
2004 330 Ci Convertable
K4AN

Have ridden a Motorcycle in all 48
But lack DE, MA, RI and CT with the 2005 LT

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
jzeiler is offline  
post #3 of 4 Old Mar 25th, 2014, 10:57 am
Member
 
Join Date: Aug 2007
Location: Las Vegas, NV, USA
Posts: 67
Re: electrical nightmare

I had the rear tail light short out. Why the fuse did not blow was beyond me but it took out the whole harness. I was lucky and found a used harness and replaced the old one. It was probably a 2 day job. Happened 3 years ago. I still have the bike.n 2002 LT. That is probably the best solution.
grantkapteyn is offline  
 
post #4 of 4 Old Mar 26th, 2014, 2:16 pm Thread Starter
Senior Member
 
Join Date: Feb 2014
Posts: 113
Re: electrical nightmare

Actually did replace the rear wiring harness and the reverser module. Still working on it. Got both used from Colorado.
Actually my job is too remove all tupperware and let the engineer (a term used here in Mexico for college trained) mechanic install all wiring. We hooked up battery and still have problems so still looking.
Interesting I did have a taillight stuck on before all this showed up.
these thinks are a bit challenging for the Island I live on but there is allot of help to be had on this forum for a PDB such as myself.
mexicoboy is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the BMW Luxury Touring Community forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
AAAAAAAHHHHHHH!!! Stumped by electrical issue! LTBeemer K1200LT 22 Mar 14th, 2014 11:07 pm
Electrical Noise Isolation on LT deputy5211 K1200LT 7 Aug 12th, 2012 8:40 pm
electrical gremlins oldtimer54 K1200LT 7 May 29th, 2012 12:51 am
GPS causing complete electrical shutdown BMWCharlie GPS 6 Jun 10th, 2008 4:21 pm
Bussed Electrical System? 2wheeljunkie Batteries, Chargers, & Electrical 8 May 12th, 2008 7:04 pm

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome