Gear box help? - BMW Luxury Touring Community
 
LinkBack Thread Tools Display Modes
post #1 of 3 Old Oct 9th, 2005, 7:08 pm Thread Starter
Junior Member
 
Join Date: Mar 2005
Location: Goodyear, AZ, USA
Posts: 19
Gear box help?

My 1999 lt is hanging in 5th gear on a down shift and requires a deceleration bump by popping the clutch to remove the hang.

It also on rare occasions gives a wiff of the shifter on an upshift, but resets on the second try.

Linkage is lubricated and tight nothing in the way and fluid just changed, all with no help. Nothing unusual other than some fine flakes on the magnetic drain plug. About 13K on the trans oil.

Seems like this is something in the shift drum or or detent for same, is this a common problem with the K bikes?

12K of trouble free service with no abuse.

Looking for some thoughts before I break down and take it to the dealer and pay dearly.
zzmanron is offline  
Sponsored Links
Advertisement
 
post #2 of 3 Old Oct 9th, 2005, 8:12 pm
Senior Member
 
dshealey's Avatar
 
Join Date: Apr 2002
Location: Dandridge (Near Knoxville), TN, USA
Posts: 12,165
Transmission problems are extremely rare on these bikes. There have been only a couple that have "fragged", and one of those was at well over 200,000 miles.

Other than leaking seals, which are a bit more common, they are quite reliable.

Get it fixed now, before something breaks and causes you to spend MUCH more money.

There are a couple on eBay usually, mostly by the seller "Deep Six Auctions", but he is normally higher than others who may have them.

I don't want to achieve immortality through my work...I want to achieve it through not dying.

David Shealey
Dandridge, TN
EX: '01 Black LT, BAT BYKE (Totaled at 110,000 miles)
IBA SS, BB, BBG, 10/10ths.
No bike now, but maybe in the future.
dshealey is offline  
post #3 of 3 Old Oct 9th, 2005, 8:13 pm
Senior Member
 
mneblett's Avatar
 
Join Date: Apr 2002
Location: Fairfax, VA, USA
Posts: 5,406
Quote:
Originally Posted by zzmanron
My 1999 lt is hanging in 5th gear on a down shift and requires a deceleration bump by popping the clutch to remove the hang.

It also on rare occasions gives a wiff of the shifter on an upshift, but resets on the second try.

Linkage is lubricated and tight nothing in the way and fluid just changed, all with no help. Nothing unusual other than some fine flakes on the magnetic drain plug. About 13K on the trans oil.

Seems like this is something in the shift drum or or detent for same, is this a common problem with the K bikes?

12K of trouble free service with no abuse.

Looking for some thoughts before I break down and take it to the dealer and pay dearly.
In a word, no. FWIW (and it ain't much!), my non-scientific observation is that I've heard of many more airhead internal tranny problems than the K-bikes, especially the later K12 trannies.

While your 99 is long out of warranty, with only 12K on it I would still ask your dealer to approach BMW to see whether they'll pick up at least part of the tab. No guarantees, but my experience is that many of the BMW regional tech reps will authorize BMW coverage of things that "shouldn't" have failed at low miles, sometimes long after the 3-yr time.

Mark Neblett
Fairfax, VA
mneblett is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the BMW Luxury Touring Community forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
Where to find good touring gear SilverBuffalo Chit Chat 15 Apr 1st, 2006 6:37 am
Protective Gear: To Armor or Not? hschisler K1200LT 28 Nov 29th, 2005 8:10 am
Pick a gear - any gear.... cpaine K1200LT 9 Nov 17th, 2005 7:13 am

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome