Won't Idle - Gas Line? - BMW Luxury Touring Community
 
LinkBack Thread Tools Display Modes
post #1 of 10 Old Sep 19th, 2013, 8:57 pm Thread Starter
Senior Member
 
Join Date: Jul 2002
Location: Winfield, IL, USA
Posts: 121
Won't Idle - Gas Line?

Just turned the key for the first time after performing the 60,000 mile maintenance, my first ever.

The engine turned over and started but gas was spewing everywhere from the newly installed Jiffy Tites I put on. Tightened up the clamps, problem solved.

Started her up the second time and the engine ran, no problem. I revved it up and everything sounded fine. As soon as I released it, though, the engine died.

I'm thinking that if I didn't tighten the clamps sufficiently on the external gas lines, I may not have tightened them sufficiently on the internal lines when I changed the gas filter.

Is there anything else I ought to check before I remove the stingray, seat and gas tank to take a look? Is there an easier way to check than by removing stingray, seat and tank?

-Richard S.
2000 K1200LT Champagne
2004 R1150RT Silver
howles is offline  
Sponsored Links
Advertisement
 
post #2 of 10 Old Sep 19th, 2013, 9:20 pm
Senior Member
 
Join Date: Aug 2010
Location: Kansas City, KS, USA
Posts: 217
Re: Won't Idle - Gas Line?

If one of the hoses inside the fuel tank popped off the fuel system won't build pressure and I believe the pump won't shut off. You should hear it, but also look inside the tank to see if the gas is swirling around.

André Strydom
BMW MOA #140995

"And there is salvation in no one else, for there is no other name under heaven that has been given among men by which we must be saved."
Acts 4:12
andres is offline  
post #3 of 10 Old Sep 19th, 2013, 9:36 pm Thread Starter
Senior Member
 
Join Date: Jul 2002
Location: Winfield, IL, USA
Posts: 121
Re: Won't Idle - Gas Line?

There's very little gas in the fuel tank, not even enough to reach the bottom of the fuel filter.

When I look into the open tank with the engine on, I see only what I think is a normal amount of gas giggling due to the engine running. The engine runs fine with the throttle open but, again, as soon as I release the throttle,it dies.

I'd work on it tonight but it's too hot out there and the mosquitoes have had their fair share of me already.

-Richard S.
2000 K1200LT Champagne
2004 R1150RT Silver
howles is offline  
 
post #4 of 10 Old Sep 19th, 2013, 10:01 pm
Senior Member
 
gbob's Avatar
 
Join Date: Sep 2006
Location: Nevada, MO, USA
Posts: 461
Re: Won't Idle - Gas Line?

Ii would check for vacuum leaks , then if the battery has been disconnected the idle / throttle position will have been lost , try a throttle position reset .
1 turn ignition key on but not start
2 twist throttle from idle to full two times
3 turn key off
4 start

Bob G
gbob is offline  
post #5 of 10 Old Sep 19th, 2013, 10:07 pm
Super Moderator
 
dfinazzo's Avatar
 
Join Date: Jul 2002
Location: Waconia, MN, USA
Posts: 1,362
Re: Won't Idle - Gas Line?

How about a picture of the Jiffy Tite fittings in place !!

Dan Finazzo
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


"Experience is what you get when you didn't get what you wanted to get"
dfinazzo is offline  
post #6 of 10 Old Sep 20th, 2013, 2:05 am
Senior Member
 
mwnahas's Avatar
 
Join Date: Dec 2004
Location: Bedford Hts, OH, USA
Posts: 4,218
Re: Won't Idle - Gas Line?

add a quart of gas,
check fuel filter in right direction (its one way),
check fuel hose inside tank for cracks,
check connections to fuel filter they tend to pop off.

Just Go
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

Mike
Cleveland Ohio
2019 K1600b Grand America, Blue Max.
mwnahas is offline  
post #7 of 10 Old Sep 20th, 2013, 8:43 pm Thread Starter
Senior Member
 
Join Date: Jul 2002
Location: Winfield, IL, USA
Posts: 121
Re: Won't Idle - Gas Line?

Thanks for the suggestions, all. Still at an impasse.


Here's what I know:

1. the fuel pump works. It runs when hooked to the always hot connector electrical connector nearby. There's no gas swirling in the tank with the pump running so that means the fuel line and connections in the tank connections are correct, right?. And the fuel filter is installed in the correct direction.

2. Reset the throttle position. Nada.

3. Double checked the Jiffy Tite (photo below) installation. I was concerned that the necks of these things are longer than the plastic disconnects they replace so wanted to be sure that the longer neck didn't pinch the curved hoses that go to the engine. Even if I hold the hoses to minimize the bend, after starting just fine and running well under an open throttle, the engine stalls and won't idle when the throttle is released.

I did notice that there is a break at the bottom flange of the neck where the fuel cap sits (photo attached). I may be just scratching for something to explain this idling problem but thought I'd ask: is this a problem?
Attached Thumbnails
Click image for larger version

Name:	P1000494.JPG
Views:	166
Size:	185.5 KB
ID:	41714   Click image for larger version

Name:	P1000507-001.JPG
Views:	123
Size:	234.2 KB
ID:	41722  

-Richard S.
2000 K1200LT Champagne
2004 R1150RT Silver

Last edited by howles; Sep 20th, 2013 at 9:50 pm.
howles is offline  
post #8 of 10 Old Sep 21st, 2013, 2:59 pm
Wrencher Extraordinaire
 
jzeiler's Avatar
 
Join Date: May 2004
Location: Hazel Green, AL, USA
Posts: 13,269
Re: Won't Idle - Gas Line?

If the bike runs fine otherwise but just will not idle I would not suspect fuel delivery as a cause. A serious air leak is more likely the culprit. May be a hose off on one of the throttle bodies. But I would go back and re-trace all the items that were done on the 60 K service to ensure that something wasn't left undone from that.

John
2009 K1300GT Red Rocket
2009 R1200GS (Gone)
2005 K1200LT Ocean Blue Blue Wizard 110 K and counting...
2006 Bushtec Turbo+2 Spell
2004 330 Ci Convertable
K4AN

Have ridden a Motorcycle in all 48
But lack DE, MA, RI and CT with the 2005 LT

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
jzeiler is offline  
post #9 of 10 Old Sep 22nd, 2013, 12:51 pm Thread Starter
Senior Member
 
Join Date: Jul 2002
Location: Winfield, IL, USA
Posts: 121
Re: Won't Idle - Gas Line?

Thanks, John.

Before acting on your guidance, I continued to search this site until I found this:

http://www.bmwlt.com/forums/showthre...nsor+connector

Same sort of symptoms except perhaps a different cause. This biker had disconnected the battery, I hadn't. But I hadn't ridden the bike in 5 weeks (shame on me) and didn't keep it on a trickle charge. I charged up the battery, disconnected it, reconnected is and did the procedure to reset the throttle position sensor.

Then - here's the best part - just went for a ride around the neighborhood five times, occasionally stopping to restart the motor.

By the time I pulled back into the garage, the bike was idling smoothly again.

As the other thread says, there's wisdom in the saying, JUST RIDE IT.

A few more tasks left before my maintenance adventure is complete: new front rotors, new front brake pads, rebuild/service the steering damper, change the oil.

It'll be nice to have a new bike again.

-Richard S.
2000 K1200LT Champagne
2004 R1150RT Silver
howles is offline  
post #10 of 10 Old Sep 22nd, 2013, 11:10 pm
Wrencher Extraordinaire
 
jzeiler's Avatar
 
Join Date: May 2004
Location: Hazel Green, AL, USA
Posts: 13,269
Re: Won't Idle - Gas Line?

Glad you tried that before tearing her all apart again and found the fix.

John
2009 K1300GT Red Rocket
2009 R1200GS (Gone)
2005 K1200LT Ocean Blue Blue Wizard 110 K and counting...
2006 Bushtec Turbo+2 Spell
2004 330 Ci Convertable
K4AN

Have ridden a Motorcycle in all 48
But lack DE, MA, RI and CT with the 2005 LT

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
jzeiler is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the BMW Luxury Touring Community forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
Problems with idle - K1200LT-99 C-A-D K1200LT 6 Jun 23rd, 2015 3:16 pm
Never Again!!!!!!!!!!! JTEC K1200LT 75 Oct 16th, 2014 8:44 am
Another Brake Line Story........ deanwoolsey K1200LT 18 Jul 14th, 2013 2:25 am
Brake line leak blindluck K1200LT 7 Aug 26th, 2011 8:57 pm
Poor idle tbl160 K1200LT 2 Oct 23rd, 2008 2:00 pm

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome