k1200lt 1999 wont start - BMW Luxury Touring Community
 
LinkBack Thread Tools Display Modes
post #1 of 6 Old Sep 14th, 2013, 5:10 am Thread Starter
Junior Member
 
Join Date: Sep 2013
Location: darwin, northern Territory, Australia
Posts: 2
k1200lt 1999 wont start

Hi. Im new to this site and require help. I have a 1999 k1200lt and it turns over but won't start. I left it on its side stand for about 1 month then went to start it and wouldn't fire. I checked all spark plugs and all is good. Is it possibly my fuel filter? I also remember when bike was working as I turned key on a little buzz sound came on. Now it doesn't. Not sure what to do. Please help.
shartog is offline  
Sponsored Links
Advertisement
 
post #2 of 6 Old Sep 14th, 2013, 7:29 am
Junior Member
 
Join Date: Jun 2013
Location: Henderson, nv, USA
Posts: 24
Re: k1200lt 1999 wont start

Hi. Have you checked the battery? Very often they will not have the right charge especially after resting for a month!.
Start there.
motoman56 is offline  
post #3 of 6 Old Sep 14th, 2013, 7:37 am
Senior Member
 
lesn's Avatar
 
Join Date: Apr 2007
Location: new berlin, wisconsin, usa
Posts: 338
Re: k1200lt 1999 wont start

No " buzz" may mean no fuel pump ?? It's the first thing you hear when you turn the ignition on.
lesn is offline  
 
post #4 of 6 Old Sep 14th, 2013, 4:38 pm
Member
 
Xsubmariner's Avatar
 
Join Date: Nov 2012
Location: Oak Park, Californication, USA
Posts: 61
Re: k1200lt 1999 wont start

After a month of non use I'm going with dead battery. Our bikes use a small amount of battery power just sitting there. (clock, computer, etc...)

I'm editing the above typos as you read this.
1999 Basalt Grey


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
Xsubmariner is offline  
post #5 of 6 Old Sep 14th, 2013, 9:09 pm
Wrencher Extraordinaire
 
jzeiler's Avatar
 
Join Date: May 2004
Location: Hazel Green, AL, USA
Posts: 13,265
Re: k1200lt 1999 wont start

You can pull some of the Tupperware where the fuel pump is and there is an "always hot" connector there for an additional power outlet. This will fit and power the fuel pump to confirm operation. Often the connector gets dirty and you lose contact, just pulling it apart and re-inserting it will restore the connection.

If the pump is running and still no start you may have a ruptured fuel hose inside the tank.

John
2009 K1300GT Red Rocket
2009 R1200GS (Gone)
2005 K1200LT Ocean Blue Blue Wizard 110 K and counting...
2006 Bushtec Turbo+2 Spell
2004 330 Ci Convertable
K4AN

Have ridden a Motorcycle in all 48
But lack DE, MA, RI and CT with the 2005 LT

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
jzeiler is offline  
post #6 of 6 Old Sep 20th, 2013, 7:30 pm Thread Starter
Junior Member
 
Join Date: Sep 2013
Location: darwin, northern Territory, Australia
Posts: 2
Re: k1200lt 1999 wont start

Thanks Team for your ideas. Tomorrow I will have a look at your suggestions and see what happens. I dont think its the battery because Its only new and I charged it up over night and still wont fire. Will definitely check the fuel pump and hoses.

Once again guys thank you. Will let you know the outcome.
shartog is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the BMW Luxury Touring Community forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
2009 K1200lt cranks, will not start luis993 K1200LT 5 Aug 4th, 2013 12:31 pm
K1200LT Won't Start Mswill0286 K1200LT 7 Apr 22nd, 2013 10:13 pm
K1200LT turns over but won't start PaulDickson_VA K1200LT 3 Mar 10th, 2013 9:53 pm
1999 K1200LT Died - need post mortom bmw4jrd K1200LT 12 Sep 6th, 2006 11:23 am

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome