Is ABS working properly? - BMW Luxury Touring Community
 
LinkBack Thread Tools Display Modes
post #1 of 3 Old Oct 7th, 2005, 11:07 pm Thread Starter
 
Join Date: Jun 2005
Posts: 426
Is ABS working properly?

2005 model. During hard braking practice the rear wheel skids several times. Is this normal? Solo and I weigh 153 with all my gear on. Wife won't let me try with her on back.
Thanks,
Rick
TandemCyclist is offline  
Sponsored Links
Advertisement
 
post #2 of 3 Old Oct 8th, 2005, 3:57 am
Senior Member
 
motorman587's Avatar
 
Join Date: Mar 2003
Location: , FL, USA
Posts: 2,910
Yes, that is the ABS working. The computer is feeling wheel lock up and is releasing brake pressure at lock up. What you may hear is several small skids and the motorcycle feel like it moves forward in short burst. Under heavy braking the rear is lifted up some so the rear will often attempt to lock up first.
motorman587 is offline  
post #3 of 3 Old Oct 8th, 2005, 6:57 am
Senior Member
 
munson's Avatar
 
Join Date: Aug 2002
Location: Burkburnett, TX, USA
Posts: 3,399
Quote:
Originally Posted by TandemCyclist
2005 model. During hard braking practice the rear wheel skids several times. Is this normal? Solo and I weigh 153 with all my gear on. Wife won't let me try with her on back.
Thanks,
Rick
You might mention to your wife that someday you will have to do panic braking with her on the back when somebody turns left in front of you. If she gets in on the practice a few times she will more prepared for the sensation when it happens. Passengers need practice, too.

Blessings!
munson+

The Rev. John Munson
Vicar,
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
, Burkburnett, Texas
Vicar,
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
, Wichita Falls, Texas
2007 R1200RT "REV ZM"
IRON BUTT ASSOC. #37813
See my video:
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
munson is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the BMW Luxury Touring Community forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
cruise not working when its cold banditbiker K1200LT 14 Feb 20th, 2007 6:32 am
2004 LT radio/CD suddenly not working... overtime K1200LT 2 Dec 3rd, 2005 5:46 pm

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome