2002 LT: Lights cut out??? - BMW Luxury Touring Community
 1Likes
  • 1 Post By deanwoolsey
 
LinkBack Thread Tools Display Modes
post #1 of 16 Old Sep 3rd, 2013, 10:48 am Thread Starter
Member
 
Join Date: May 2013
Location: weatherford, tx, usa
Posts: 87
2002 LT: Lights cut out???

Was riding around right after dark and ALL the lights would cut out under hard acceleration. If you ease the throttle on there's no noticeable issues, only when you get on it.

Of course, I can't tell during the day if the headlight is cutting out. The bike runs good but has a slight stumble around 2500k rpm. The lights cut out right after it picks up from the stumbling and the rpm's reaching around 3k-3.5k under hard acceleration.

Just bought it and the seller didn't mention anything and I test rode it during the day. The BMW battery was dead and I installed a PC680. It did the same thing with the old battery after I charged it fully and rode at night. I was hoping the new battery might cure the problem, but no such luck.

Does this sound like the generator is bad?

Thanks for any help,

Dave.

In the last 2 years...
'08 R1200GS---Loved it!!!
'01 H-D Ultra Classic---Hated it!!! (aka. the infernal noise making machine)
'02 K1200LT(black)---Even my GF is jealous of this one.
KI_OTE is offline  
Sponsored Links
Advertisement
 
post #2 of 16 Old Sep 3rd, 2013, 1:05 pm
Lifetime Supporter
 
PMitchell's Avatar
 
Join Date: Aug 2006
Location: Hudson, OH, USA
Posts: 2,892
Re: 2002 LT: Lights cut out???

Dave,
Check the brown wire connection for the headlight. It is the ground and often there is corrosion. It might lose connection at a certain harmonic of vibration. A little sand paper on each surface where it connects may solve the problem.

I had a similar issue on the right turn signal.

pm
--
Life is too short to do anything
other than that about which you
are absolutely passionate . . .
Ride till you can't!

"Der Weg ist das Ziel"
2005 Pyrenees of France & Spain
2006 Tuscany
2008
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

2011 South Africa
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


2014 The Dolomites of Italy, Alps of Switzerland & Austria and returning to Milan via the "Gold Coast" of the French Riveria.
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


2016 Northern & Central Spain & Portugal
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


2018 Central & Eastern Europe: Slovenia, Austria, Poland,Hungary, Czech Republic & Slovakia!

2019 Maritime Provinces of Canada & New England 3,500 miles

'18 R1200RTW
'00 K1200LTC (Dealer is taking on consignment!)
'90 K75-Sold to a new BMW owner (2016)
'62 R 50/2 (Rode hard and put away wet)-Sold in '81
'63 Vespa 150 (1st and only dirt bike!)
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
Sold in '67



To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
PMitchell is offline  
post #3 of 16 Old Sep 3rd, 2013, 4:20 pm Thread Starter
Member
 
Join Date: May 2013
Location: weatherford, tx, usa
Posts: 87
Re: 2002 LT: Lights cut out???

Thank you, Mr. Mitchell.

I'll check that, but the problem is that "ALL" my lights go out, then back on if I let off the throttle.

It would be nice if a ground fixed it though. Thanks again for taking some time out to help a newbie LT owner.

Dave.

In the last 2 years...
'08 R1200GS---Loved it!!!
'01 H-D Ultra Classic---Hated it!!! (aka. the infernal noise making machine)
'02 K1200LT(black)---Even my GF is jealous of this one.
KI_OTE is offline  
 
post #4 of 16 Old Sep 3rd, 2013, 6:52 pm
Lifetime Supporter
 
Join Date: Nov 2004
Location: Lake Elsinore, CA, USA
Posts: 302
Re: 2002 LT: Lights cut out???

It sounds like the starter screw that grounds the load shed relay. When it gets a little loose it well do that at about 3500 rpm not so bad if you creep up on it. Check this site for load shed relay and there should be directions and pictures. Jim
Jriverside is offline  
post #5 of 16 Old Sep 3rd, 2013, 8:13 pm
Lifetime Supporter
 
deanwoolsey's Avatar
 
Join Date: Aug 2008
Location: Topeka, KS, USA
Posts: 3,105
Re: 2002 LT: Lights cut out???

And check the main ground lug which is just in front of the battery and to the left side of the bike. You can see it with a flashlight, but remove the battery to allow access for tightening.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
deanwoolsey is offline  
post #6 of 16 Old Sep 3rd, 2013, 11:00 pm
Junior Member
 
Join Date: Sep 2013
Location: Howell, New Jersey, United States
Posts: 1
Re: 2002 LT: Lights cut out???

Had a guy bring in a K1200 LT trike .Did the same thing . problem was it was loosing the ground that the shed relay is looking for after the bike is running an is getting it from the starter. Cut the thin wire going to the starter an ran it to the battery negative side an cured the problem . Headlights won't go off when you start it but the lights will work after the bike is running. Better than taking out the tranny to get to the starter. Mike
mgcycles is offline  
post #7 of 16 Old Sep 4th, 2013, 12:04 am
Wrencher Extraordinaire
 
jzeiler's Avatar
 
Join Date: May 2004
Location: Hazel Green, AL, USA
Posts: 13,265
Re: 2002 LT: Lights cut out???

Quote:
Originally Posted by mgcycles
Had a guy bring in a K1200 LT trike .Did the same thing . problem was it was loosing the ground that the shed relay is looking for after the bike is running an is getting it from the starter. Cut the thin wire going to the starter an ran it to the battery negative side an cured the problem . Headlights won't go off when you start it but the lights will work after the bike is running. Better than taking out the tranny to get to the starter. Mike
Don't know who botched the trike, but there is no small wire going to the starter on a K1200LT. There is only one large (10 mm) wire going to the starter. The load shed relay is connected to the starter relay in the relay box.

The suspect bolt is this one. This must be tight for proper starter and load shed relay operation.
Attached Thumbnails
Click image for larger version

Name:	Starter.jpg
Views:	183
Size:	263.6 KB
ID:	40570  

John
2009 K1300GT Red Rocket
2009 R1200GS (Gone)
2005 K1200LT Ocean Blue Blue Wizard 110 K and counting...
2006 Bushtec Turbo+2 Spell
2004 330 Ci Convertable
K4AN

Have ridden a Motorcycle in all 48
But lack DE, MA, RI and CT with the 2005 LT

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
jzeiler is offline  
post #8 of 16 Old Sep 4th, 2013, 3:52 am
Super Moderator
 
dfinazzo's Avatar
 
Join Date: Jul 2002
Location: Waconia, MN, USA
Posts: 1,362
Re: 2002 LT: Lights cut out???

About 4 years ago at one of the Ironhorse get togethers my bike was runiing down the road
looking like a blinking christmas tree - 10 minutes with JohnZeiler we spotted a loose bolt as
John shows in the previous post.

Hard to get at - its down and in front of the battery box. Once we tightened it up lights stopped
flashing. My bike was also a 2002 with about 50K miles on it. When I got home I had to cut and
fashion an allen wrench so I could get at that bolt and really tightened it up.

John has solved this problem for more than a dozen other people here on the forum - so if I were a
betting man this would be your solution . . .

Dan Finazzo
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


"Experience is what you get when you didn't get what you wanted to get"
dfinazzo is offline  
post #9 of 16 Old Sep 4th, 2013, 9:57 am Thread Starter
Member
 
Join Date: May 2013
Location: weatherford, tx, usa
Posts: 87
Re: 2002 LT: Lights cut out???

Wow, thanks for all the help fellas. Apparently the general consensus is the bolt, so I now have some of my weekend plans set.

That would be wonderful if it fixes the problem, as I had bad visions of alternator replacement rolling around in my head.

Thanks for all the help. I love the LT so far and this forum.

Dave.

In the last 2 years...
'08 R1200GS---Loved it!!!
'01 H-D Ultra Classic---Hated it!!! (aka. the infernal noise making machine)
'02 K1200LT(black)---Even my GF is jealous of this one.
KI_OTE is offline  
post #10 of 16 Old Sep 4th, 2013, 11:54 pm
Sit
Senior Member
 
Sit's Avatar
 
Join Date: Oct 2009
Location: Portland, Oregon, USA
Posts: 426
Re: 2002 LT: Lights cut out???

Load shed relay. Been there. If the bolt is still there, tighten it up. It can he gotten to with all parts in place, or so I am told. If the bolt is completely gone, all the pictures in the world won't help because all you'll see is an empty hole. The bolt itself is a unique bolt, not just a regular bolt. Make sure you get the proper one.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.



2005 K1200LT-Ocean Blue
1989 K100RS - Blue & White
1992 K75S - Black
2013 Ural Patrol - Sold
2007 R1200GS-Granite Gray-Sold
2004 R1150R-Titan Silver-Sold
Sit is offline  
post #11 of 16 Old Sep 5th, 2013, 2:57 pm
Wrencher Extraordinaire
 
jzeiler's Avatar
 
Join Date: May 2004
Location: Hazel Green, AL, USA
Posts: 13,265
Re: 2002 LT: Lights cut out???

It is just an M6 x 18 allen head. Fairly common.

John
2009 K1300GT Red Rocket
2009 R1200GS (Gone)
2005 K1200LT Ocean Blue Blue Wizard 110 K and counting...
2006 Bushtec Turbo+2 Spell
2004 330 Ci Convertable
K4AN

Have ridden a Motorcycle in all 48
But lack DE, MA, RI and CT with the 2005 LT

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
jzeiler is offline  
post #12 of 16 Old Sep 6th, 2013, 10:51 pm
Sit
Senior Member
 
Sit's Avatar
 
Join Date: Oct 2009
Location: Portland, Oregon, USA
Posts: 426
Re: 2002 LT: Lights cut out???

Quote:
Originally Posted by jzeiler
It is just an M6 x 18 allen head. Fairly common.
Good to know. I was told it was some special bolt with a rubber sleeve or something on it. If its a regular old bolt, slap one in and ride.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.



2005 K1200LT-Ocean Blue
1989 K100RS - Blue & White
1992 K75S - Black
2013 Ural Patrol - Sold
2007 R1200GS-Granite Gray-Sold
2004 R1150R-Titan Silver-Sold
Sit is offline  
post #13 of 16 Old Sep 7th, 2013, 3:24 pm
Wrencher Extraordinaire
 
jzeiler's Avatar
 
Join Date: May 2004
Location: Hazel Green, AL, USA
Posts: 13,265
Re: 2002 LT: Lights cut out???

Quote:
Originally Posted by Sit
Good to know. I was told it was some special bolt with a rubber sleeve or something on it. If its a regular old bolt, slap one in and ride.
Its sole purpose is to ground the starter. Both ends of the starter are in an oil bath and have o-rings to seal those baths. This little bolt ensures a good ground.

John
2009 K1300GT Red Rocket
2009 R1200GS (Gone)
2005 K1200LT Ocean Blue Blue Wizard 110 K and counting...
2006 Bushtec Turbo+2 Spell
2004 330 Ci Convertable
K4AN

Have ridden a Motorcycle in all 48
But lack DE, MA, RI and CT with the 2005 LT

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
jzeiler is offline  
post #14 of 16 Old Sep 9th, 2013, 10:42 am Thread Starter
Member
 
Join Date: May 2013
Location: weatherford, tx, usa
Posts: 87
Re: 2002 LT: Lights cut out???

Was at the dealer talking to the techs about this subject on Saturday. They had never heard of this bolt being a ground issue before.

Very nice fellas though, and very eager to help. One of them said he would research some stuff on his own time and we'd go over it on my next visit. They took a lot of time out to go over things with me. And, showed me a clutch job in progress, as well as the bent fuel filler tube. Said I had no leaks from my rear main and the FD fluid was metal free. Whew!

Pretty cool.

I'll tighten it up myself and report back. Thanks so much for your help.

In the last 2 years...
'08 R1200GS---Loved it!!!
'01 H-D Ultra Classic---Hated it!!! (aka. the infernal noise making machine)
'02 K1200LT(black)---Even my GF is jealous of this one.
KI_OTE is offline  
post #15 of 16 Old Sep 9th, 2013, 11:45 am
Senior Member
 
Join Date: May 2011
Location: Oshawa, Ontario, Canada
Posts: 978
Re: 2002 LT: Lights cut out???

it is a critical ground on the K100 K1100 as well so strange they do not know

Gary
2018 R1200RT
Past rides
2012 K1600GTL
2000 K1200LT
1992 K1100LT
2000 V Star 650/Velorex sidecar
1985 K100RT
1965 R60/2
1960 AJS 500 single
gary45 is offline  
post #16 of 16 Old Sep 9th, 2013, 2:37 pm
Lifetime Supporter
 
deanwoolsey's Avatar
 
Join Date: Aug 2008
Location: Topeka, KS, USA
Posts: 3,105
Re: 2002 LT: Lights cut out???

Quote:
Originally Posted by KI_OTE
Was at the dealer talking to the techs about this subject on Saturday. They had never heard of this bolt being a ground issue before.
Few of the dealers will admit there's a FD problem either. Or a fuel line QD problem. Or an engine rear main seal problem. Or a headlamp ground problem. Or a speedometer wire problem, etc.

I'm amazed that some dealers can fix anything with their seeming lack of awareness on some common issues.

That boys, is why this is the best motorcycle forum in the world......
tvguy likes this.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
deanwoolsey is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the BMW Luxury Touring Community forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
Replace 2002 Instrument Cluster with 2007? john_loucks K1200LT 8 Jan 30th, 2018 4:03 am
Lost running lights, brake lights, blinkers and horn...HELP! passteve Lighting 3 Sep 21st, 2011 12:50 pm
PIAA lights vs . . . (product review) Seattle Lighting 7 Jul 11th, 2009 2:13 pm
Hella FF50 Driving Lights installed unleashd Lighting 22 Aug 21st, 2006 3:11 pm
Lights & Ezy Mount Brackets EzyMount Lighting 3 Feb 24th, 2006 6:04 pm

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome