Quick Main Seal Question - BMW Luxury Touring Community
 
LinkBack Thread Tools Display Modes
post #1 of 4 Old Aug 31st, 2013, 8:12 pm Thread Starter
Member
 
Hairpin's Avatar
 
Join Date: Apr 2008
Location: Redmond, WA, USA
Posts: 53
Quick Main Seal Question

Hello Gents, I haven't been here in awhile as my '99 LT has been laid up for nearly 18 mos. It's a long story that I won't bore you with. My immediate concern is that I'm in fairly deep, servicing the starter clutch. I changed the drive clutch and main seal about 20k ago. Getting down to the clutch cover, all looked good in the bell housing. Once I went about pulling the clutch cover and O-ring, oil started pouring out from the output shaft. I realize I wasn't smart enough to drain the oil first, but perhaps I've revealed a failed main seal? I don't know. Is everything held back by the O-ring? Lemeno. Your help is always appreciated. Thanks!

Bill MacDonald
Redmond, WA

'99 LT "Luther"

'03 Aprilia Tuono "Thunder"
'09 K1300S "Rufus II"

"The more I learn, the less I know"
Hairpin is offline  
Sponsored Links
Advertisement
 
post #2 of 4 Old Aug 31st, 2013, 11:00 pm
Wrencher Extraordinaire
 
jzeiler's Avatar
 
Join Date: May 2004
Location: Hazel Green, AL, USA
Posts: 13,264
Re: Quick Main Seal Question

Yes oil will flow out when you pull the o-ring but not much. The oil level should be below that but there is always some oil trapped in the output shaft coupling.

John
2009 K1300GT Red Rocket
2009 R1200GS (Gone)
2005 K1200LT Ocean Blue Blue Wizard 110 K and counting...
2006 Bushtec Turbo+2 Spell
2004 330 Ci Convertable
K4AN

Have ridden a Motorcycle in all 48
But lack DE, MA, RI and CT with the 2005 LT

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
jzeiler is online now  
post #3 of 4 Old Aug 31st, 2013, 11:48 pm Thread Starter
Member
 
Hairpin's Avatar
 
Join Date: Apr 2008
Location: Redmond, WA, USA
Posts: 53
Re: Quick Main Seal Question

Thanks John! I got more than a quart, but the engine back end is dropped as low as I can get it. Still sound like I'm ok?

Bill MacDonald
Redmond, WA

'99 LT "Luther"

'03 Aprilia Tuono "Thunder"
'09 K1300S "Rufus II"

"The more I learn, the less I know"
Hairpin is offline  
 
post #4 of 4 Old Sep 1st, 2013, 11:12 pm
Wrencher Extraordinaire
 
jzeiler's Avatar
 
Join Date: May 2004
Location: Hazel Green, AL, USA
Posts: 13,264
Re: Quick Main Seal Question

Yup, just replace the oil you lost when you are done!

John
2009 K1300GT Red Rocket
2009 R1200GS (Gone)
2005 K1200LT Ocean Blue Blue Wizard 110 K and counting...
2006 Bushtec Turbo+2 Spell
2004 330 Ci Convertable
K4AN

Have ridden a Motorcycle in all 48
But lack DE, MA, RI and CT with the 2005 LT

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
jzeiler is online now  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the BMW Luxury Touring Community forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
Fuel Line Quick Disconnect Question patrick2000 Other K-Bikes Discussion 1 Dec 18th, 2011 6:50 am
Rear Brake Pad Instl - quick question lurch102 K1200LT 3 Aug 10th, 2011 10:24 am
Joining the ranks of rear main seal woes CharlieVT K1200LT 11 Jul 12th, 2011 12:51 pm
Rear Main Seal Healed? A Miracle? hmmmm90s K1200LT 10 Mar 23rd, 2011 1:27 pm
rear main seal - TBob K1200LT 3 Jun 4th, 2009 1:19 pm

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome