rear brake isn't working - BMW Luxury Touring Community
 
LinkBack Thread Tools Display Modes
post #1 of 4 Old Aug 7th, 2013, 1:54 pm Thread Starter
Senior Member
 
gpolakow's Avatar
 
Join Date: Jun 2007
Location: Fairfield, IA, USA
Posts: 1,369
rear brake isn't working

The brake reservoir above the rear brake is bone dry and the brake peddle goes to the limit with no effect. I added brake fluid to that reservoir but it didn't change anything. Is there some other place I should be looking, Some other reservoir or master cylinder?? And if so, where is it located.

Greg
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


2000 k1200LT Basalt Grey (Roxie)
BMWMOA Number: 134717
I have a great doctor, if you can't afford the surgery, he'll touch up the xrays -- Henny Youngman

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
gpolakow is offline  
Sponsored Links
Advertisement
 
post #2 of 4 Old Aug 7th, 2013, 2:11 pm
Senior Member
 
vernvernvern's Avatar
 
Join Date: May 2006
Location: King City, Missouri, USA
Posts: 812
Talking Re: rear brake isn't working

You DID bleed the air out! Right?


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
====
Bought used K1200LT number 3. This one is green/teal with 31,369(now 7/29/2018 54,143) miles and is an '02. The first 2 bikes made it to near 150,000 miles.
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


Due to heart health, the Dr says not to ride under 40 degree air temp. Ugh! Now it is harder to get my 18000 miles a year in just in the summer. Guess that stopped my 20 degree rides now.
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


78 years young!
04 Honda Reflex.....Hers (it mostly sits)
Converted HD rider.
Love this LT bike and still waiting for my first speeding ticket. LOL
Vern
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

=====
vernvernvern is offline  
post #3 of 4 Old Aug 7th, 2013, 3:17 pm
Senior Member
 
Join Date: May 2011
Location: Oshawa, Ontario, Canada
Posts: 978
Re: rear brake isn't working

very likely you have a leak, as suggested bleed and then see where it gets wet, most likely flexible hose

Gary
2018 R1200RT
Past rides
2012 K1600GTL
2000 K1200LT
1992 K1100LT
2000 V Star 650/Velorex sidecar
1985 K100RT
1965 R60/2
1960 AJS 500 single
gary45 is offline  
 
post #4 of 4 Old Aug 7th, 2013, 5:15 pm
Lifetime Supporter
 
deanwoolsey's Avatar
 
Join Date: Aug 2008
Location: Topeka, KS, USA
Posts: 3,105
Re: rear brake isn't working

You likely have ruptured the caliper line or master cylinder line. If not, bleed the brakes properly and it should be ok again.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
deanwoolsey is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the BMW Luxury Touring Community forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
Rear brake fluid top up location? BraveheartRandy K1200LT 3 Aug 20th, 2011 11:13 pm
where is the "second" rear brake resivor bluebeam K1200LT 15 Dec 3rd, 2007 9:06 am
Rear Brake and Slow Speed Handling Billy K1200LT 16 Jun 16th, 2007 11:04 am
BMW Service Bulletin for Rear Brake Squeal Serebigal K1200LT 4 Apr 8th, 2006 10:40 am
Drilled rear brake rotor???? DRothermel K1200LT 10 Apr 7th, 2006 2:01 pm

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome