Charging Question - BMW Luxury Touring Community
 
LinkBack Thread Tools Display Modes
post #1 of 10 Old Jun 6th, 2013, 8:02 pm Thread Starter
Senior Member
 
glenhinegardner's Avatar
 
Join Date: Jan 2006
Location: Litchfield, Ohio, USA
Posts: 354
Charging Question

Hello All
Have a situation and need some input?
2005 LT, new odessy 13 months ago, all was good.
Started fine this spring and has been working normal.
All of a sudden after 3 days sitting without the battery tender on it won't start?
After being on the tender for 20 minutes, fires right up, voltage while running 13.75-14 v
After the 30 mile ride to work, shut it off and it won't start?
Put it on the tender at work, 30 minutes goes to 80% charge and will start right up?
put it back on tender all day and never went to a full charge?

I think a bad battery?
Dealer will do a electric check on Friday

Just thought I would ask the experts their opinon.

Thanks
Glen
glenhinegardner is offline  
Sponsored Links
Advertisement
 
post #2 of 10 Old Jun 6th, 2013, 8:07 pm
Senior Member
 
mwnahas's Avatar
 
Join Date: Dec 2004
Location: Bedford Hts, OH, USA
Posts: 4,219
Re: Charging Question

The battery 'tender' may not be powerful enough to fully charge the PC680. Take it for a nice long ride then check it. Do you have a DICE unit hooked up by any chance? That would drain your battery very fast in a matter of a few days.

Just Go
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

Mike
Cleveland Ohio
2019 K1600b Grand America, Blue Max.
mwnahas is offline  
post #3 of 10 Old Jun 6th, 2013, 10:20 pm Thread Starter
Senior Member
 
glenhinegardner's Avatar
 
Join Date: Jan 2006
Location: Litchfield, Ohio, USA
Posts: 354
Re: Charging Question

Do dice (HAHA)

No acc hooked up at this time , just my Tankbag with power to it, Gps cradle is plugged in but gps is not on the bike, Gerbings plug hooked up but not in use.

Baehr intercom but I do not leave the helmet hooked up?

been using the battery tender for 4 years with no problems in the past?
Drove it 30 miles to work with nothing turned on and at a higher than normal RPM and it still drained the battery?
Will let you know what the dealer finds

Thanks
Glen
glenhinegardner is offline  
 
post #4 of 10 Old Jun 7th, 2013, 6:58 am
Senior Member
 
Scouter-50's Avatar
 
Join Date: Apr 2012
Location: Columbus, Texas, USA
Posts: 1,286
Re: Charging Question

Quote:
Originally Posted by glenhinegardner
Hello All
Have a situation and need some input?
2005 LT, new odessy 13 months ago, all was good.
Started fine this spring and has been working normal.
All of a sudden after 3 days sitting without the battery tender on it won't start?
After being on the tender for 20 minutes, fires right up, voltage while running 13.75-14 v
After the 30 mile ride to work, shut it off and it won't start?
Put it on the tender at work, 30 minutes goes to 80% charge and will start right up?
put it back on tender all day and never went to a full charge?

I think a bad battery?
Dealer will do a electric check on Friday

Just thought I would ask the experts their opinon.

Thanks
Glen
I had an Odyssey battery fail at about one year. Batteries Plus warrantied the battery but said they would not do it again as the manufacturer had changed their warranty policy. Yes there was a defective batch according to Batteries plus.

Robert

They that can give up essential liberty to obtain a little temporary safety deserve neither liberty nor safety.
Benjamin Franklin (1706 - 1790)


2000 K1200LT "Latifah"
1994 R1100RSL (wife's)
1981 R80GS
1976 R90S
1965 R80/2 Frankenbike (wife's)
2001 Bunkhouse LX (given to son)
2011 Bunkhouse Queen

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
Scouter-50 is offline  
post #5 of 10 Old Jun 7th, 2013, 7:20 am
Senior Member
 
hschisler's Avatar
 
Join Date: Sep 2005
Location: Rushville, OH, USA
Posts: 7,769
Re: Charging Question

Hi Glen,

Good to see you on here again, although it's unfortunate your battery is having issues. I'm with Robert -- I remember a discussion here some time ago about batteries occasionally failing much sooner than expected. We'll be anxious to hear what your dealer determines.

Even though nothing is plugged in, there's no chance you are leaving the audio system turned on? That wouldn't normally drain a battery for a very long time, but if your battery is in a weakened state it could do it relatively quickly.

Howard Schisler
2015 BMW K1600GTL
2009 BMW K1200LT - 60k miles
2012 BMW F650GS (sold)
2005 BMW K1200LT - "Gray Ghost", traded at 120k miles
2005 Honda Shadow 650 (sold)
AMA, IBA, BMW MOA. CCRs: Braselton 2006, Osage Beach 2007, Duluth 2012


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
[/URL]
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
hschisler is offline  
post #6 of 10 Old Jun 7th, 2013, 7:53 am
Senior Member
 
FatStrat's Avatar
 
Join Date: Dec 2012
Location: Lake Helen, Florida, USA
Posts: 231
Re: Charging Question

Sounds like the battery is shot. Charge it up to capacity and load test it. If you don't have a load tester... most automotive parts houses will do it for free. You might want to take it out of the bike and carry it in as there might not be enough juice to start the bike afterwards. If you have a "Harbor Freight" store near you, a load tester can be had for less than $20.

Friends know the song in your heart, and can sing it to you when you have forgotten the words.
FatStrat is offline  
post #7 of 10 Old Jun 7th, 2013, 2:17 pm
Wrencher Extraordinaire
 
jzeiler's Avatar
 
Join Date: May 2004
Location: Hazel Green, AL, USA
Posts: 13,300
Re: Charging Question

The PC-680 is one of the few batteries I have seen come back from dead with little degradation. But a tender will not do that. You need atleast a 2-6 amp charger to fully recharge the battery. One I did that to is still doing fine two years later. But the trick is to get a full charge on it.

John
2009 K1300GT Red Rocket
2009 R1200GS (Gone)
2005 K1200LT Ocean Blue Blue Wizard 110 K and counting...
2006 Bushtec Turbo+2 Spell
2004 330 Ci Convertable
K4AN

Have ridden a Motorcycle in all 48
But lack DE, MA, RI and CT with the 2005 LT

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
jzeiler is offline  
post #8 of 10 Old Jun 8th, 2013, 6:35 am Thread Starter
Senior Member
 
glenhinegardner's Avatar
 
Join Date: Jan 2006
Location: Litchfield, Ohio, USA
Posts: 354
Re: Charging Question

Thanks John, Wish I knew that prior to going to the dealer! I have a 2amp charger I could have put it on. I will just add that to the book of knowledge.

Dealer was suppose to check it out Fri.

Did not here from them yet?

Thanks
Glen
glenhinegardner is offline  
post #9 of 10 Old Jun 8th, 2013, 7:06 pm Thread Starter
Senior Member
 
glenhinegardner's Avatar
 
Join Date: Jan 2006
Location: Litchfield, Ohio, USA
Posts: 354
Re: Charging Question

Update from my dealer

The charging system checks out fine, and they had the battery on charge for two days with no luck in charging.

Will replace for me on Tuesday with a new odessy pc680 under warranty.

Thanks for your input.

John can you answer me this, so normally in the summer I do not keep the bike on the tender unless I will not be on it for at least a week, In the winter it remains on the tender all winter, should I put it on the 2amp charger in the spring prior to spring start up ?
Remember we have temp below zero up here in the north and my bike is in a unheated garage.

Thanks
Glen
glenhinegardner is offline  
post #10 of 10 Old Jun 9th, 2013, 1:44 pm
Member
 
Join Date: Sep 2012
Location: St. Clair Shores, MI, USA
Posts: 96
Re: Charging Question

Quote:
Originally Posted by glenhinegardner
...
John can you answer me this, so normally in the summer I do not keep the bike on the tender unless I will not be on it for at least a week, In the winter it remains on the tender all winter, should I put it on the 2amp charger in the spring prior to spring start up ?
Remember we have temp below zero up here in the north and my bike is in a unheated garage.
Assuming your bike has no significant power-drawing-when-off accessories, during summer months, you should be able to go months without a tender. If you need a tender for a week, you got problems -- either something drawing power when off or a bad battery.

If the battery is healthy, the tender alone should keep you happy over the winter.

Now...if you DO have an significant "power-drawing-when-off" accessory, things get interesting fast. If your battery tender can't provide MORE power than the accessory draws (realistically a concern), the best it will do is prolong the time to the point at which your bike won't start. For example, if you have an intercom or other device which draws half an amp, and your tender puts out only 200ma (1/5 amp), your tender isn't going to help much at all.
NickHolland is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the BMW Luxury Touring Community forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
iPhone Mount and Charging sogen K1200LT 10 Sep 15th, 2012 5:38 pm
Accy socket battery charging, and fuse block question. '09 RT. planedr RT Series 6 Apr 18th, 2011 9:05 pm
Bike charging (not the 1200) Stupid question? sittonb K1200LT 4 Jan 29th, 2011 10:08 pm
DICE question haawg iPod/MP3 3 Aug 5th, 2010 11:12 am
Battery Charge question? Dochatley K1200LT 16 Sep 30th, 2006 3:51 pm

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome