Transmission Problem - BMW Luxury Touring Community
 
LinkBack Thread Tools Display Modes
post #1 of 7 Old Feb 21st, 2013, 1:34 am Thread Starter
Junior Member
 
Join Date: Oct 2012
Location: Rockingham, Western Australia, Australia
Posts: 2
Transmission Problem

Took my K1200LT (2000) out for a run and I was in 5th when I tried to down shift. went into 4th but no lower. It will go up into 5th and down to 4th only. Anyone have any ideas why???

Thanks for the help.

Ron
Ozmedic is offline  
Sponsored Links
Advertisement
 
post #2 of 7 Old Feb 21st, 2013, 5:28 am
Senior Member
 
Mugszy's Avatar
 
Join Date: Apr 2008
Location: Ridgetown, ON, CDA
Posts: 510
Re: Transmission Problem

Are you able to engage all gears on center stand by hand when bike is cold?
Are you running synthetic or mineral oil in the tranny?
Did this problem suddenly appear or were there any other symptoms?

"If at first you don't succeed... well, so much for skydiving."

BMWMOA - #45711

2006 K1200LT - Blue Baby
2003 R1150GS - Yellowbird
1981 R100CS - Sadly gone
1991 K1100RS - Sold and burned
1986 K100RS - In the past
Mugszy is offline  
post #3 of 7 Old Feb 21st, 2013, 5:48 am
Old Slow Guy in A Fast Car
 
katnapinn's Avatar
 
Join Date: Apr 2006
Location: Kyle, Texas, USA
Posts: 8,597
Re: Transmission Problem

First thing to check is the shift linkage. They need to be lubed every 10 to 12k to keep them from binding and/or breaking.

Stevie Shreeve
katnapinn is offline  
 
post #4 of 7 Old Feb 21st, 2013, 7:07 am
Wrencher Extraordinaire
 
jzeiler's Avatar
 
Join Date: May 2004
Location: Hazel Green, AL, USA
Posts: 13,138
Re: Transmission Problem

If this Link does not help then you may have a more serious issue. Not very common though as most faults are linkage related.

John
2009 K1300GT Red Rocket
2009 R1200GS (Gone)
2005 K1200LT Ocean Blue Blue Wizard 110 K and counting...
2006 Bushtec Turbo+2 Spell
2004 330 Ci Convertable
K4AN

Have ridden a Motorcycle in all 48
But lack DE, MA, RI and CT with the 2005 LT

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
jzeiler is offline  
post #5 of 7 Old Feb 21st, 2013, 7:28 am
Senior Member
 
mreuter's Avatar
 
Join Date: Jun 2011
Location: 53498 Bad Breisig, RPL, Germany
Posts: 375
Re: Transmission Problem

Is not a new problem.
Sit on the Bike, Engine off, one gear in doesn't matter wish one, release clutch and rock the bike for an back just a few times that the gears come lose.
Try to shift down in the next gear but careful. Same procedure again until you come in neutral.
Start engine and drive.
Should make an oil change in the Gearbox.
I have had this on a 99 and a 01 LT, couldn't shift up nor down to the next gear between 2nd and 3rd, never came back after that.

Hope this will help you, Manfred
mreuter is offline  
post #6 of 7 Old Feb 23rd, 2013, 1:52 am Thread Starter
Junior Member
 
Join Date: Oct 2012
Location: Rockingham, Western Australia, Australia
Posts: 2
Re: Transmission Problem

Thanks for all the suggestions guys. I have not been able to check anything as yet. I have been at work(ambulance) and just have not had the time. Tomorrow, Sunday, I will see what is up. Fingers crossed.

Ron
Ozmedic is offline  
post #7 of 7 Old Feb 23rd, 2013, 3:34 pm
Senior Member
 
Cochinosucio's Avatar
 
Join Date: Nov 2008
Location: Argyle, Texas, USA
Posts: 494
Re: Transmission Problem

Linkage dry.

"You can tell more about a person by what he says about others than you can by what others say about him."
Leo Aikman


Remember folks, street lights timed for 35 mph are also timed for 70 mph. ~Jim Samuels




Current Love
2001 K1200LT Champagne (Roxy)

Previous loves...
2000 K1200LT Canyon Red (Suzie Q)
1986 Honda Interceptor Black (Weezy)
1999 K1200LT Graphite (Grey Goose)
Cochinosucio is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the BMW Luxury Touring Community forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
'03LT Brake system problem (long, sorry) K100Dennis K1200LT 4 Jun 17th, 2012 3:11 am
Engine and Transmission swap? bulletbill K1200LT 16 Aug 10th, 2011 11:02 am
Computer Problem Response Form Lonewuff Humor 3 Mar 14th, 2008 3:53 pm
Intaride RP-1 and cell phone problem bowlesj Intercom, CB, & 2-Way Radios 0 Nov 7th, 2007 8:15 pm
Transmission problem with Kenwood FRS jjcopeland Intercom, CB, & 2-Way Radios 14 Oct 26th, 2007 4:29 pm

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome