Headlight shut down, then working again?. - BMW Luxury Touring Community
 
LinkBack Thread Tools Display Modes
post #1 of 7 Old Jan 19th, 2013, 7:07 pm Thread Starter
Gold Supporter
 
GHOSTRACER's Avatar
 
Join Date: Jul 2012
Location: Millington, Tn, USA
Posts: 253
Headlight shut down, then working again?.

On my way to work this morning, decided to stop and grab a bite to eat at Micky D's. After a sausage muffin, geared back up, turned on the ignition, and the headlight came on as normal and then extinguished. Damn the luck, burned out!! Continued to work on the high beams. Got ready to head home, switched on the ignition, and the low beams came on! What the heck?

Looks like the PO installed the HID system (bright bluish light and looks like the module is tucked up inside the faring). What would cause this? Corrosion in the socket, module going, or does the LT, like my prior VTX, need occasional switch maintenance?

USN Retired
IBA #37743
2005 K1200LT O'l Blue (Mine)
2002 R1150RT (Hers)
Cage-2006 SLK 280
Previous Rides: 2006 VTX 1300R, 1986 CB650 Nighthawk, 1982 CM450, Countless Dirt Bikes

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
GHOSTRACER is offline  
Sponsored Links
Advertisement
 
post #2 of 7 Old Jan 19th, 2013, 7:17 pm
Old Slow Guy in A Fast Car
 
katnapinn's Avatar
 
Join Date: Apr 2006
Location: Kyle, Texas, USA
Posts: 8,597
Re: Headlight shut down, then working again?.

Doug start with the ground wire. It is the brown wire going to the headlight. They are to become loose. If not that then the HID module may be going out.

Stevie Shreeve
katnapinn is offline  
post #3 of 7 Old Jan 19th, 2013, 7:28 pm
Junior Member
 
Join Date: Oct 2008
Location: JASPER, AL, USA
Posts: 14
Smile Re: Headlight shut down, then working again?.

I had a situation with my 2K LT where the bright headlight worked and the dim did not. Had bulb changed and it worked for a short time and then went out again.

After checking closely, I believe the problem was corrosion causing a loss of contact in the dim headlight socket. I would also check for a loose ground on the dim light.

Maybe this is your problem and then maybe it is not a solution.

Hope this helps you
FLATRABBIT is offline  
 
post #4 of 7 Old Jan 19th, 2013, 9:38 pm
Senior Member
 
BecketMa's Avatar
 
Join Date: Jul 2002
Location: Tucson, AZ, USA
Posts: 3,522
Re: Headlight shut down, then working again?.

I've had a HID bulb go, would not relight after I stoped. Ballast went. I pulled the unit and attached it to a 12V power supply with a HID bulb attached.

When I bought the HID set up it came with two units.

next time I have to buy a ballast I'll find a one recently made in Germany, used on eBay.

They show up from cars with crashed front ends.

Bob

"He was a foul caricature of himself, a man with no soul, no inner convictions, with the integrity of a hyena, and the style of a poison toad." H. S. Thompson
BecketMa is offline  
post #5 of 7 Old Jan 19th, 2013, 10:18 pm
Cat Herder
 
tvguy's Avatar
 
Join Date: Aug 2005
Location: Las Vegas, NV, USA
Posts: 1,346
Garage
Re: Headlight shut down, then working again?.

Quote:
Originally Posted by katnapinn
Doug start with the ground wire. It is the brown wire going to the headlight. They are to become loose. If not that then the HID module may be going out.
+1... The same thing happened to me and I thought it was the bulb. It was the ground wire and the crappy bulb holder. I had BMW put in a new one. I was under $10

DON"T PANIC...

Tvguy
'16 R1200RT - "Golden Eye"
'11 R1200RT - "Night Fury" SOLD
'02 K1200LTE - "The Silver Bullet" SOLD

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.



To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
tvguy is offline  
post #6 of 7 Old Jan 20th, 2013, 6:17 am
Senior Member
 
dshealey's Avatar
 
Join Date: Apr 2002
Location: Dandridge (Near Knoxville), TN, USA
Posts: 12,165
Re: Headlight shut down, then working again?.

The common ground problem is the connector inside the headlight shell. Don[t know where the PO grounded the ballast though. If he grounded it to a brown wire outside the headlight, then this is not the common issue.

I don't want to achieve immortality through my work...I want to achieve it through not dying.

David Shealey
Dandridge, TN
EX: '01 Black LT, BAT BYKE (Totaled at 110,000 miles)
IBA SS, BB, BBG, 10/10ths.
No bike now, but maybe in the future.
dshealey is offline  
post #7 of 7 Old Jan 20th, 2013, 4:00 pm
Wrencher Extraordinaire
 
jzeiler's Avatar
 
Join Date: May 2004
Location: Hazel Green, AL, USA
Posts: 13,122
Re: Headlight shut down, then working again?.

I had the same issue and my HID kit had an in-line blade fuse that had gotten corroded. I don't drive at night very much but that is when I dicovered it. Cleaned the fuse and issue went away.So if your grounds are OK check for an in-linefuse.

John
2009 K1300GT Red Rocket
2009 R1200GS (Gone)
2005 K1200LT Ocean Blue Blue Wizard 110 K and counting...
2006 Bushtec Turbo+2 Spell
2004 330 Ci Convertable
K4AN

Have ridden a Motorcycle in all 48
But lack DE, MA, RI and CT with the 2005 LT

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
jzeiler is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the BMW Luxury Touring Community forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
'99 Headlight Vertical Adjustment Not Working Correctly (weak spring?) bkmosch K1200LT 6 Feb 20th, 2018 8:32 am
Headlight not working sully2028 K1200LT 6 Jul 5th, 2010 9:53 pm
Headlight not working Pierre K1200LT 1 Jun 18th, 2010 12:22 pm
Xenon headlight available on RT bikes? bmwbuyer RT Series 4 Nov 8th, 2008 3:54 pm
Things I've relearned working on my LT BecketMa K1200LT 9 Sep 17th, 2008 1:45 pm

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome