REverse = flakey - BMW Luxury Touring Community
 
LinkBack Thread Tools Display Modes
post #1 of 5 Old Mar 30th, 2006, 3:02 pm Thread Starter
Senior Member
 
drmajor's Avatar
 
Join Date: Jun 2002
Location: Charleston, SC, USA
Posts: 826
Question REverse = flakey

My reverse is misbehaving.

Works for a second or two then stops.

Release the button and reapply for another round. etc. etc.

I had the dealer check it and they said the white connector was loose.

It is still misbehaving. I had the plastic off and double checked the connector. It's solid.

I don't use it much, but when I need it, it would be nice to not have to play with it every time.

Any suggestions?

David Major
Charleston, SC
-2003 LT
-2007 GS Adventure. White
drmajor is offline  
Sponsored Links
Advertisement
 
post #2 of 5 Old Mar 30th, 2006, 3:25 pm
 
Join Date: Jul 2005
Posts: 253
Check the archives. Could be many things but seems the common fault is a driveline speed sensor.
humplatch is offline  
post #3 of 5 Old Mar 30th, 2006, 8:01 pm
Senior Member
 
Join Date: Apr 2002
Posts: 14,436
Quote:
Originally Posted by drmajor
My reverse is misbehaving.

Works for a second or two then stops.

Release the button and reapply for another round. etc. etc.

I had the dealer check it and they said the white connector was loose.

It is still misbehaving. I had the plastic off and double checked the connector. It's solid.

I don't use it much, but when I need it, it would be nice to not have to play with it every time.

Any suggestions?
David - Toad starting acting up just like your scoot, in reverse --- the dealer's warranty invoice sez: *replace reverser module*.

No problems since, and that wuz 5 years ago. Might have your dealer check his stack of service bulletins; seems there wuz a rash of failing/failed reverse systems sometime ago, butt the failure rate has subsided of late.
Dick is offline  
 
post #4 of 5 Old Mar 30th, 2006, 9:53 pm
 
Join Date: Aug 2005
Posts: 300
grunt n' shove it

My 2002 has only 6K and the reverse is wimpy. many times it's easier to grunt n' shove it. sounds like a good porno, "grunt n' shove it." Somehow ... to me using the starter motor to propel an 800+ lb machine is a bad design. The reverse has helped in a couple of tight uphill moves... but mostly the big yellow R on my dash gets lit very little. When i do engage the reverse it seems to surge 3 seconds then pause, then surge again, etc...
KYchris02 is offline  
post #5 of 5 Old Mar 30th, 2006, 11:37 pm
Senior Member
 
BillCav's Avatar
 
Join Date: Dec 2005
Location: Burnaby, British Columbia, Canada
Posts: 216
Wonky reverse

Quote:
Originally Posted by drmajor
My reverse is misbehaving.
Works for a second or two then stops.
My (05) is doing the same thing and has since I got it in March 05. I took it into the shop and they couldn't tell me whether it should go 5 ft or 25 ft. So I did my own research on this site and took printouts of the problems to them. The mechanic has since gone to BMW school in California and found three or four reasons why they don't run continually in reverse, virtually the same things I took him. It goes back in next week to have the problem fixed.

Cheers, Bill
BillCav is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the BMW Luxury Touring Community forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
BMW LT reverse BillCav K1200LT 25 Mar 16th, 2007 6:37 pm
just a couple of questions; reverse, etc. saileyboy K1200LT 9 Jan 7th, 2006 7:06 pm
LT Reverse distance Hitman_LT K1200LT 10 Dec 30th, 2005 10:39 pm
Where to find hot wire for reverse? pozo_izquierdo K1200LT 10 Nov 25th, 2005 1:48 pm
REverse problem drmajor K1200LT 11 Oct 25th, 2005 4:35 pm

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome