Should the trunk rack LED's be ON always? - BMW Luxury Touring Community
 
LinkBack Thread Tools Display Modes
post #1 of 11 Old Oct 27th, 2012, 5:22 pm Thread Starter
cws
Senior Member
 
cws's Avatar
 
Join Date: Aug 2005
Location: Sydney, NSW, Australia
Posts: 3,184
Garage
Should the trunk rack LED's be ON always?

I can't recall whether the led brake light strip on the topcase rack should always be ON but dimmed, or should only come ON at all when the brakes are applied.
Can someone with a functioning OEM top case rack let me know?

I started having an electrical gremlin stopping my EHCS from working, and I'm waiting on replacement motor to arrive, but I'm not sure that I might also have a brake-light issue also.
I was getting the little "lightning bolt" symbol on the dash when trying to operate the stand... indicating maybe a brake issue.
Brakes seem to function normally.

When the electrics are switched on but with no brakes applied, both the LED brake lights and the 3 central brake tail lights are lit. Is that the way its supposed to be?
They all still get slightly brighter when brakes applied, but not by much.

Chris
Sydney, NSW
2005 Dark Graphite Metallic K1200LT
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

2005 Orient Blue Metallic K1200GT SE
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
(sold 2019)
2000 Red Honda CB250 (the toy)
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

Ulysses #45310
GS911


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

cws is offline  
Sponsored Links
Advertisement
 
post #2 of 11 Old Oct 27th, 2012, 6:19 pm
Senior Member
 
hschisler's Avatar
 
Join Date: Sep 2005
Location: Rushville, OH, USA
Posts: 7,769
Re: Should the trunk rack LED's be ON always?

On my '09 LT, the top case rack light is only a brake light - no running-light functionality.

Howard Schisler
2015 BMW K1600GTL
2009 BMW K1200LT - 60k miles
2012 BMW F650GS (sold)
2005 BMW K1200LT - "Gray Ghost", traded at 120k miles
2005 Honda Shadow 650 (sold)
AMA, IBA, BMW MOA. CCRs: Braselton 2006, Osage Beach 2007, Duluth 2012


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
[/URL]
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
hschisler is offline  
post #3 of 11 Old Oct 27th, 2012, 6:29 pm Thread Starter
cws
Senior Member
 
cws's Avatar
 
Join Date: Aug 2005
Location: Sydney, NSW, Australia
Posts: 3,184
Garage
Re: Should the trunk rack LED's be ON always?

Thanks Howard.. thats what I thought it was supposed to be too, just couldn't remember for certain.... guess that means I've got a sticking switch somewhere that I'll have to hunt down... but I can hear both brake switches clicking on/off when I activate them, and brakes seem to function normally.
Bit stumped where to look?

Chris
Sydney, NSW
2005 Dark Graphite Metallic K1200LT
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

2005 Orient Blue Metallic K1200GT SE
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
(sold 2019)
2000 Red Honda CB250 (the toy)
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

Ulysses #45310
GS911


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

cws is offline  
 
post #4 of 11 Old Oct 27th, 2012, 7:18 pm
Senior Member
 
Palerider's Avatar
 
Join Date: Aug 2008
Location: Big Piney, Wyoming, USA
Posts: 1,745
Re: Should the trunk rack LED's be ON always?

yup.......I believe it's to be in compliance with Elizabeth Dole's requirement for a brake light 3 feet off the ground on all vehicles............but I could be wrong on that.......



Jim and Cyndy
'03 Black..."Ol' Dollar"
TDMTT
Palerider is offline  
post #5 of 11 Old Oct 27th, 2012, 7:33 pm Thread Starter
cws
Senior Member
 
cws's Avatar
 
Join Date: Aug 2005
Location: Sydney, NSW, Australia
Posts: 3,184
Garage
Re: Should the trunk rack LED's be ON always?

Had to google "Elizabeth Dole" to find out WTF you were on about... . ... anyways...

So my brakes work normally, but the brake lights are always partially "on"....
Clymers gives me very little info other than there is a Brake Light Relay somewhere up the front, along with an EHCS relay nearby.

I can hear the brake pumps whine when apply pressure to either the hand brake or foot brake, and I can hear the switches clicking on/off.

Could the Brake Light Relay go bad and cause the "partially on" brake lights, and therefore disabling the EHCS?

Chris
Sydney, NSW
2005 Dark Graphite Metallic K1200LT
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

2005 Orient Blue Metallic K1200GT SE
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
(sold 2019)
2000 Red Honda CB250 (the toy)
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

Ulysses #45310
GS911


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

cws is offline  
post #6 of 11 Old Oct 27th, 2012, 8:04 pm
Wrencher Extraordinaire
 
jzeiler's Avatar
 
Join Date: May 2004
Location: Hazel Green, AL, USA
Posts: 13,301
Re: Should the trunk rack LED's be ON always?

On an unmodified LT the stock tail light assembly only has brake lights in the two outer positions. The center bulb is just a running light and only has a single element. Also it is fed from the ABS unit where the two outer running lights are get hooked to switched power. The LED is only a brake light.


You may have a ground issue in the harness back there and that can cause some strange feed back issues on the lights.

John
2009 K1300GT Red Rocket
2009 R1200GS (Gone)
2005 K1200LT Ocean Blue Blue Wizard 110 K and counting...
2006 Bushtec Turbo+2 Spell
2004 330 Ci Convertable
K4AN

Have ridden a Motorcycle in all 48
But lack DE, MA, RI and CT with the 2005 LT

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
jzeiler is offline  
post #7 of 11 Old Oct 27th, 2012, 8:17 pm Thread Starter
cws
Senior Member
 
cws's Avatar
 
Join Date: Aug 2005
Location: Sydney, NSW, Australia
Posts: 3,184
Garage
Re: Should the trunk rack LED's be ON always?

Thanks John, that's useful info. I do have a trailer harness wiring hooked in, although that had never been an issue before, and the fuse for that is good as I checked that yesterday.
Guess I'll have to start tracing wires and checking current, although no real idea what to look for...
but that might now have to wait until after Stoner wins the Aussie MotoGP in a couple of hours..


EDIT: SORTED!!!
John's comments reminded me I replaced a blown brake light globe a couple of months ago, and the replacement globe was OK at the time. I had already checked it and it appeared to be OK.
Pulled it out, checked the lights and all worked working normally. I've found another P21/5W dual-filament globe, put it in and all is working correctly.
The 3 x centre lights have 1 x filament lit as "running lights", and the LED's are not on. When brakes applied, the 2 x outer bulbs light the 2nd filament and the LED's light up.
Phew....... now I can relax and watch the races....


Chris
Sydney, NSW
2005 Dark Graphite Metallic K1200LT
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

2005 Orient Blue Metallic K1200GT SE
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
(sold 2019)
2000 Red Honda CB250 (the toy)
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

Ulysses #45310
GS911


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


Last edited by cws; Oct 27th, 2012 at 9:20 pm.
cws is offline  
post #8 of 11 Old Oct 27th, 2012, 10:33 pm
Senior Member
 
deputy5211's Avatar
 
Join Date: Oct 2006
Location: Dallas Area, TX, USA
Posts: 4,877
Re: Should the trunk rack LED's be ON always?

Chris,

I have a gizmo that you can wire in to make the top case LED on all the time and bright when you engage the brakes... easy peasy. Also, I modified my LT's center (centre to you... LoL) tail lamp so it works as an additional brake lamp as well as its normal running light mode. Just needs a couple of piggyback connectors and an extra OEM brake lamp socket. I can put all of the bits in the box with your BakUp and EHCS motors if you want them. You will have to do a bit of Dremel work to modify the key hole where the lamp socket goes in as it is a different pattern than the single filament socket.

Cheers

Antony (Tripod)
Dallas' Northern Suburbs
-----------------------------------------------

If you want to be happy for a day, drink.
If you want to be happy for a year, marry.
If you want to be happy for a lifetime, ride a motorcycle.

-----------------------------------------------


'05 K1200LT - Dark Graphite - RIP 04 OCT 2015
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


'99 Road King Classic - Custom Blue/Silver & Chrome - "My Baby" Gone but forever in my heart!

and many, many others.
*

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
deputy5211 is offline  
post #9 of 11 Old Oct 27th, 2012, 10:47 pm Thread Starter
cws
Senior Member
 
cws's Avatar
 
Join Date: Aug 2005
Location: Sydney, NSW, Australia
Posts: 3,184
Garage
Thumbs up Re: Should the trunk rack LED's be ON always?

Thanks Tony... but I didn't want to change the brake lights setup... it was totally unintentional! Just very pleased I got it sorted.
Looks like a globe went funny on me and must have looped back some current, also causing the EHCS malfunction. When I get the new motor(s) hopefully everything will be back to normal.

As soon as I know how that box packs up I'll arrange the postage.

Chris
Sydney, NSW
2005 Dark Graphite Metallic K1200LT
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

2005 Orient Blue Metallic K1200GT SE
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
(sold 2019)
2000 Red Honda CB250 (the toy)
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

Ulysses #45310
GS911


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

cws is offline  
post #10 of 11 Old Oct 28th, 2012, 2:07 pm
Lifetime Supporter
 
Voyager's Avatar
 
Join Date: Jun 2007
Location: Lawrenceville, PA, USA
Posts: 7,173
Re: Should the trunk rack LED's be ON always?

Quote:
Originally Posted by cws
I can't recall whether the led brake light strip on the topcase rack should always be ON but dimmed, or should only come ON at all when the brakes are applied.
Can someone with a functioning OEM top case rack let me know?

I started having an electrical gremlin stopping my EHCS from working, and I'm waiting on replacement motor to arrive, but I'm not sure that I might also have a brake-light issue also.
I was getting the little "lightning bolt" symbol on the dash when trying to operate the stand... indicating maybe a brake issue.
Brakes seem to function normally.

When the electrics are switched on but with no brakes applied, both the LED brake lights and the 3 central brake tail lights are lit. Is that the way its supposed to be?
They all still get slightly brighter when brakes applied, but not by much.
Mine stays on dim all of the time.

https://www.kisantech.com/view_produ...oduct=25LED-LT

2017 KLR650 "Mule"
2007 K1200LT "Starship Enterprise", VOICE II, Navigator V, Motorrad Communicator
1987 Kawasaki Voyager XII
1976 Kawasaki KH400
1973 Kawasaki 100 G5
1970 Rockford Chibi (the orange one)

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
Voyager is offline  
post #11 of 11 Old Oct 28th, 2012, 5:38 pm
Senior Member
 
deputy5211's Avatar
 
Join Date: Oct 2006
Location: Dallas Area, TX, USA
Posts: 4,877
Re: Should the trunk rack LED's be ON always?

Quote:
Originally Posted by Voyager
Tat is what I have on my LT, and what I was going to send Chris.

Antony (Tripod)
Dallas' Northern Suburbs
-----------------------------------------------

If you want to be happy for a day, drink.
If you want to be happy for a year, marry.
If you want to be happy for a lifetime, ride a motorcycle.

-----------------------------------------------


'05 K1200LT - Dark Graphite - RIP 04 OCT 2015
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


'99 Road King Classic - Custom Blue/Silver & Chrome - "My Baby" Gone but forever in my heart!

and many, many others.
*

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
deputy5211 is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the BMW Luxury Touring Community forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
Split trunk purchase; rack; handle; speaker coverings etc BecketMa K1200LT 10 Sep 12th, 2012 8:42 pm
Ft. Worth rack vs trunk ghetto mod? Dick Ergonomics & Rider Comfort 0 Jul 25th, 2010 4:29 pm

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome