09 Stalls/idles rough when hot - BMW Luxury Touring Community
 
LinkBack Thread Tools Display Modes
post #1 of 10 Old Oct 18th, 2012, 10:41 am Thread Starter
Junior Member
 
FLYARNG's Avatar
 
Join Date: Apr 2011
Location: Lebanon, PA, USA
Posts: 8
09 Stalls/idles rough when hot

Have 09 1200LT that tends to stall when bike is hot. (doesn't quit, but idles low/rough) When warm/hot the RPM will drop into the 500s as you come to a stop and then goes back to 900. Even though the idle comes back up I still have a hard time getting the RPMs back up when starting off again. Any ideas?
FLYARNG is offline  
Sponsored Links
Advertisement
 
post #2 of 10 Old Oct 18th, 2012, 10:48 am
Senior Member
 
Join Date: Apr 2002
Posts: 14,436
Re: 09 Stalls/idles rough when hot

Quote:
Originally Posted by FLYARNG
Have 09 1200LT that tends to stall when bike is hot. (doesn't quit, but idles low/rough) When warm/hot the RPM will drop into the 500s as you come to a stop and then goes back to 900. Even though the idle comes back up I still have a hard time getting the RPMs back up when starting off again. Any ideas?
I'd put the bike under a GS911 and see what it sez = expecially with regard to the exhaust oxygen sensor. Hopefully, you have some LTers in your area that are listed on the GS911 roster as having one for use. Good luck.
Dick is offline  
post #3 of 10 Old Oct 18th, 2012, 4:12 pm
Senior Member
 
Scouter-50's Avatar
 
Join Date: Apr 2012
Location: Columbus, Texas, USA
Posts: 1,286
Re: 09 Stalls/idles rough when hot

Quote:
Originally Posted by FLYARNG
Have 09 1200LT that tends to stall when bike is hot. (doesn't quit, but idles low/rough) When warm/hot the RPM will drop into the 500s as you come to a stop and then goes back to 900. Even though the idle comes back up I still have a hard time getting the RPMs back up when starting off again. Any ideas?
I had the same problem on a K1100LT. Mine would die, if I waited a few seconds it would start up fine. This went on for a year till I noticed that it was temperature related. Turns out it was the engine temperature sensor telling the Motronics that the engine was cold. I changed the sensor and end of problem.

Robert

They that can give up essential liberty to obtain a little temporary safety deserve neither liberty nor safety.
Benjamin Franklin (1706 - 1790)


2000 K1200LT "Latifah"
1994 R1100RSL (wife's)
1981 R80GS
1976 R90S
1965 R80/2 Frankenbike (wife's)
2001 Bunkhouse LX (given to son)
2011 Bunkhouse Queen

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
Scouter-50 is online now  
 
post #4 of 10 Old Oct 18th, 2012, 7:46 pm
Member
 
SoCalHoss's Avatar
 
Join Date: May 2011
Location: La Mesa, Ca, USA
Posts: 39
Re: 09 Stalls/idles rough when hot

My 08 LT started having the erratic idle just like your 09. After my 24,000 mile service I decided to sync the throttle bodies and found that my #3 throttle body was the culprit. Took me longer to fabricate an 8mm wrench then it did to sync the throttle bodies. Just another opinion to think about. Good luck!
Quote:
Originally Posted by FLYARNG
Have 09 1200LT that tends to stall when bike is hot. (doesn't quit, but idles low/rough) When warm/hot the RPM will drop into the 500s as you come to a stop and then goes back to 900. Even though the idle comes back up I still have a hard time getting the RPMs back up when starting off again. Any ideas?
SoCalHoss is offline  
post #5 of 10 Old Oct 18th, 2012, 9:42 pm
Wrencher Extraordinaire
 
jzeiler's Avatar
 
Join Date: May 2004
Location: Hazel Green, AL, USA
Posts: 13,301
Re: 09 Stalls/idles rough when hot

Try unplugging the temp sensor( the one at the back of the cylinder head) and see if it improves. This will fool the ECU into thinking it is hot and turn on the fans. If driveabilty improves that is the culprit .

John
2009 K1300GT Red Rocket
2009 R1200GS (Gone)
2005 K1200LT Ocean Blue Blue Wizard 110 K and counting...
2006 Bushtec Turbo+2 Spell
2004 330 Ci Convertable
K4AN

Have ridden a Motorcycle in all 48
But lack DE, MA, RI and CT with the 2005 LT

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
jzeiler is offline  
post #6 of 10 Old Oct 20th, 2012, 4:08 pm
Member
 
Join Date: Nov 2008
Location: Fort Worth, Tx, USA
Posts: 73
Re: 09 Stalls/idles rough when hot

I have a similar problem, as the temp warms up it starts running rough and the tach starts and erratic dance. I might try changing the coolant sensor although my fans come on right when they are supposed to @ 105C.
Tiger955 is offline  
post #7 of 10 Old Oct 20th, 2012, 5:04 pm
Lifetime Supporter
 
Voyager's Avatar
 
Join Date: Jun 2007
Location: Lawrenceville, PA, USA
Posts: 7,173
Re: 09 Stalls/idles rough when hot

Quote:
Originally Posted by FLYARNG
Have 09 1200LT that tends to stall when bike is hot. (doesn't quit, but idles low/rough) When warm/hot the RPM will drop into the 500s as you come to a stop and then goes back to 900. Even though the idle comes back up I still have a hard time getting the RPMs back up when starting off again. Any ideas?
My 07 does this also and I have yet to find a solution. I bought a GS-911 and it shows nothing amiss. Fuel mileage is unchanged and fine (48 MPG average) so I don't think it is the O2 sensor. My leading suspicion is ethanol in the fuel and the problem began a couple of years ago and seemed to be pretty coincident with our last gas station switching to poisoned gas.

I may be able to test this theory now as one fairly local station (20 miles away) is now advertising that their 91 octane is ethanol free so I am going to try a few tankfuls of that.

Do you know if you are burning real gas or is it ethanol laced?

2017 KLR650 "Mule"
2007 K1200LT "Starship Enterprise", VOICE II, Navigator V, Motorrad Communicator
1987 Kawasaki Voyager XII
1976 Kawasaki KH400
1973 Kawasaki 100 G5
1970 Rockford Chibi (the orange one)

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
Voyager is offline  
post #8 of 10 Old Oct 20th, 2012, 8:33 pm
Member
 
Join Date: Nov 2008
Location: Fort Worth, Tx, USA
Posts: 73
Re: 09 Stalls/idles rough when hot

All we have here is ethanol crap.
Tiger955 is offline  
post #9 of 10 Old Oct 26th, 2012, 3:00 pm Thread Starter
Junior Member
 
FLYARNG's Avatar
 
Join Date: Apr 2011
Location: Lebanon, PA, USA
Posts: 8
Re: 09 Stalls/idles rough when hot

Quote:
Originally Posted by FLYARNG
Have 09 1200LT that tends to stall when bike is hot. (doesn't quit, but idles low/rough) When warm/hot the RPM will drop into the 500s as you come to a stop and then goes back to 900. Even though the idle comes back up I still have a hard time getting the RPMs back up when starting off again. Any ideas?
And the answer is...........Bad O2 Sensor AND throttle position sensors needed reset.

Thanks for the help.

LJW
FLYARNG is offline  
post #10 of 10 Old Oct 27th, 2012, 11:55 am
Wrencher Extraordinaire
 
jzeiler's Avatar
 
Join Date: May 2004
Location: Hazel Green, AL, USA
Posts: 13,301
Re: 09 Stalls/idles rough when hot

Thanks for posting the successful results as that is what makes this site so helpful and a wealth of information.

John
2009 K1300GT Red Rocket
2009 R1200GS (Gone)
2005 K1200LT Ocean Blue Blue Wizard 110 K and counting...
2006 Bushtec Turbo+2 Spell
2004 330 Ci Convertable
K4AN

Have ridden a Motorcycle in all 48
But lack DE, MA, RI and CT with the 2005 LT

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
jzeiler is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the BMW Luxury Touring Community forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
rough ride grassman09 K1200LT 15 Aug 4th, 2012 2:05 pm
rough running '07 mioffroader K1200LT 16 Sep 5th, 2011 11:07 am
Rough at idle 1100RT BruceKB RT Series 3 May 11th, 2010 11:53 am
New motor in bike, running rough kbikeusr K1200LT 20 May 20th, 2007 11:24 pm
Rough Idle - 2005 LT jsciullo K1200LT 11 Oct 18th, 2006 2:37 pm

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome