Goes from normal idle- to slow idle- to engine stop - BMW Luxury Touring Community
 
LinkBack Thread Tools Display Modes
post #1 of 8 Old Sep 16th, 2012, 7:49 pm Thread Starter
Member
 
CaptainCBL's Avatar
 
Join Date: Aug 2012
Location: Indianapolis, IN, USA
Posts: 46
Goes from normal idle- to slow idle- to engine stop

Welll...I musta upset something. I installed a Garmin 665. Took the top Tupperware off and set aside the Stingray--but did not disconnect it. Routed the new wiring down the left hand side, re-installed all the Tippwrware.
Now here's the problem.

Taking the k1200 out for its first ride w/the new GPS, the bike now all of a sudden does this:
Runs fine at about 1100 rpm on cold start, then as it starts to warm up and the idle rpmscome come down. To about 800prm. THEN--As the engine continues to warm up, idle drops below 600 rps and starts running rough .

I can goose the throttle-- and the engine will respond. Take the bike on the road, and when I back all the way down on the throttle-- the engine will quit-- quickly-- just as if someone shut down the engine. I can restart it-- it will start right up.. And as long as I am giving it some gas, it's okay. Let it go to idle, it stops.

So--

Did I Pinch a gas line perhaps under the faring or the Singray.... Or......please weigh in Gurus. I was feeling very righteousl installing the new GPS and going thru my right of passage on first Tupperware encounter.

Feeling kinda puney right now.

I would like to have some guidance beforeI go another round of Toperware removal.
Signed,

Amateur on a steep learning curve.

CB Lee
Indianapolis, IN & Great Bridge,VA
2006 K1200LT (2012-Present)
1992 R100GS. (2011-Present) On Board Grand Banks 42

2000 K1200LT. (2000-2002)
HD Ultra (1998-2000)
HD Road King ( 1997-1998)
HD Springer Softail (1996-1998)
Honda Shadow (1997-1999)
Honda 250 Scrambler (1972-1975)
Honda 305 Super Hawk. (1970-1972)
Suzuki X6 Hustler ( 1969- 1973)

"Man is a tool using animal. Without tools he is nothing, with tools he is all."
Thomas Carlyle (1795-1881)
CaptainCBL is offline  
Sponsored Links
Advertisement
 
post #2 of 8 Old Sep 16th, 2012, 7:55 pm
Senior Member
 
Join Date: Apr 2002
Posts: 14,436
Re: Goes from normal idle- to slow idle- to engine stop

Several suggestions will be forthcoming from the gurus here. In the meantime, lemme ask - did you have the battery disconnected during the GPS install? And IF you did, wuz the TPS reset procedure done?
Dick is offline  
post #3 of 8 Old Sep 16th, 2012, 8:17 pm Thread Starter
Member
 
CaptainCBL's Avatar
 
Join Date: Aug 2012
Location: Indianapolis, IN, USA
Posts: 46
Re: Goes from normal idle- to slow idle- to engine stop

Yes. battery WAS disconnected.

Also-- in starting up the machine again... I noticed when I back the throttle all the way down to the "low position" -- closed throttle-- it mimics what the engine is doing... Come up just a smidge on the throttle-- and it evens out--- sooo-- maybe that's an indication of your diagnosis. I am sure there is a thread on how to do the procedure??

Thanks

CB Lee
Indianapolis, IN & Great Bridge,VA
2006 K1200LT (2012-Present)
1992 R100GS. (2011-Present) On Board Grand Banks 42

2000 K1200LT. (2000-2002)
HD Ultra (1998-2000)
HD Road King ( 1997-1998)
HD Springer Softail (1996-1998)
Honda Shadow (1997-1999)
Honda 250 Scrambler (1972-1975)
Honda 305 Super Hawk. (1970-1972)
Suzuki X6 Hustler ( 1969- 1973)

"Man is a tool using animal. Without tools he is nothing, with tools he is all."
Thomas Carlyle (1795-1881)
CaptainCBL is offline  
 
post #4 of 8 Old Sep 16th, 2012, 8:34 pm
Senior Member
 
Join Date: Apr 2002
Posts: 14,436
Re: Goes from normal idle- to slow idle- to engine stop

Quote:
Originally Posted by CaptainCBL
Yes. battery WAS disconnected.

Also-- in starting up the machine again... I noticed when I back the throttle all the way down to the "low position" -- closed throttle-- it mimics what the engine is doing... Come up just a smidge on the throttle-- and it evens out--- sooo-- maybe that's an indication of your diagnosis. I am sure there is a thread on how to do the procedure??

Thanks
Click here.
Dick is offline  
post #5 of 8 Old Sep 16th, 2012, 11:43 pm Thread Starter
Member
 
CaptainCBL's Avatar
 
Join Date: Aug 2012
Location: Indianapolis, IN, USA
Posts: 46
Re: Goes from normal idle- to slow idle- to engine stop

I did do a reset. But it was still acting up. Pulled all the Tupperware again. Was still acting up...did a minor throttle adjustment--- and it leveled out. All is right with the world again. But not really convinced which action actually produced the fix. It is just weird that throttle adjustment would be the answer,,,when before I did the Garmin installation, there was no hint of a problem.

Thanks for the advice.

CB Lee
Indianapolis, IN & Great Bridge,VA
2006 K1200LT (2012-Present)
1992 R100GS. (2011-Present) On Board Grand Banks 42

2000 K1200LT. (2000-2002)
HD Ultra (1998-2000)
HD Road King ( 1997-1998)
HD Springer Softail (1996-1998)
Honda Shadow (1997-1999)
Honda 250 Scrambler (1972-1975)
Honda 305 Super Hawk. (1970-1972)
Suzuki X6 Hustler ( 1969- 1973)

"Man is a tool using animal. Without tools he is nothing, with tools he is all."
Thomas Carlyle (1795-1881)
CaptainCBL is offline  
post #6 of 8 Old Sep 17th, 2012, 12:08 am
Senior Member
 
Join Date: Feb 2007
Location: Helsinki, Finland, Europe, Northern hemisphere
Posts: 594
Re: Goes from normal idle- to slow idle- to engine stop

Quote:
Originally Posted by CaptainCBL
I did do a reset. But it was still acting up. Pulled all the Tupperware again. Was still acting up...did a minor throttle adjustment--- and it leveled out. All is right with the world again. But not really convinced which action actually produced the fix. It is just weird that throttle adjustment would be the answer,,,when before I did the Garmin installation, there was no hint of a problem.

Thanks for the advice.
Now what do you mean by throttle adjust. Throttle / idle is built to adjust itself by a stepper motor. There should not be a need to adjust anythining either in the throttle bodies not to talk about cables - at least to get proper idle. Did you disconnect / removed anything else than TW and battery while installing the GPS?

Born to be wild so why not

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
C-A-D is offline  
post #7 of 8 Old Sep 17th, 2012, 10:33 am Thread Starter
Member
 
CaptainCBL's Avatar
 
Join Date: Aug 2012
Location: Indianapolis, IN, USA
Posts: 46
Re: Goes from normal idle- to slow idle- to engine stop

No, I didn't. It was straightforward. Removed Tupperware. Installed Gps, and that was it.

CB Lee
Indianapolis, IN & Great Bridge,VA
2006 K1200LT (2012-Present)
1992 R100GS. (2011-Present) On Board Grand Banks 42

2000 K1200LT. (2000-2002)
HD Ultra (1998-2000)
HD Road King ( 1997-1998)
HD Springer Softail (1996-1998)
Honda Shadow (1997-1999)
Honda 250 Scrambler (1972-1975)
Honda 305 Super Hawk. (1970-1972)
Suzuki X6 Hustler ( 1969- 1973)

"Man is a tool using animal. Without tools he is nothing, with tools he is all."
Thomas Carlyle (1795-1881)
CaptainCBL is offline  
post #8 of 8 Old Sep 17th, 2012, 2:59 pm
Senior Member
 
Join Date: Feb 2007
Location: Helsinki, Finland, Europe, Northern hemisphere
Posts: 594
Re: Goes from normal idle- to slow idle- to engine stop

What was the "minor adjustment". How did you do it and with what? As said you shouldn't touch nothing in the bodies or cables but through a separate TPS-adjusting procedure. You need a diagnostic device to do that as far as I am aware (GS911 or BMW Moditec). Only normal adjustment is to adjust the slack in the cables but that should not affect idle if done by the instructions.

Might be wrong though and maybe some of the wizards here can comment...

Born to be wild so why not

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
C-A-D is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the BMW Luxury Touring Community forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
Is this hole normal in engine head? tarheel_rider K1200LT 6 Sep 18th, 2012 7:45 am
Rather longish, but good tips & info! vvk Bike Talk 7 Jun 19th, 2011 5:43 pm
Shaking on the handle bar at 65km/h (around 43miles/h) jusufbw K1200LT 1 Nov 26th, 2007 4:37 am
Missing bits... cfell BMWLT Site Support Forum 3 Oct 9th, 2007 10:51 pm
Triple BBG-Ride Report murray Ride Tales 8 Nov 20th, 2005 7:34 pm

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome