Alarm install for 2002 K1200LT...help! - BMW Luxury Touring Community
 
LinkBack Thread Tools Display Modes
post #1 of 2 Old Aug 3rd, 2012, 9:55 pm Thread Starter
Junior Member
 
Join Date: Aug 2012
Location: Staunton, VA, USA
Posts: 1
Alarm install for 2002 K1200LT...help!

Replaced a battery in my 2002 K1200LT. The alarm system has disabled the ignition. Received instructions here to re-install alarm, having difficulty identifying the brown and white "cable" leading to a plug. Did find brown & white wire in a wire harness. Is this the brown & white wire that I need to ground to start the process?

Jeff
Jtyson is offline  
Sponsored Links
Advertisement
 
post #2 of 2 Old Aug 3rd, 2012, 10:15 pm
Wrencher Extraordinaire
 
jzeiler's Avatar
 
Join Date: May 2004
Location: Hazel Green, AL, USA
Posts: 13,215
Re: Alarm install for 2002 K1200LT...help!

There should be a purple connector on that brown programming wire. It is along the right side rail under the seat about halfway back.

You may not need to do that though. Try cycling the alarm on and off with the fob (the left button) several times until the alarm starts responding to the fob.

John
2009 K1300GT Red Rocket
2009 R1200GS (Gone)
2005 K1200LT Ocean Blue Blue Wizard 110 K and counting...
2006 Bushtec Turbo+2 Spell
2004 330 Ci Convertable
K4AN

Have ridden a Motorcycle in all 48
But lack DE, MA, RI and CT with the 2005 LT

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
jzeiler is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the BMW Luxury Touring Community forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
02 LT - Bought used- installed HID- no fob- trying to bypass alarm Spokanedad K1200LT 13 May 29th, 2012 12:33 am
Follow-up. We're inheriting my father-in-law's K1200LT! Humbucker K1200LT 18 Sep 15th, 2011 11:41 am
HELP! Alarm went off now bike won't start! blavenia K1200LT 12 Jul 22nd, 2009 10:33 am

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome