Speedo is OFF - BMW Luxury Touring Community
 
LinkBack Thread Tools Display Modes
post #1 of 16 Old Jul 22nd, 2012, 6:59 pm Thread Starter
Junior Member
 
pokeyjoe's Avatar
 
Join Date: Jun 2012
Location: Tabor City, NC, usa
Posts: 4
Speedo is OFF

OK I am new to my 2000 K1200LT so if this question has been asked before......I'm sorry!

My 1200 is about 5-6MPH FAST is there a way to correct this problem?

Stephen Duncan
2000 BMW K1200lt
pokeyjoe is offline  
Sponsored Links
Advertisement
 
post #2 of 16 Old Jul 22nd, 2012, 7:03 pm
Lifetime Supporter
 
deanwoolsey's Avatar
 
Join Date: Aug 2008
Location: Topeka, KS, USA
Posts: 3,105
Re: Speedo is OFF

Yes there is.

http://www.bmwlt.com/forums/articles...rticle&artid=2


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
deanwoolsey is offline  
post #3 of 16 Old Jul 22nd, 2012, 7:41 pm
Senior Member
 
Join Date: Apr 2012
Location: Brockport , NY, USA
Posts: 228
Re: Speedo is OFF

I like mine off 5 mph just fine...prolly saves on speeding tickets!
Though I have never had a speeding ticket over 30 years of ridding a bike.
Now cars are another story..lol.
Bones1955 is offline  
 
post #4 of 16 Old Jul 22nd, 2012, 8:12 pm
Senior Member
 
RonHolly's Avatar
 
Join Date: Jun 2012
Location: Tampa, FLorida, USA
Posts: 474
Re: Speedo is OFF

I checked mine against a roadside radar unit and going 40mph the radar said 36mph. That's about 10% slower than than speedo indicates. Seen other postings and that's about what others have also found.

2002 BMW K1200 LT.....Bought 6/15/2012
RonHolly is offline  
post #5 of 16 Old Jul 22nd, 2012, 9:25 pm
Member
 
DerVerge's Avatar
 
Join Date: Jun 2012
Location: Clinton Twp, Mi, USA
Posts: 69
Re: Speedo is OFF

Most motorcycles are 10% slower than indicated. Just about every one I have owned, all of various MFG, have been this way.

02' K12LT ~ 83K '97 F650GS ~ 32K' 81 XS400 ~ 9K
MOA #184190 Club #231 48035
DerVerge is offline  
post #6 of 16 Old Jul 22nd, 2012, 10:06 pm
Lifetime Supporter
 
deanwoolsey's Avatar
 
Join Date: Aug 2008
Location: Topeka, KS, USA
Posts: 3,105
Re: Speedo is OFF

If you fix it, it's about 1 percent. Anyway mine went from 10 percent to 1 percent (or less) according to my GPS. I very much enjoy knowing exactly how fast I'm traveling.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
deanwoolsey is offline  
post #7 of 16 Old Jul 23rd, 2012, 12:25 am
Senior Member
 
BecketMa's Avatar
 
Join Date: Jul 2002
Location: Tucson, AZ, USA
Posts: 3,522
Re: Speedo is OFF

The only trick to moding your 00 spedo is to use a low wattage iron, 25 watts, with a fine tip.

The hardest part was taking all of the tupperware off to remove the instrument cluster. Not hard, just time consuming. But, it was well worth the time to be able to look at the speedo and nit to have to just deduct 10 mph or multiply the speed by .9

I still vividly recall thinking how quiet the LT was while my wife and I were testing on the interstate at 70 mph! I also was vaguely aware that the notmal traffic on that part of the interstate was going faster than usual?

Best from Tucson
Bob

"He was a foul caricature of himself, a man with no soul, no inner convictions, with the integrity of a hyena, and the style of a poison toad." H. S. Thompson
BecketMa is offline  
post #8 of 16 Old Jul 23rd, 2012, 8:23 am
Senior Member
 
Join Date: Jul 2009
Location: Amesbury, MA, USA
Posts: 322
Re: Speedo is OFF

I just got used to knowing if I want to go 65 then the speedo needs to say about 72, If I want to go 75 then I need a reading of about 83 ....

2000 K1200LT - 94,000 mi. (49,000 mine since July 4th weekend, 2009)
BMW MOA 151654
rcoolbaugh is offline  
post #9 of 16 Old Jul 23rd, 2012, 8:39 am
Member
 
Beemerick's Avatar
 
Join Date: Jun 2011
Location: Hughesville, MD, USA
Posts: 84
Re: Speedo is OFF

Quote:
Originally Posted by pokeyjoe
OK I am new to my 2000 K1200LT so if this question has been asked before......I'm sorry!

My 1200 is about 5-6MPH FAST is there a way to correct this problem?
I installed a $20 sigma bicycle computer; cheap, super easy to install, and very accurate. Between that, my Android in its cradle (with Car Dashboard App open), and the Garmin in its cradle, I literally never look at the bike's speedo. Usually, the Car Dashboard App is my primary speedometer. Attached is a photo of the cradle for my "speedometer" phone.
Attached Thumbnails
Click image for larger version

Name:	0311121719a.jpg
Views:	116
Size:	359.9 KB
ID:	35973  

Rick
<><

2000 K1200LT
1977 R75/7
2004 R1150RT (sold)
Beemerick is offline  
post #10 of 16 Old Jul 23rd, 2012, 8:06 pm
Senior Member
 
BecketMa's Avatar
 
Join Date: Jul 2002
Location: Tucson, AZ, USA
Posts: 3,522
Re: Speedo is OFF

We know that isn't a pix of a real LT Rick. The radio display isn't cloudy.

Best
Bob

"He was a foul caricature of himself, a man with no soul, no inner convictions, with the integrity of a hyena, and the style of a poison toad." H. S. Thompson
BecketMa is offline  
post #11 of 16 Old Jul 23rd, 2012, 11:37 pm
Senior Member
 
BecketMa's Avatar
 
Join Date: Jul 2002
Location: Tucson, AZ, USA
Posts: 3,522
Re: Speedo is OFF

This might help you get better acquainted with your new 00:
http://www.bmwlt.com/forums/showthre...light=becketma

Best
Bob

"He was a foul caricature of himself, a man with no soul, no inner convictions, with the integrity of a hyena, and the style of a poison toad." H. S. Thompson
BecketMa is offline  
post #12 of 16 Old Jul 24th, 2012, 5:30 am
Senior Member
 
DanDiver's Avatar
 
Join Date: Jun 2003
Location: Tampa, FL, USA
Posts: 4,834
Re: Speedo is OFF

Quote:
Originally Posted by Beemerick
I installed a $20 sigma bicycle computer; cheap, super easy to install, and very accurate.
I was thinking of doing that on my K1600. How did you get the calibration of the wheel? Did you use a wireless transponder?

Dano
Tampa, Fl.

12 K1600 GTL
02 K1200 LT (gone but not forgotten)
DanDiver is offline  
post #13 of 16 Old Jul 24th, 2012, 6:39 am
Senior Member
 
Join Date: Feb 2007
Location: Helsinki, Finland, Europe, Northern hemisphere
Posts: 594
Re: Speedo is OFF

Quote:
Originally Posted by DanDiver
I was thinking of doing that on my K1600. How did you get the calibration of the wheel? Did you use a wireless transponder?
Easy. First position the tyre so the valve points directly towards ground. Make a mark beside the valve in the ground. Start to push the bike directly forward. Push bike coupple of tyre revs forward so that valve again points again directly down and make another mark. Now measure the distance between marks and divide by the revs you pushed the bike. naturally the more revs you push the bike, the smaller error.

Usually the wireless transponders with sigma do take error from the bike. Ones with cord are more reliable in bike-use.

Born to be wild so why not

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
C-A-D is offline  
post #14 of 16 Old Jul 24th, 2012, 7:13 am
Member
 
Beemerick's Avatar
 
Join Date: Jun 2011
Location: Hughesville, MD, USA
Posts: 84
Re: Speedo is OFF

Quote:
Originally Posted by DanDiver
I was thinking of doing that on my K1600. How did you get the calibration of the wheel? Did you use a wireless transponder?
Dan, as our Finnish friend says, to get diameter of front wheel:
1) mark a long straight chalk line on the driveway
2) line the front wheel up with one end of the chalk line
3) put chalk mark on front tire
4) push bike forward 3 revolutions
5) measure distance, convert to millimeters, divide by three (mine is set to 1845mm)

I used a standard wired transponder, and a rare earth magnet from Radio Shack with a dab of super glue on the rotor carrier. As you can see the Sigma also captures top speed...
Attached Thumbnails
Click image for larger version

Name:	0724120755.jpg
Views:	56
Size:	356.8 KB
ID:	35984   Click image for larger version

Name:	0724120757.jpg
Views:	69
Size:	332.2 KB
ID:	35985  

Rick
<><

2000 K1200LT
1977 R75/7
2004 R1150RT (sold)
Beemerick is offline  
post #15 of 16 Old Jul 24th, 2012, 7:21 am
Member
 
Drakba's Avatar
 
Join Date: Apr 2012
Location: Buffalo, NY, USA
Posts: 31
Thumbs up Re: Speedo is OFF

Very nice! How did you attach the RAM mount? I would love to do this as well, but don't want to disassemble the radio head unit to do so...

Paul

Quote:
Originally Posted by Beemerick
I installed a $20 sigma bicycle computer; cheap, super easy to install, and very accurate. Between that, my Android in its cradle (with Car Dashboard App open), and the Garmin in its cradle, I literally never look at the bike's speedo. Usually, the Car Dashboard App is my primary speedometer. Attached is a photo of the cradle for my "speedometer" phone.
Drakba is offline  
post #16 of 16 Old Jul 24th, 2012, 11:08 am
Member
 
Beemerick's Avatar
 
Join Date: Jun 2011
Location: Hughesville, MD, USA
Posts: 84
Re: Speedo is OFF

Quote:
Originally Posted by Drakba
Very nice! How did you attach the RAM mount? I would love to do this as well, but don't want to disassemble the radio head unit to do so...

Paul
Paul, I did remove the stingray when I installed the mount, but it could be done without removing anything (except the little BMW emblem that used to be under the mount). If you feel up under the front of the stingray, you will feel the edge of where the radio guts start. As long as you don't drill thru there, you should be fine. The other issue though, may be getting power to the mount (if you need it). As you can see, I actually removed the factory stereo and use that space as a glove compartment and power source. Check out the custom purple sponge weatherproof gasket...
Attached Thumbnails
Click image for larger version

Name:	0311121718.jpg
Views:	65
Size:	388.6 KB
ID:	35986  

Rick
<><

2000 K1200LT
1977 R75/7
2004 R1150RT (sold)
Beemerick is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the BMW Luxury Touring Community forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
speedo vs. gps speed Red_5 K1200LT 23 Sep 22nd, 2009 12:23 am
My speedo is fixed !!! STARFIGHTER RT Series 6 Dec 26th, 2008 4:06 pm
Speedo Correction old1951 K1200LT 0 Oct 28th, 2007 7:14 pm
Speedo failure 1st bustedknuckles K1200LT 6 Feb 15th, 2007 8:17 pm
Speedo inop 02' k1200 bustedknuckles K1200LT 2 Jan 21st, 2007 12:19 pm

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome