When it rains "it pours!" - BMW Luxury Touring Community
 
LinkBack Thread Tools Display Modes
post #1 of 10 Old Jul 13th, 2012, 4:53 pm Thread Starter
Senior Member
 
RonHolly's Avatar
 
Join Date: Jun 2012
Location: Tampa, FLorida, USA
Posts: 474
When it rains "it pours!"

Nebie cyclist got caught in the rain. Downpour, caught without rain gear, in middle of nowhere and high wind. Good experiance and a couple lessons learned.

Now my radio doesn't work and a funny "sounding" vibration when I go thru the gears. Anyone have any suggestions with either one of the two problems? Maybe the radio for now as I know the funny vibration sound is going to take a little investigation. Maybe I'll start with the fuses, huh!

2002 BMW K1200 LT.....Bought 6/15/2012

Last edited by RonHolly; Jul 13th, 2012 at 5:25 pm.
RonHolly is offline  
Sponsored Links
Advertisement
 
post #2 of 10 Old Jul 13th, 2012, 6:08 pm
Senior Member
 
gunny's Avatar
 
Join Date: Aug 2003
Location: Kings Mountain, NC, USA
Posts: 3,089
Re: When it rains "it pours!"

When I ride in the rain, seems something electrical doesn't do right for a while. Usually dries out OK in a couple of days.

Tell us more on the vibration. Going straight, in turns, at what speeds? Feel it more in handle bars, foot rest, seat?

B D R
gunny is offline  
post #3 of 10 Old Jul 13th, 2012, 8:33 pm Thread Starter
Senior Member
 
RonHolly's Avatar
 
Join Date: Jun 2012
Location: Tampa, FLorida, USA
Posts: 474
Re: When it rains "it pours!"

Quote:
Originally Posted by gunny
When I ride in the rain, seems something electrical doesn't do right for a while. Usually dries out OK in a couple of days.

Tell us more on the vibration. Going straight, in turns, at what speeds? Feel it more in handle bars, foot rest, seat?
Well this is going to be a hard one to explain. There no actual vibration, that I can feel, it's a sound of something vibrating. I don't really notice any driving differance except for "maybe" the air filter "may" be clogged making the sound. I've owned the bike for a month and don't know when the last time it was changed. I noticed several times it "lugged" during acceleration slightly and then kept accelerating.

2002 BMW K1200 LT.....Bought 6/15/2012

Last edited by RonHolly; Jul 13th, 2012 at 8:42 pm.
RonHolly is offline  
 
post #4 of 10 Old Jul 13th, 2012, 9:01 pm
Senior Member
 
DanDiver's Avatar
 
Join Date: Jun 2003
Location: Tampa, FL, USA
Posts: 4,836
Re: When it rains "it pours!"

If you open the fuel tank, is there a loud woosh? I'm thinking a clogged canister. Seems I remember seeing the lines disconnected.

Check to make sure that the correct ones were disconnected as the canister was still in place.

Dano
Tampa, Fl.

12 K1600 GTL
02 K1200 LT (gone but not forgotten)
DanDiver is offline  
post #5 of 10 Old Jul 13th, 2012, 9:11 pm Thread Starter
Senior Member
 
RonHolly's Avatar
 
Join Date: Jun 2012
Location: Tampa, FLorida, USA
Posts: 474
Re: When it rains "it pours!"

Quote:
Originally Posted by DanDiver
If you open the fuel tank, is there a loud woosh? I'm thinking a clogged canister. Seems I remember seeing the lines disconnected.

Check to make sure that the correct ones were disconnected as the canister was still in place.
That might be a good place to start. Thanks once again Dan

2002 BMW K1200 LT.....Bought 6/15/2012
RonHolly is offline  
post #6 of 10 Old Jul 14th, 2012, 12:22 am
Senior Member
 
wa1200lt's Avatar
 
Join Date: Apr 2009
Location: Vancouver, WA, USA
Posts: 2,745
Re: When it rains "it pours!"

Sounds like maybe your 2 problems might just be 1. Could it be one or more speakers making the vibrating sound? I hope so.

Loren

WAK1200LT
Loren

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

Cave quid dicis, quando, et cui
wa1200lt is offline  
post #7 of 10 Old Jul 14th, 2012, 7:32 pm Thread Starter
Senior Member
 
RonHolly's Avatar
 
Join Date: Jun 2012
Location: Tampa, FLorida, USA
Posts: 474
Re: When it rains "it pours!"

Quote:
Originally Posted by wa1200lt
Sounds like maybe your 2 problems might just be 1. Could it be one or more speakers making the vibrating sound? I hope so.

Loren
Can't really get to checking things out untill monday. I'll check the radio and make sure it's off and test drive it. Thanks

2002 BMW K1200 LT.....Bought 6/15/2012
RonHolly is offline  
post #8 of 10 Old Jul 17th, 2012, 3:09 pm Thread Starter
Senior Member
 
RonHolly's Avatar
 
Join Date: Jun 2012
Location: Tampa, FLorida, USA
Posts: 474
Re: When it rains "it pours!"

Quote:
Originally Posted by wa1200lt
Sounds like maybe your 2 problems might just be 1. Could it be one or more speakers making the vibrating sound? I hope so.

Loren
Your were correct! My problems were only one. The radio dried out and started working and I don't hear the "vibrabtion" sound. Took her for a 20 mile test drive and all is well!

2002 BMW K1200 LT.....Bought 6/15/2012
RonHolly is offline  
post #9 of 10 Old Jul 17th, 2012, 3:45 pm
Senior Member
 
deputy5211's Avatar
 
Join Date: Oct 2006
Location: Dallas Area, TX, USA
Posts: 4,877
Re: When it rains "it pours!"

Great news, Ron!

Antony (Tripod)
Dallas' Northern Suburbs
-----------------------------------------------

If you want to be happy for a day, drink.
If you want to be happy for a year, marry.
If you want to be happy for a lifetime, ride a motorcycle.

-----------------------------------------------


'05 K1200LT - Dark Graphite - RIP 04 OCT 2015
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


'99 Road King Classic - Custom Blue/Silver & Chrome - "My Baby" Gone but forever in my heart!

and many, many others.
*

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
deputy5211 is offline  
post #10 of 10 Old Jul 17th, 2012, 4:21 pm
Senior Member
 
Cochinosucio's Avatar
 
Join Date: Nov 2008
Location: Argyle, Texas, USA
Posts: 494
Re: When it rains "it pours!"

Quote:
Originally Posted by RonHolly
Well this is going to be a hard one to explain. There no actual vibration, that I can feel, it's a sound of something vibrating. I don't really notice any driving differance except for "maybe" the air filter "may" be clogged making the sound. I've owned the bike for a month and don't know when the last time it was changed. I noticed several times it "lugged" during acceleration slightly and then kept accelerating.
EXTREMELY RARE for the air filter to clog.....Never heard of it at least...

Glad you dried out!

"You can tell more about a person by what he says about others than you can by what others say about him."
Leo Aikman


Remember folks, street lights timed for 35 mph are also timed for 70 mph. ~Jim Samuels




Current Love
2001 K1200LT Champagne (Roxy)

Previous loves...
2000 K1200LT Canyon Red (Suzie Q)
1986 Honda Interceptor Black (Weezy)
1999 K1200LT Graphite (Grey Goose)
Cochinosucio is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the BMW Luxury Touring Community forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
'00 K1200LT Radio Plays When it Rains MMCCOY3636 K1200LT 2 Jul 7th, 2010 7:58 pm
"It wasn't me" LOL... KMC1 Chit Chat 5 Sep 17th, 2009 9:32 am
Rains from the plains. Dick South Central 6 Jun 12th, 2009 6:34 am
"it sounded like a freakin' Weed-Eater on Crack!!!" messenger13 Chit Chat 7 Jun 26th, 2006 8:45 am
"It Came From Out of the Nose!" tkramer K1200LT 7 Oct 14th, 2005 11:33 am

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome