Radio install question - BMW Luxury Touring Community
 
LinkBack Thread Tools Display Modes
post #1 of 4 Old May 15th, 2012, 11:35 pm Thread Starter
Senior Member
 
L_Rudy's Avatar
 
Join Date: Sep 2011
Posts: 237
Radio install question

I am installing a stock radio - thanks Lowell! - and everything was going well until i came up with an extra connection that I don't know where it goes! It may just be for something I don't have, but here's some pics, if anyone knows what this connection is to.

Thanks a lot!
Attached Thumbnails
Click image for larger version

Name:	photo 2.JPG
Views:	85
Size:	128.4 KB
ID:	35224   Click image for larger version

Name:	photo 3.JPG
Views:	75
Size:	130.2 KB
ID:	35225   Click image for larger version

Name:	photo 4.JPG
Views:	71
Size:	120.6 KB
ID:	35226  


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
Rudy
"Don't cry because it's over, smile because it happened."

'03 BMW K1200LT (a keeper)
'08 BMW F800ST (fun fun fun)
'99 BMW R1100RT (sold her!)
'84 Honda Magna V45 (nice while she lasted)
'80 Yamaha YZ125 (rest her soul)
L_Rudy is offline  
Sponsored Links
Advertisement
 
post #2 of 4 Old May 16th, 2012, 4:11 am
Enjoy The Ride
 
saddleman's Avatar
 
Join Date: Sep 2008
Location: Huntersville, NC, USA
Posts: 3,880
Re: Radio install question

That connects to the control buttons on the stingray.

Dave Selvig
2004 Black LT
2000 Canon Red LT



To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
saddleman is offline  
post #3 of 4 Old May 16th, 2012, 8:30 am Thread Starter
Senior Member
 
L_Rudy's Avatar
 
Join Date: Sep 2011
Posts: 237
Re: Radio install question

Quote:
Originally Posted by saddleman
That connects to the control buttons on the stingray.
Checked the radio unit, the COMM unit, but should have checked the control unit! Thanks a bunch!


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
Rudy
"Don't cry because it's over, smile because it happened."

'03 BMW K1200LT (a keeper)
'08 BMW F800ST (fun fun fun)
'99 BMW R1100RT (sold her!)
'84 Honda Magna V45 (nice while she lasted)
'80 Yamaha YZ125 (rest her soul)
L_Rudy is offline  
 
post #4 of 4 Old May 16th, 2012, 6:40 pm
Senior Member
 
Join Date: Nov 2003
Location: Mesa, AZ, USA
Posts: 224
Re: Radio install question

Quote:
Originally Posted by L_Rudy
I am installing a stock radio - thanks Lowell! - and everything was going well until i came up with an extra connection that I don't know where it goes! It may just be for something I don't have, but here's some pics, if anyone knows what this connection is to.

Thanks a lot!

Glad you got the answer. Hope it all goes well. Lowell
lvahl is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the BMW Luxury Touring Community forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
New radio wiring question wyliedave K1200LT 4 Aug 12th, 2009 11:36 pm
Radio and intercom installed but have a question FoxonWheels Intercom, CB, & 2-Way Radios 4 Jun 15th, 2009 8:31 am
Radio removal connector question? MickS K1200LT 8 Jan 24th, 2007 7:18 am
A stupid question (hopefully) about LT's radio Andy-SC K1200LT 10 Jan 9th, 2007 5:19 pm
Radio question beemer100 K1200LT 4 Mar 13th, 2006 9:35 pm

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome