My Father purchased 2002 K1200LT with 7000 miles the abs pump stays on all the time - BMW Luxury Touring Community
 
LinkBack Thread Tools Display Modes
post #1 of 7 Old Apr 30th, 2012, 3:14 pm Thread Starter
Junior Member
 
Join Date: Apr 2012
Location: Newcolumbia , 17856, USA
Posts: 2
My Father purchased 2002 K1200LT with 7000 miles the abs pump stays on all the time

The bike is just like new minus this pump on. The only way for me to stop the pump is to remove the battery cable. The brake failure light flashes very fast. I have all the service manuals and have removed the tank to get at the Abs relay. The manuals show a picture of a pump that dose not look like my pump. I have been told there is a relay in the pump but I can't find one. Were there a few different pumps used in 2002? Also the brake light are not on when the pump is running. When you depress the the brake the pump get louder. Please Help!!!!!!!!!!!!!!!!!!!!!
Autodeal1 is offline  
Sponsored Links
Advertisement
 
post #2 of 7 Old Apr 30th, 2012, 6:25 pm
Wrencher Extraordinaire
 
jzeiler's Avatar
 
Join Date: May 2004
Location: Hazel Green, AL, USA
Posts: 13,218
Re: My Father purchased 2002 K1200LT with 7000 miles the abs pump stays on all the time

There is no ABS relay and it sounds like it has a bad ABS unit. Two things trigger the pumps. 1. brake switches -lever and pedal. 2. pressure. What we need to do is isolate the switches since they will prevent the unit from completeing its self test when the key is turned on.

The bike will not complete the self test if brakes are held during the initial key on period. If one of the switches is stuck it will remain in the fast flash mode until switch is released.

Check each switch with the bike turned off and in a quiet location. You should be able to hear a distinc click as the lever is slowly pulled in. If you are getting that click then that switch is most likely OK. Next look at the brake pedal and what looks like an adjusting nut. There is a paddle just above the head of that bolt. As you depress the pedal that paddel drops and you should hear a distinc click.

Once you get those in order try the key on again with no brakes applied and see if it complets the rapid flash selft test and switches to the slow flash. The slow flash means half the test is done and the second part is completed after a short rolling distance to check ABS wheel sensors. If all is well the flashing will stop.

Also it bothers me that the servos run even with the key off. That almost sounds like an early ABS II unit failure mode. Just to make sure what letters are on the front calipers, BMW or Brembo?
Attached Thumbnails
Click image for larger version

Name:	Peddle2.JPG
Views:	241
Size:	230.5 KB
ID:	35109  

John
2009 K1300GT Red Rocket
2009 R1200GS (Gone)
2005 K1200LT Ocean Blue Blue Wizard 110 K and counting...
2006 Bushtec Turbo+2 Spell
2004 330 Ci Convertable
K4AN

Have ridden a Motorcycle in all 48
But lack DE, MA, RI and CT with the 2005 LT

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

Last edited by jzeiler; Apr 30th, 2012 at 7:23 pm.
jzeiler is offline  
post #3 of 7 Old Apr 30th, 2012, 7:01 pm
Senior Member
 
Cochinosucio's Avatar
 
Join Date: Nov 2008
Location: Argyle, Texas, USA
Posts: 494
Re: My Father purchased 2002 K1200LT with 7000 miles the abs pump stays on all the time

Would the brake lights come (stay) on? Or a they triggered through the ABS unit?

"You can tell more about a person by what he says about others than you can by what others say about him."
Leo Aikman


Remember folks, street lights timed for 35 mph are also timed for 70 mph. ~Jim Samuels




Current Love
2001 K1200LT Champagne (Roxy)

Previous loves...
2000 K1200LT Canyon Red (Suzie Q)
1986 Honda Interceptor Black (Weezy)
1999 K1200LT Graphite (Grey Goose)
Cochinosucio is offline  
 
post #4 of 7 Old May 1st, 2012, 8:31 am
Senior Member
 
Boatzo's Avatar
 
Join Date: Jun 2010
Location: Hartfield, VA, USA
Posts: 1,105
Re: My Father purchased 2002 K1200LT with 7000 miles the abs pump stays on all the time

Have you checked the fluid levels and bled the front and rear circuits? A complete flush may help also.

Bill
Eastern Virginia (Middle Peninsula)
K3ZXV
05 Honda Sabre 1100
04 Triumph Speedmaster , Black with
California Sidecar Friendship II
99 K1200LT, Basalt Gray "DELILAH" (SOLD)
99 R1100RT ,Glacier Green (SOLD
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
)
Boatzo is offline  
post #5 of 7 Old May 1st, 2012, 9:45 am Thread Starter
Junior Member
 
Join Date: Apr 2012
Location: Newcolumbia , 17856, USA
Posts: 2
Re: My Father purchased 2002 K1200LT with 7000 miles the abs pump stays on all the time

I have checked both switches. I think they are working right. The bike has the Bmw on the calipers. If this tells you what Abs system I have. The bike may have been jump started by the old owner. The bike starts and runs but , the Abs pump runs. If you press the brake the pump gets louder. The only way to shut the pump off is on hook the battery. Fluid levels are good. Thanks for the help.
Autodeal1 is offline  
post #6 of 7 Old May 1st, 2012, 12:02 pm
Wrencher Extraordinaire
 
jzeiler's Avatar
 
Join Date: May 2004
Location: Hazel Green, AL, USA
Posts: 13,218
Re: My Father purchased 2002 K1200LT with 7000 miles the abs pump stays on all the time

There is something seriously wrong if the servos are running with the key off. That is a new failure mode I have not seen here before. Need to have the dealer put it on the computer and read out any fault codes. Or find some one nearby with a GS-911 unit, check the stickey at the top of the "Bike Talk" forum for a list of GS-911 owners.

John
2009 K1300GT Red Rocket
2009 R1200GS (Gone)
2005 K1200LT Ocean Blue Blue Wizard 110 K and counting...
2006 Bushtec Turbo+2 Spell
2004 330 Ci Convertable
K4AN

Have ridden a Motorcycle in all 48
But lack DE, MA, RI and CT with the 2005 LT

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
jzeiler is offline  
post #7 of 7 Old May 2nd, 2012, 6:02 am
Senior Member
 
Join Date: Apr 2012
Location: Brockport , NY, USA
Posts: 228
Re: My Father purchased 2002 K1200LT with 7000 miles the abs pump stays on all the time

check the kill switch..make sure it is dead center..I read where the abs pump will run in the kill position..or maybe you have a short there..good luck. Cheers!
Bones1955 is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the BMW Luxury Touring Community forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
Our Curve Cowboy Experience 2007 gisman Ride Tales 5 Apr 16th, 2008 5:10 pm
Head Check.... SS1000 x 4... cfell Ride Tales 12 Apr 10th, 2007 9:51 pm

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome