strange noise? - BMW Luxury Touring Community
 
LinkBack Thread Tools Display Modes
post #1 of 15 Old Apr 28th, 2012, 7:50 pm Thread Starter
Senior Member
 
davebullock's Avatar
 
Join Date: Jun 2007
Location: waukesha, WI, USA
Posts: 412
strange noise?

On my way home through Ohio from Boston to Milwaukee, I heard a low noise, in time with the engine as I slowed down at the end of an exit. Can't hear it while driving, seems to run fine at speeds up to 80 with no performance issues. All fluids clean, no leaks anywhere.
Sounds somewhat like an engine or transmission area when i lean over to listen. It's definitely new. stopped at Cleveland BMW and they think it could be a bearing in the transmission? they ruled out final drive, and not any seals leaking. Put it on the computer and there are no issues at all.

As i downshift is when i hear it the most-almost a rhythmic RRR as I slow down. when I pull in the clutch, it is softer, but still present

Ideas? it's sitting at the dealer in Milwaukee for help.

Dave
davebullock is offline  
Sponsored Links
Advertisement
 
post #2 of 15 Old Apr 28th, 2012, 7:52 pm
Senior Member
 
shoswell's Avatar
 
Join Date: Apr 2008
Location: Nashville, TN, United States
Posts: 1,425
Garage
Re: strange noise?

at what RPM? 5K? if so.. the A-typical LT rumble...

New tires? Metz?

Hoss
'Stupidity has a knack of getting its way.' --Albert Camus
'05- K1200LT - Gretchen
R.I.P. - '00- K1200LTE- "Barbara" - Retired at 168K 9/2011
MOA, IBA, EXR & RCB and TMI
shoswell is offline  
post #3 of 15 Old Apr 28th, 2012, 8:51 pm Thread Starter
Senior Member
 
davebullock's Avatar
 
Join Date: Jun 2007
Location: waukesha, WI, USA
Posts: 412
Re: strange noise?

tires are nearly ready to replace-I thought that could be it but dealer said no

the RPMs are not nearly 5K. i notice it at much lower-

dave
davebullock is offline  
 
post #4 of 15 Old Apr 28th, 2012, 9:11 pm
Senior Member
 
Cochinosucio's Avatar
 
Join Date: Nov 2008
Location: Argyle, Texas, USA
Posts: 494
Re: strange noise?

Quote:
Originally Posted by davebullock
tires are nearly ready to replace-I thought that could be it but dealer said no

the RPMs are not nearly 5K. i notice it at much lower-

dave
I'm guessing if you have Metz 880's, that is youur issue. I just changed to Avons due to that. Metz are GREAT tires, I just don't like the hum they give out after some wear....

Try leaning the bike at low speeds (20-40) and see if it changes...If it does, then you know...

"You can tell more about a person by what he says about others than you can by what others say about him."
Leo Aikman


Remember folks, street lights timed for 35 mph are also timed for 70 mph. ~Jim Samuels




Current Love
2001 K1200LT Champagne (Roxy)

Previous loves...
2000 K1200LT Canyon Red (Suzie Q)
1986 Honda Interceptor Black (Weezy)
1999 K1200LT Graphite (Grey Goose)
Cochinosucio is offline  
post #5 of 15 Old Apr 29th, 2012, 2:50 am
Senior Member
 
mreuter's Avatar
 
Join Date: Jun 2011
Location: 53498 Bad Breisig, RPL, Germany
Posts: 375
Re: strange noise?

+1
I'm quite sure it is your front tire where the noise comes from. If they wear down it develops this kind of howling noise if you lean in to corners even more. Is not a point to worry just keep on going as long as you have some tread left on the rubber.

Manfred
mreuter is offline  
post #6 of 15 Old Apr 29th, 2012, 10:10 am
Senior Member
 
rowie's Avatar
 
Join Date: Sep 2009
Location: An hour southwest of Boston, MA, USA
Posts: 476
Re: strange noise?

+1 in it sounding like its the front tire. My Metz front has 60% tread left on it and it howls. I just turn up the stereo because it's all ok. I have a Metz on my VTX as well and that howls a bit too. For what it's worth, I had an Avon Venom R on my VTX and when it reached less than 40% tread left, it howled in corners like the dickens.

Hope this helps. If you're really worried about it being a transmission thing, change the transmission oil and see if there are any specs in the old oil. I suspect all will be fine.

BMWMOA member

Current rides:
2005 Dark Graphite Metallic BMW K1200LT
2002 Pearl Orange Honda VTX1800 Retro

Prior rides:
Suzuki GS425E (Australia)
Suzuki T250R (Australia)
rowie is offline  
post #7 of 15 Old Apr 29th, 2012, 11:35 am
Member
 
quohog's Avatar
 
Join Date: Jun 2007
Location: Mentor, OH, USA
Posts: 86
Re: strange noise?

I agree with all here also on the tire issue.
When mine get to the end of their life I hear the same noise. You can also feel in the corners as the tires wear.

Quohog

Tomorrow is promised to no one!
1993 Honda CBR1000F
2001 K1200LTC (sold)
2004 K1200LT (replaced 01)
2005 Yamaha Road Star (gone)
2009 Harley Road King Classic
2009 Harley Ultra Classic.
quohog is offline  
post #8 of 15 Old Apr 29th, 2012, 2:42 pm
Wrencher Extraordinaire
 
jzeiler's Avatar
 
Join Date: May 2004
Location: Hazel Green, AL, USA
Posts: 13,225
Re: strange noise?

Input shaft bearing on the tranny will make some noise as it is going south. Usually it sounds like a bucket of rocks until you pull in the clutch then it should go away.

John
2009 K1300GT Red Rocket
2009 R1200GS (Gone)
2005 K1200LT Ocean Blue Blue Wizard 110 K and counting...
2006 Bushtec Turbo+2 Spell
2004 330 Ci Convertable
K4AN

Have ridden a Motorcycle in all 48
But lack DE, MA, RI and CT with the 2005 LT

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
jzeiler is offline  
post #9 of 15 Old Apr 29th, 2012, 4:40 pm Thread Starter
Senior Member
 
davebullock's Avatar
 
Join Date: Jun 2007
Location: waukesha, WI, USA
Posts: 412
Re: strange noise?

when I pull in the clutch the sound got less, but didn't go away totally.

thanks for all these suggestions-I'm leaning toward the tire but in 65 K of Metzlers, I've never heard this sound

db
davebullock is offline  
post #10 of 15 Old Apr 29th, 2012, 6:11 pm
Wrencher Extraordinaire
 
jzeiler's Avatar
 
Join Date: May 2004
Location: Hazel Green, AL, USA
Posts: 13,225
Re: strange noise?

Check out this post. I ended up replacing his input shaft bearing. Noise

John
2009 K1300GT Red Rocket
2009 R1200GS (Gone)
2005 K1200LT Ocean Blue Blue Wizard 110 K and counting...
2006 Bushtec Turbo+2 Spell
2004 330 Ci Convertable
K4AN

Have ridden a Motorcycle in all 48
But lack DE, MA, RI and CT with the 2005 LT

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
jzeiler is offline  
post #11 of 15 Old May 1st, 2012, 8:32 pm Thread Starter
Senior Member
 
davebullock's Avatar
 
Join Date: Jun 2007
Location: waukesha, WI, USA
Posts: 412
Re: strange noise?

the dealer told me today that the final drive was the reason for the noise. Strange, since the noise really feels more up front. I'm a little confused and almost want to tell them not to do the work.

thanks for all your posts-helpful. I wish it were just a tire!

dave
davebullock is offline  
post #12 of 15 Old May 1st, 2012, 9:08 pm
Senior Member
 
rowie's Avatar
 
Join Date: Sep 2009
Location: An hour southwest of Boston, MA, USA
Posts: 476
Re: strange noise?

If it's a bag of rocks rattle at idle, my '05 makes this kind of noise which also reduces when the clutch lever is pulled. Parked next to an '02 and an '03, those bikes are quiet (idle with that jet whine) and mine has the jet whine with the rattle noise over it. I had thought this was due to large variances in the helical cut gears and that I shouldn't worry. I'll be doing the weep hole soon - should I go further and get into the tranny input shaft bearing? I have a 3000 mile ride to Nova Scotia and back coming up in August - should I be worried? How much further than the weep hole work is replacing the tranny input bering?

Now I'm worried......

BMWMOA member

Current rides:
2005 Dark Graphite Metallic BMW K1200LT
2002 Pearl Orange Honda VTX1800 Retro

Prior rides:
Suzuki GS425E (Australia)
Suzuki T250R (Australia)
rowie is offline  
post #13 of 15 Old May 2nd, 2012, 12:05 pm
Wrencher Extraordinaire
 
jzeiler's Avatar
 
Join Date: May 2004
Location: Hazel Green, AL, USA
Posts: 13,225
Re: strange noise?

To pull the tranny requires you to drop the engine/tranny unit in the back to clear the frame. So you need the rest of the tupperware off and the fuel tank. I removed the fuel rail and throttle bodies so I could tilt the thing down without interference. The tranny is pretty easy to dissasemble but not like you would think. You don't remove the cover from the case rather you remove the case from the cover. But you can feel it in the bearing once you remove the tranny.

Oh yeah my 05 is awful noisey at idle compared to many other LTs I have been around. It is the K Bike "Rattle". The crank drives a gear that drive the gear on the alternator that drive the output shaft. Lots of unloaded gears to bang around at idle.
Attached Thumbnails
Click image for larger version

Name:	Innards2.jpg
Views:	56
Size:	93.6 KB
ID:	35121  

John
2009 K1300GT Red Rocket
2009 R1200GS (Gone)
2005 K1200LT Ocean Blue Blue Wizard 110 K and counting...
2006 Bushtec Turbo+2 Spell
2004 330 Ci Convertable
K4AN

Have ridden a Motorcycle in all 48
But lack DE, MA, RI and CT with the 2005 LT

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

Last edited by jzeiler; May 2nd, 2012 at 12:14 pm.
jzeiler is offline  
post #14 of 15 Old May 2nd, 2012, 1:44 pm
Senior Member
 
shoswell's Avatar
 
Join Date: Apr 2008
Location: Nashville, TN, United States
Posts: 1,425
Garage
Re: strange noise?

I know I posted it here, but to be honest I'm not going to search for it... I'm lazy!

Here are a few snaps of the break down to get to the GearBox... http://expressoriders.org/SMF/index.php?topic=202.0

Its not too difficult, but scary as hell when:
A. ~ You do it yourself
B. ~ You look back at the parts you've got off the bike by the time you get to the GearBox...

Hoss
'Stupidity has a knack of getting its way.' --Albert Camus
'05- K1200LT - Gretchen
R.I.P. - '00- K1200LTE- "Barbara" - Retired at 168K 9/2011
MOA, IBA, EXR & RCB and TMI
shoswell is offline  
post #15 of 15 Old May 8th, 2012, 2:06 pm Thread Starter
Senior Member
 
davebullock's Avatar
 
Join Date: Jun 2007
Location: waukesha, WI, USA
Posts: 412
Re: strange noise?

Well, thanks for all your thoughts, suggestions, and response. It was the bearing in the final drive that had started to go, and the sound must have transferred forward.
But the final bill of $686 wasn't as bad as i thought it would be.

good service at Milwaukee BMW, and I'm riding again.

Dave
davebullock is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the BMW Luxury Touring Community forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
Strange noise Drumbum K1200LT 4 May 14th, 2011 6:08 pm
Strange noise when warm Superswede K1200LT 9 Nov 11th, 2010 4:07 pm
HELP!! Strange noise on start up attempt!! oxbowfarm38 K1200LT 5 Feb 24th, 2010 5:14 am
voice separation on the LT's loudspeaker jusufbw K1200LT 6 Oct 8th, 2007 10:03 pm
Strange Chatter Noise? bbake250f K1200LT 19 Dec 24th, 2005 2:03 pm

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome