07 LT; won't crank, no gear indicator - BMW Luxury Touring Community
 
LinkBack Thread Tools Display Modes
post #1 of 5 Old Mar 18th, 2012, 11:30 am Thread Starter
Senior Member
 
CohesiveTechnology's Avatar
 
Join Date: Feb 2009
Location: Keene, NH, USA
Posts: 280
07 LT; won't crank, no gear indicator

So I am waking up my bike after a long Winter's nap. When turning her on my first symptom is that the gear indicator is a simple black box - no gear shown.

I cycled the alarm three times using the fob, hearing the normal solenoid sounds and seeing the lights flashing as expected.

I then cycled the shifter through all gears and back.

I then disconnected the battery for about ten minutes, reinstalling afterwards and repeating the check above. Terminals are clean and sound.

The battery was on a BMW charger throughout the Winter.

I am fairly certain that this is logic related as no changes to gearing and no related maintenance was done that would present this kind of issue.

I seem to remember in the deepest recesses on my feeble mind reading about this very problem. I am looking for the fix now, but wonder if it is familiar to some?
Attached Thumbnails
Click image for larger version

Name:	Gear Indicator.jpg
Views:	31
Size:	565.8 KB
ID:	34613  

David Falkenstein

Cohesive Technology - seamless is everything

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

P: (603) 283-7624
CohesiveTechnology is offline  
Sponsored Links
Advertisement
 
post #2 of 5 Old Mar 18th, 2012, 11:39 am
Senior Member
 
zippy_gg's Avatar
 
Join Date: Jun 2004
Location: Kennesaw, GA, USA
Posts: 8,117
Re: 07 LT; won't crank, no gear indicator

Do you by any chance have rodents entering your garage?
Some chewed up wires could be the issue.
Also I am assuming you have a fully charged battery, and not just relying on having the battery on a tender...

Gilles & Kathy
BMWMOA# 154719
IBA# 71594
2011 Ostra Gray RT
06 Mercedes-Benz E350 Estate (parts and people hauler)
2012 BMW X3 (parts and people hauler)
86 Porsche 911 Cabriolet (my "new" baby)



For her I climbed the highest mountain!
For her I swam across the deepest ocean!
For her I walked through the largest desert!
And then she left me... She said I was never home!!!


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
zippy_gg is offline  
post #3 of 5 Old Mar 18th, 2012, 11:45 am
Senior Member
 
Join Date: Sep 2009
Location: Greensburg, pa,
Posts: 254
Re: 07 LT; won't crank, no gear indicator

Is it in reverse?
edmann is offline  
 
post #4 of 5 Old Mar 18th, 2012, 11:46 am Thread Starter
Senior Member
 
CohesiveTechnology's Avatar
 
Join Date: Feb 2009
Location: Keene, NH, USA
Posts: 280
Re: 07 LT; won't crank, no gear indicator

Belay my last. Pilot error.
Apparently it is important to connect all connectors prior to trying to start.

David Falkenstein

Cohesive Technology - seamless is everything

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

P: (603) 283-7624
CohesiveTechnology is offline  
post #5 of 5 Old Mar 18th, 2012, 2:36 pm
Wrencher Extraordinaire
 
jzeiler's Avatar
 
Join Date: May 2004
Location: Hazel Green, AL, USA
Posts: 13,212
Re: 07 LT; won't crank, no gear indicator

Quote:
Originally Posted by CohesiveTechnology
Belay my last. Pilot error.
Apparently it is important to connect all connectors prior to trying to start.
Very good! Next time just undo the single negative connector as it is easier to remember just one!!

John
2009 K1300GT Red Rocket
2009 R1200GS (Gone)
2005 K1200LT Ocean Blue Blue Wizard 110 K and counting...
2006 Bushtec Turbo+2 Spell
2004 330 Ci Convertable
K4AN

Have ridden a Motorcycle in all 48
But lack DE, MA, RI and CT with the 2005 LT

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
jzeiler is online now  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the BMW Luxury Touring Community forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
Gear indicator and clock not working pozo_izquierdo K1200LT 7 May 10th, 2010 9:28 pm
Gear indicator not correct ThaiBeemer RT Series 2 Feb 12th, 2010 2:18 am
R1200GS Gear indicator not working - help dholy GS Series 1 Apr 8th, 2009 7:21 pm
Shifting Problems / Gear Indicator Problems rwflier K1200LT 3 Jul 12th, 2008 8:27 pm
Shifting Problems / Gear Indicator Problems rwflier K1200LT 0 Jul 12th, 2008 1:09 am

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome