Remlacement alarm remote and can't get coding function activate - BMW Luxury Touring Community
 
LinkBack Thread Tools Display Modes
post #1 of 20 Old Mar 20th, 2006, 2:43 am Thread Starter
 
Join Date: Mar 2006
Posts: 5
Remlacement alarm remote and can't get coding function activate

I had read a subject regarding replacement alarm remote that Mr. Shealey help Ken(spyder_mann) in 09/13/02.
I just lost my remote control last month and got two of new remote control already, I'm follow the instruction to copy the remote control but just can't have the three beeps to get the coding function activate, after I tried a few time then I'm going to the dealer but they can't get the three beeps either.

Please help me if anyone know what's wrong with my bike.

Thanks a lot!!!
alex_lin2005 is offline  
Sponsored Links
Advertisement
 
post #2 of 20 Old Mar 20th, 2006, 11:14 am
Senior Member
 
dshealey's Avatar
 
Join Date: Apr 2002
Location: Dandridge (Near Knoxville), TN, USA
Posts: 12,165
Quote:
Originally Posted by alex_lin2005
I had read a subject regarding replacement alarm remote that Mr. Shealey help Ken(spyder_mann) in 09/13/02.
I just lost my remote control last month and got two of new remote control already, I'm follow the instruction to copy the remote control but just can't have the three beeps to get the coding function activate, after I tried a few time then I'm going to the dealer but they can't get the three beeps either.

Please help me if anyone know what's wrong with my bike.

Thanks a lot!!!
I don't know what year your bike is, but the earlier systems have the procedure posted here somewhere, probably in the HOW. The steps have to be followed EXACTLY, including the timing between steps. I had to try 2-3 times the first time I did it, but once you get the steps down it works.

The newer alarm systems are probably different though.

I don't want to achieve immortality through my work...I want to achieve it through not dying.

David Shealey
Dandridge, TN
EX: '01 Black LT, BAT BYKE (Totaled at 110,000 miles)
IBA SS, BB, BBG, 10/10ths.
No bike now, but maybe in the future.
dshealey is offline  
post #3 of 20 Old Mar 20th, 2006, 11:20 am
Senior Member
 
Join Date: Jul 2002
Location: San Diego, CA, USA
Posts: 432
Alex,

It has been a long time, but I do remember this about the procedure:

You have to be very close to the alarm control unit for it to be able to "see" the new remote. The alarm control unit is above and in a little in front of the the tailights, about centered on the bike, underneath the topcase.

Buck W.
San Diego
1999 K1200LT
Canyon Red

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
Buck is offline  
 
post #4 of 20 Old Mar 20th, 2006, 11:50 am Thread Starter
 
Join Date: Mar 2006
Posts: 5
My bike is October 2002
alex_lin2005 is offline  
post #5 of 20 Old Mar 20th, 2006, 12:20 pm
 
Join Date: Feb 2004
Posts: 510
Thumbs up replacement for remote unit

Quote:
Originally Posted by alex_lin2005
I had read a subject regarding replacement alarm remote that Mr. Shealey help Ken(spyder_mann) in 09/13/02.
I just lost my remote control last month and got two of new remote control already, I'm follow the instruction to copy the remote control but just can't have the three beeps to get the coding function activate, after I tried a few time then I'm going to the dealer but they can't get the three beeps either.

Please help me if anyone know what's wrong with my bike.

Thanks a lot!!!

I assume you are using the same attached procedure but thought I would send it to you to see if it is different from what you have. I currently have an 05 but had to do it once on my 03. I no longer have the procedure for the 03 but assume it is still the same. Step two is the tricky step and will get you where you need to be. Do you have the original security code? Good Luck!

May we never find the end of the road!

oknplm

Perry Ridgway
Attached Thumbnails
Click image for larger version

Name:	remote.jpg
Views:	488
Size:	207.0 KB
ID:	2625  

Last edited by oknplm; Mar 20th, 2006 at 12:26 pm.
oknplm is offline  
post #6 of 20 Old Mar 21st, 2006, 1:46 am Thread Starter
 
Join Date: Mar 2006
Posts: 5
Dear Perry,

I do have the PIN code.
But I still have the problem on step 2, I can't get the LED on and just have the two short flash after three ignition off and on. So no chance to enter the pin code number.

Thanks a lot for all of you and please let me know if you have another idea.

Alex
alex_lin2005 is offline  
post #7 of 20 Old Mar 21st, 2006, 11:14 am
 
Join Date: Feb 2004
Posts: 510
Question

If you are starting the process with the ignition in the on position and then turning it off and on three time within 4 seconds and it still does not work it definitely sounds like you have a major problem. Sorry the information I sent did not work. Have you tried to disconnect the battery and let it sit for an hour before reconnecting. Had a radio this weekend on my 05 lockup (dealer has ordered the replacement part and waiting for it to arrive). Dave Dragon was at the dealership when I took my LT in and told me to disconnect the battery and the radio would reset itself. The service manager said that does work sometime but the part will still need to be replaced.

I know you are asking what does this have to do with the security system. I was also told that it might reset my security system as well and I would have to reprogram it upon reconnecting the battery. As I have done this before my only concern was knowing the current procedure to do this. I had done this on a 03 but not on a 05. This is also why I had the information you needed handy. Disconnecting the battery did unlock my radio and luck for me it did not reset my security system. Maybe you have made so many attempts that the security system needs to be reset and possibly disconnecting the battery will accomplish this. The down side is the system might reset to the default mode and still not allow you access to the program. The default security mode will automatically set the alarm and not allow you to start the LT till it's turned off. Did the dealer provide any additional options or suggestions.

May we never find the end of the road!

oknplm

Perry Ridgway

Last edited by oknplm; Mar 21st, 2006 at 12:37 pm.
oknplm is offline  
post #8 of 20 Old Mar 21st, 2006, 11:19 pm Thread Starter
 
Join Date: Mar 2006
Posts: 5
I didn't try to disconnect the battery because I'm worry that security system luck and I don't have the remote control to deactivate the alarm.
I'm going to another dealer tomorrow and they told me it maybe not a problem for them.
Anyway, I'm still appreciate to see so many good man to help me at here.

Thanks for all of you guys again and hopefully they will fix this problem tomorrow.
alex_lin2005 is offline  
post #9 of 20 Old Mar 28th, 2006, 9:47 pm Thread Starter
 
Join Date: Mar 2006
Posts: 5
The problem has been fixed yesterday, they change a new alarm system for my bike.

Thanks again for all of you,
Alex
alex_lin2005 is offline  
post #10 of 20 Old Oct 13th, 2012, 12:37 pm
Senior Member
 
pauleknight's Avatar
 
Join Date: May 2010
Location: Oviedo , FL, USA
Posts: 1,079
Re: Remlacement alarm remote and can't get coding function activate

I know that this is old but I just got two new fobs for my '09 LT.

I had a sticker on the original FOB , but the numbers are worn off.

I have a plastic piece from the original owner that has what appears to be an alarm code but it does not give me a any beeps when I try it.

I do get the one beep to confirm that I am in the programming mode, but after that I am stick.

Paul

2009 K1200LT The Черный заяц 2 March '12 -
2008 R1200GSA Dec'11 - March '12 (sold)
2009 K1200LT The Черный заяц Nov '10 - Nov '11 (sold )
2000 K1200LT Flying Purple Mile Eater May '10 - Nov '10 (sold)
2005 VTX1300s Nov '09 - Nov '10 (sold)


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
pauleknight is offline  
post #11 of 20 Old Oct 13th, 2012, 5:18 pm
Wrencher Extraordinaire
 
jzeiler's Avatar
 
Join Date: May 2004
Location: Hazel Green, AL, USA
Posts: 13,263
Re: Remlacement alarm remote and can't get coding function activate

I just looked at the alarm manual (2006) and you don't need any special code to register a new FOB.

You do have to have one good working FOB. Deactivate the alarm and switch on the ignition. Then press the smooth button 3 times (Press, release, press, release, press, release; don't just stab it three times quickly). You should hear one chirp, Switch off the ignition within 10 seconds. Now press the smooth button three more times you should hear 1 chirp. Turn on the ignition within 10 seconds. Now you should hear two chirps. If so you are ready to register the new FOBs.

On the new FOB press and hold both buttons, the dash LED should flash three times. When the LED stops flashing release the two buttons and the LED should be ON. Now press either of the buttons and the alarm should chirp and the LED should go off. repeat for the second FOB. The registration process will terminate if no buttons are pressed in 30 seconds or the key is turned off. Once it exits there will be three chirps and the LED will flash.

John
2009 K1300GT Red Rocket
2009 R1200GS (Gone)
2005 K1200LT Ocean Blue Blue Wizard 110 K and counting...
2006 Bushtec Turbo+2 Spell
2004 330 Ci Convertable
K4AN

Have ridden a Motorcycle in all 48
But lack DE, MA, RI and CT with the 2005 LT

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
jzeiler is offline  
post #12 of 20 Old Oct 19th, 2012, 8:35 pm
Senior Member
 
pauleknight's Avatar
 
Join Date: May 2010
Location: Oviedo , FL, USA
Posts: 1,079
Re: Remlacement alarm remote and can't get coding function activate

Quote:
Originally Posted by jzeiler
I just looked at the alarm manual (2006) and you don't need any special code to register a new FOB.

You do have to have one good working FOB. Deactivate the alarm and switch on the ignition. Then press the smooth button 3 times (Press, release, press, release, press, release; don't just stab it three times quickly). You should hear one chirp, Switch off the ignition within 10 seconds. Now press the smooth button three more times you should hear 1 chirp. Turn on the ignition within 10 seconds. Now you should hear two chirps. If so you are ready to register the new FOBs.

On the new FOB press and hold both buttons, the dash LED should flash three times. When the LED stops flashing release the two buttons and the LED should be ON. Now press either of the buttons and the alarm should chirp and the LED should go off. repeat for the second FOB. The registration process will terminate if no buttons are pressed in 30 seconds or the key is turned off. Once it exits there will be three chirps and the LED will flash.

I just tried the above and I never got the first beep.


2009 K1200LT The Черный заяц 2 March '12 -
2008 R1200GSA Dec'11 - March '12 (sold)
2009 K1200LT The Черный заяц Nov '10 - Nov '11 (sold )
2000 K1200LT Flying Purple Mile Eater May '10 - Nov '10 (sold)
2005 VTX1300s Nov '09 - Nov '10 (sold)


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
pauleknight is offline  
post #13 of 20 Old May 23rd, 2013, 8:04 pm
Senior Member
 
azccj's Avatar
 
Join Date: Jan 2011
Location: Glendale, AZ, US
Posts: 181
Re: Remlacement alarm remote and can't get coding function activate

Quote:
Originally Posted by jzeiler
I just looked at the alarm manual (2006) and you don't need any special code to register a new FOB.

You do have to have one good working FOB. Deactivate the alarm and switch on the ignition. Then press the smooth button 3 times (Press, release, press, release, press, release; don't just stab it three times quickly). You should hear one chirp, Switch off the ignition within 10 seconds. Now press the smooth button three more times you should hear 1 chirp. Turn on the ignition within 10 seconds. Now you should hear two chirps. If so you are ready to register the new FOBs.

On the new FOB press and hold both buttons, the dash LED should flash three times. When the LED stops flashing release the two buttons and the LED should be ON. Now press either of the buttons and the alarm should chirp and the LED should go off. repeat for the second FOB. The registration process will terminate if no buttons are pressed in 30 seconds or the key is turned off. Once it exits there will be three chirps and the LED will flash.
Has anyone tried and succeded with the above procedure to register a new remote if you still have one working remote? When I bought my used 05 LT it came with 2 keys and one remote. What it didn't come with is the code card/code stickers that I read about in the alarm owner's manual. There is an old faded sticker on the back of the remote. It looks like the last 5 digits on the sticker are numbers and the first 3 digits are letters. Might the numerical potion of this sticker be the alarm code number? I've never seen what an alarm code sticker looks like. I would like to pick up a spare remote just in case I misplace the one I have but it wouldn't even make a good paperweight if I can't program it to the bike's alarm system.
azccj is offline  
post #14 of 20 Old May 23rd, 2013, 8:19 pm
Wrencher Extraordinaire
 
jzeiler's Avatar
 
Join Date: May 2004
Location: Hazel Green, AL, USA
Posts: 13,263
Re: Remlacement alarm remote and can't get coding function activate

I was able to go through the motions but I did not have a new FOB to register as I still have both that came with the bike.

John
2009 K1300GT Red Rocket
2009 R1200GS (Gone)
2005 K1200LT Ocean Blue Blue Wizard 110 K and counting...
2006 Bushtec Turbo+2 Spell
2004 330 Ci Convertable
K4AN

Have ridden a Motorcycle in all 48
But lack DE, MA, RI and CT with the 2005 LT

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
jzeiler is offline  
post #15 of 20 Old May 26th, 2013, 12:29 pm
Senior Member
 
rowie's Avatar
 
Join Date: Sep 2009
Location: An hour southwest of Boston, MA, USA
Posts: 476
Re: Remlacement alarm remote and can't get coding function activate

I hope you've figured out someone that worked Alex - let us all know how it went.

I do wonder where is the best place to go to get a spare fob because I only have one fob today? Any advice would be appreciated.

BMWMOA member

Current rides:
2005 Dark Graphite Metallic BMW K1200LT
2002 Pearl Orange Honda VTX1800 Retro

Prior rides:
Suzuki GS425E (Australia)
Suzuki T250R (Australia)
rowie is offline  
post #16 of 20 Old May 26th, 2013, 3:52 pm
Senior Member
 
Join Date: Mar 2011
Location: Chicago, IL, USA
Posts: 1,206
Garage
Re: Remlacement alarm remote and can't get coding function activate

Quote:
Originally Posted by azccj
Has anyone tried and succeded with the above procedure to register a new remote if you still have one working remote? When I bought my used 05 LT it came with 2 keys and one remote. What it didn't come with is the code card/code stickers that I read about in the alarm owner's manual. There is an old faded sticker on the back of the remote. It looks like the last 5 digits on the sticker are numbers and the first 3 digits are letters. Might the numerical potion of this sticker be the alarm code number? I've never seen what an alarm code sticker looks like. I would like to pick up a spare remote just in case I misplace the one I have but it wouldn't even make a good paperweight if I can't program it to the bike's alarm system.
The book states
If you lost the code numbers the remote itself has the encrypted code on it. If taken to an authorized dealer he can retrieve the code from BMW. It takes 5 digits Try and get the code before the encryption fades completely. That's my advice.
ride safe
billsmith is offline  
post #17 of 20 Old May 26th, 2013, 7:43 pm
Senior Member
 
pauleknight's Avatar
 
Join Date: May 2010
Location: Oviedo , FL, USA
Posts: 1,079
Re: Remlacement alarm remote and can't get coding function activate

It took some time to figure out the sequence to program the darn FOBs, but I did get mine working after getting right code from the dealer and having some patience

As far as the best price to get the FOB, I went with A&S.
Part # 65752337407 TRANSMITER Price: $53.95

It took some time to come in, but it is worth having a spare fob or actually two...

I keep one in my tank bag and one in the trunk. That way I can retrieve my hidden key and then open the trunk and have a fob available at all times..

2009 K1200LT The Черный заяц 2 March '12 -
2008 R1200GSA Dec'11 - March '12 (sold)
2009 K1200LT The Черный заяц Nov '10 - Nov '11 (sold )
2000 K1200LT Flying Purple Mile Eater May '10 - Nov '10 (sold)
2005 VTX1300s Nov '09 - Nov '10 (sold)


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
pauleknight is offline  
post #18 of 20 Old Jul 28th, 2013, 12:12 pm
Senior Member
 
sheldan2's Avatar
 
Join Date: Mar 2005
Location: kings mountain, NC, usa
Posts: 2,099
Re: Remlacement alarm remote and can't get coding function activate

Quote:
Originally Posted by jzeiler
I just looked at the alarm manual (2006) and you don't need any special code to register a new FOB.

You do have to have one good working FOB. Deactivate the alarm and switch on the ignition. Then press the smooth button 3 times (Press, release, press, release, press, release; don't just stab it three times quickly). You should hear one chirp, Switch off the ignition within 10 seconds. Now press the smooth button three more times you should hear 1 chirp. Turn on the ignition within 10 seconds. Now you should hear two chirps. If so you are ready to register the new FOBs.

On the new FOB press and hold both buttons, the dash LED should flash three times. When the LED stops flashing release the two buttons and the LED should be ON. Now press either of the buttons and the alarm should chirp and the LED should go off. repeat for the second FOB. The registration process will terminate if no buttons are pressed in 30 seconds or the key is turned off. Once it exits there will be three chirps and the LED will flash.

would this work for an 02? I need to program a remote, I have another functioning remote as well as the code.

Courage doesn't always roar. Sometimes it is the quiet voice at the end of the day saying " I'll try again tomorrow".


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
sheldan2 is offline  
post #19 of 20 Old Jul 28th, 2013, 3:40 pm
Wrencher Extraordinaire
 
jzeiler's Avatar
 
Join Date: May 2004
Location: Hazel Green, AL, USA
Posts: 13,263
Re: Remlacement alarm remote and can't get coding function activate

Quote:
Originally Posted by sheldan2
would this work for an 02? I need to program a remote, I have another functioning remote as well as the code.

I would give it a try it will either work or it won't. I don't seem to have an early alarm manual any more. But IIRC it was a slightly different procedure on the early bikes.

Found this on the garage computer. Check out step 20.
Attached Files
File Type: pdf attachment.pdf (733.9 KB, 96 views)

John
2009 K1300GT Red Rocket
2009 R1200GS (Gone)
2005 K1200LT Ocean Blue Blue Wizard 110 K and counting...
2006 Bushtec Turbo+2 Spell
2004 330 Ci Convertable
K4AN

Have ridden a Motorcycle in all 48
But lack DE, MA, RI and CT with the 2005 LT

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
jzeiler is offline  
post #20 of 20 Old Jul 28th, 2013, 6:27 pm
Senior Member
 
sheldan2's Avatar
 
Join Date: Mar 2005
Location: kings mountain, NC, usa
Posts: 2,099
Re: Remlacement alarm remote and can't get coding function activate

Thanks John, will give it a try, the other way did not work.

Courage doesn't always roar. Sometimes it is the quiet voice at the end of the day saying " I'll try again tomorrow".


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
sheldan2 is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the BMW Luxury Touring Community forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome