Missing screw - BMW Luxury Touring Community
 
LinkBack Thread Tools Display Modes
post #1 of 5 Old Mar 16th, 2012, 2:55 pm Thread Starter
Lifetime Supporter
 
seahabit's Avatar
 
Join Date: Feb 2009
Location: south lake tahoe, ,
Posts: 296
Missing screw

I noticed a new small oil drip and traced it to the lower engine area, in font of oil filter cover plate, and below the oil pressure sending unit. Camera is laying on the floor. Top of pic is towards front wheel. The coolant temp temp sender is clearly seen on the upper right. Moving to the upper left of photo and slightly to the lower right of the oil sender, is a hole. I don't think it takes a screw, but does it? The drip appeared to be coming from directly inside the hole.
Attached Thumbnails
Click image for larger version

Name:	lost screw.JPG
Views:	64
Size:	1.77 MB
ID:	34591  
seahabit is offline  
Sponsored Links
Advertisement
 
post #2 of 5 Old Mar 16th, 2012, 3:14 pm
Senior Member
 
Palerider's Avatar
 
Join Date: Aug 2008
Location: Big Piney, Wyoming, USA
Posts: 1,745
Re: Missing screw

Tom;

I'm not showing a bolt there on mine.............maybe I'll need to start looking for leaks......haven't lost any oil over the winter.........

River here is starting to open up and boy have I got some flys tied........



Jim and Cyndy
'03 Black..."Ol' Dollar"
TDMTT
Palerider is offline  
post #3 of 5 Old Mar 16th, 2012, 3:15 pm
Lifetime Supporter
 
sperra's Avatar
 
Join Date: Sep 2008
Location: Ivoryton, CT, United States
Posts: 142
Re: Missing screw

That is an alignment hole, no bolt. Leak could be the o-ring for filter cover or gasket on the drain plug or gasket on oil sump pan... The wind from a ride pushes that oil all around.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
sperra is offline  
 
post #4 of 5 Old Mar 16th, 2012, 3:19 pm
Senior Member
 
New2rt's Avatar
 
Join Date: Jun 2009
Location: Kingston, PA, USA
Posts: 728
Re: Missing screw

here's a thread with the same leak - http://www.bmwlt.com/forums/showthre...light=Oil+leak
New2rt is offline  
post #5 of 5 Old Mar 16th, 2012, 4:16 pm Thread Starter
Lifetime Supporter
 
seahabit's Avatar
 
Join Date: Feb 2009
Location: south lake tahoe, ,
Posts: 296
Re: Missing screw

Sperra and New2rt, thank you both. I haven't changed that o ring in quite a while, so it could be. Now Palerider, thank you too, but yours is supposed to have a bolt in it. So this spring, while you're doing nothing, just have the wife (while you oversee) drill it, thread it , and get that bolt in.
seahabit is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the BMW Luxury Touring Community forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
Headlight Adjustment Screw Gone! R1200RT h2000fb RT Series 10 Dec 10th, 2015 6:07 am
Frozen set screw on rear shock Diolach K1200LT 4 Jan 4th, 2012 4:20 pm
Striped screw head BecketMa K1200LT 4 Oct 8th, 2011 8:16 am
BMW Zumo Replacement for Security Screw rab1967 GPS 2 Apr 18th, 2010 8:57 pm
HELP...Missing part and I have no idea... petevandyke K1200LT 5 Jan 31st, 2007 12:28 pm

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome