Battery Drains... - BMW Luxury Touring Community
 
LinkBack Thread Tools Display Modes
post #1 of 16 Old Mar 6th, 2012, 7:00 pm Thread Starter
Junior Member
 
Join Date: Oct 2011
Location: , ,
Posts: 4
Unhappy Battery Drains...

I have trolled the forum and I believe I have a small load which is draining the battery over time but wanted to see if I am missing something. Below are the facts since I have owned the bike:

- 2002 K1200LT (owned less then a year),
- Live in northern VA (DC area),
- Commute near daily on the bike, 30 miles each way,
- Have a 10 month old Enersys PC680 (Odyssey) battery,
- On occasion, I would notice it strain when starting after sitting for a couple days, but it always fired up,
- Commute change, and now down to about 20 miles each way,
- On occasion, give a slow turn over after sitting for the weekend / couple days,
- Cold weather and holidays hit and it sat around for about two weeks,
- Bike would not start (clicking and servers actuating but no turn over),
- Battery reading 12.4v,
- Charged the battery (not exceeding 15amps per manufacture instruction),
- Bike fires up and all is well,
- 2 plus months go by and this week I notice it is starting to "strain" when starting,
- Almost did not turn over at work tonight...fortunately it did
- Get home tonight, test the battery and after the 20 mile ride it is hovering around 12.5v.

Safe to assume there is a load someplace that is draining the battery or is it possible my commute is not long enough to properly charge the system?


For the past five months I have on occasion used the heated seat and grips, but no other heated great (really mild winter). Would the cold weather be the cause of shortening the draining cycle?

Any way to address this other then a volt meter and chasing phantom loads?

Thanks,
Matt
-
eujamfh is offline  
Sponsored Links
Advertisement
 
post #2 of 16 Old Mar 6th, 2012, 7:25 pm
Lifetime Supporter
 
deanwoolsey's Avatar
 
Join Date: Aug 2008
Location: Topeka, KS, USA
Posts: 3,105
Re: Battery Drains...

Your battery should be at about 13.2 or above immediately after a ride. Sounds like you may have a bad battery or alternator issues but check all your connections for snugness and make sure there's no corrosion before you get too excited. Cutout on the voltage regulator will vary between 13.4 and 13.8 depending on the degree of charge of the battery. Check it at idle and see where it is.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
deanwoolsey is offline  
post #3 of 16 Old Mar 6th, 2012, 7:29 pm
Senior Member
 
New2rt's Avatar
 
Join Date: Jun 2009
Location: Kingston, PA, USA
Posts: 728
Re: Battery Drains...

If your concern is a battery drain pull the ground cable off the battery and wire an amp meter in series between the battery and the removed cable with all known drains off. Post this reading and yes your battery voltage is too low.
New2rt is offline  
 
post #4 of 16 Old Mar 6th, 2012, 8:25 pm Thread Starter
Junior Member
 
Join Date: Oct 2011
Location: , ,
Posts: 4
Re: Battery Drains...

I am fearful it is an alternator going bad. Had a similar timeline on a car alternator that slowly slipped and then finally went.

Connections all look good - clean and snug.

What will a meter in series tell me? Or is it keeping it connected over time while watching the meter readings what I will get?

Also going to hook it up and see what I am getting while running - based on posts, 13-14vdc would indicate the alternator is ok.

Cheers,
Matt

Last edited by eujamfh; Mar 6th, 2012 at 8:35 pm.
eujamfh is offline  
post #5 of 16 Old Mar 6th, 2012, 8:41 pm
Senior Member
 
New2rt's Avatar
 
Join Date: Jun 2009
Location: Kingston, PA, USA
Posts: 728
Re: Battery Drains...

Quote:
Originally Posted by eujamfh
I am fearful it is an alternator going bad. Had a similar timeline on a car alternator that slowly slipped and then finally went.

Connections all look good - clean and snug.

What will a meter in series tell me? Or is it keeping it connected over time while watching the meter readings what I will get?

Cheers,
Matt
Not over time,it will be a real time amp draw as soon as you hook it up. No need to leave it connected unless you actually do have excessive draw then you can use it to isolate the drain but that comes later.

What is the voltage reading at the battery with the engine running?
New2rt is offline  
post #6 of 16 Old Mar 6th, 2012, 8:45 pm Thread Starter
Junior Member
 
Join Date: Oct 2011
Location: , ,
Posts: 4
Re: Battery Drains...

Battery charged...in series, no apparent draw. Running the bike, meter registered in mid 13v's. With everything on it dips just below 13v.

Looks like I have a bad battery. Wonderful news is it will be under warranty. Shoot...compared to the cost of an alternator...I would be happy with the cost of a battery!

Thanks for the inputs! Hopefully someday I will have enough gray matter to give back to the forum.

Cheers,
Matt

Last edited by eujamfh; Mar 6th, 2012 at 9:42 pm.
eujamfh is offline  
post #7 of 16 Old Mar 6th, 2012, 9:01 pm
Senior Member
 
New2rt's Avatar
 
Join Date: Jun 2009
Location: Kingston, PA, USA
Posts: 728
Re: Battery Drains...

When you check the battery voltage with the engine running hold the RPMs at 4k (not long just enough time for you to read the meter) and post that reading. The proper test is with an applied load based on Ah or CCA but this should be enough to get an idea.
New2rt is offline  
post #8 of 16 Old Mar 6th, 2012, 9:35 pm
Senior Member
 
RVB1019's Avatar
 
Join Date: Jan 2005
Location: Long Island , NY, USA
Posts: 1,733
Garage
Re: Battery Drains...

I had the same problem.

I had a Baher intercom that was keying on and killing the battery. I pulled the intercom- no more battery issues.

There is always SOMETHING drawing off the battery- the clock on the dash, the bike computer, etc. Most of the time it's not a problem. That's why if I know the bike is going to sit for a spell, I plug in my trickle charger.

Hope this helps.

Rob V.B.
2015 Triumph Explorer 1200
2007 BMW GT (SOLD)
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

2003 BMW LT (SOLD)
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

2002 BMW R1150 traded for 2002 Yamaha FZ1 traded for a 2003 GSXR 750

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.



To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
RVB1019 is offline  
post #9 of 16 Old Mar 7th, 2012, 5:55 am
Senior Member
 
New2rt's Avatar
 
Join Date: Jun 2009
Location: Kingston, PA, USA
Posts: 728
Re: Battery Drains...

I'll check my bike later this evening and let you know what I find. I would think the draw would be around 4ma, the voltage reading 13.9.
New2rt is offline  
post #10 of 16 Old Mar 7th, 2012, 6:26 am
Old Slow Guy in A Fast Car
 
katnapinn's Avatar
 
Join Date: Apr 2006
Location: Kyle, Texas, USA
Posts: 8,597
Re: Battery Drains...

Matt Get yourself a "Battery Tender" & plug it in when you know you are not going to ride the next day. Here in Texas the heat will kill most batteries in 2 to 3 years tops IF they are not maintained. I got almost 5 years out of my last battery on my LT by ALWAYS putting it on the tender when I parked it. The Best $50.00 I ever spent on the LT.

CLICK HERE It can be bought at most motorcycle shops & Cycle Gear.

Stevie Shreeve
katnapinn is offline  
post #11 of 16 Old Mar 7th, 2012, 8:46 am
Senior Member
 
ibbones's Avatar
 
Join Date: Jul 2005
Location: Victoria, TX, USA
Posts: 3,328
Re: Battery Drains...

Another +1 on the battery tender. Plug it in and don't worry about it.

"BONES" <///><
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

2018 R1200RT
2002 K1200LTC--- Belle

"My wife and I have an understanding. I won't try to run her life and I won't try to run mine."
ibbones is offline  
post #12 of 16 Old Mar 7th, 2012, 9:42 am
Senior Member
 
deputy5211's Avatar
 
Join Date: Oct 2006
Location: Dallas Area, TX, USA
Posts: 4,877
Re: Battery Drains...

+1 (Who am I to argue with Stevie and Bones? LoL)

Antony (Tripod)
Dallas' Northern Suburbs
-----------------------------------------------

If you want to be happy for a day, drink.
If you want to be happy for a year, marry.
If you want to be happy for a lifetime, ride a motorcycle.

-----------------------------------------------


'05 K1200LT - Dark Graphite - RIP 04 OCT 2015
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


'99 Road King Classic - Custom Blue/Silver & Chrome - "My Baby" Gone but forever in my heart!

and many, many others.
*

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
deputy5211 is offline  
post #13 of 16 Old Mar 7th, 2012, 11:54 am
Wrencher Extraordinaire
 
jzeiler's Avatar
 
Join Date: May 2004
Location: Hazel Green, AL, USA
Posts: 13,231
Re: Battery Drains...

+2 on the tender but FIRST get the battery charged up fully. AutoZone and Advance will do that for free (you have to carry the battery in). Once it is fully charged then the short commute should be able to maintain the charge. Then also check for a parasitic load that is drawing current when the bike is off.

John
2009 K1300GT Red Rocket
2009 R1200GS (Gone)
2005 K1200LT Ocean Blue Blue Wizard 110 K and counting...
2006 Bushtec Turbo+2 Spell
2004 330 Ci Convertable
K4AN

Have ridden a Motorcycle in all 48
But lack DE, MA, RI and CT with the 2005 LT

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
jzeiler is offline  
post #14 of 16 Old Mar 7th, 2012, 1:28 pm
Lifetime Supporter
 
Join Date: Jul 2002
Location: Pelham, AL, United States
Posts: 529
Re: Battery Drains...

I have experienced the same issue and believe that I have tracked it down to not spinning the engine fast enough to overcome the electrical consumption by starting, running the low and high beam and motolights and heated grips/seat. I recall JohnZ posting at one time that it takes about 30 min. of interstate running to recharge the battery just from the demands of starting.

You posted that your commute got shorter. When we moved, my commute changed from 30 miles (25 on interstate) to the current 30 miles with only 10 miles interstate and 20 miles on county roads. The speed limits range from 35-45 mph and that puts the bike between gears - either 3000 in 3rd or 4000 in 2nd, or either 3000 in 4th or 4000 in 3rd.

3000 rpm feels less busy than 4000 rpm so I was running in 3rd and also got better gas mileage. What I have found is exactly what you describe. The bike sounds like it barely has enough power to turn over. Once I realized what was happening, I started running a higher rpm on the county roads and it starts much better. I have also gotten in the habit of turning the key to the shut off all power position.

I have also found running regular gas in the winter helps the bike start easier. The 05 is more sensitive to the cold than the 02 was.

_____________

Kim Thomson
Motorcycle Cigar Smoker
05 K1200LT - The Golden Rocket Ship
91 K100RS - The White Stallion
85 K100 Standard - Big Red
79 R65 - "The Bee" is a buzzin' again!
06 525i - Premium, Sport, Comfort, Xenons

Gone, but not forgotten...
02 K1200LTC - Big Blue (accident at 40k)
88 K100RT - Chocolate (it was brown, melted - fire)
85 K100RT - (wore out)
82 Yamaha Vision - (electrics)
72 Yamaha R5C 350 - (broke trans)
alabrew is offline  
post #15 of 16 Old Mar 20th, 2012, 7:32 am Thread Starter
Junior Member
 
Join Date: Oct 2011
Location: , ,
Posts: 4
Re: Battery Drains...

All - thanks for the input. I have been put of town but am now back and going to get a tender/charger to take care of the problem. I called Odyssey and after hearing my problem with the associated voltages, they think that it is simply slowly discharging and the bike is not keeping up with the charge which is why when the winter months hit, it depleted faster (heated grips and seat).

Thanks again!
eujamfh is offline  
post #16 of 16 Old Mar 20th, 2012, 1:32 pm
Senior Member
 
deputy5211's Avatar
 
Join Date: Oct 2006
Location: Dallas Area, TX, USA
Posts: 4,877
Re: Battery Drains...

Quote:
Originally Posted by eujamfh
Battery charged...in series, no apparent draw. Running the bike, meter registered in mid 13v's. With everything on it dips just below 13v.

Looks like I have a bad battery. Wonderful news is it will be under warranty. Shoot...compared to the cost of an alternator...I would be happy with the cost of a battery!

Thanks for the inputs! Hopefully someday I will have enough gray matter to give back to the forum.

Cheers,
Matt
Any thoughts of updating your profile/location information?

Glad you found us, and as for developing grey matter, your time will be here before you know it, maybe already here and just waiting for the right question to be asked...

Antony (Tripod)
Dallas' Northern Suburbs
-----------------------------------------------

If you want to be happy for a day, drink.
If you want to be happy for a year, marry.
If you want to be happy for a lifetime, ride a motorcycle.

-----------------------------------------------


'05 K1200LT - Dark Graphite - RIP 04 OCT 2015
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


'99 Road King Classic - Custom Blue/Silver & Chrome - "My Baby" Gone but forever in my heart!

and many, many others.
*

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
deputy5211 is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the BMW Luxury Touring Community forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
Battery question CMV K1200LT 9 Aug 25th, 2010 11:13 pm
My battery story. motorman587 K1200LT 3 Nov 26th, 2008 3:19 pm
Ipod drains battery, no matter realtor-rob K1200LT 6 Jan 22nd, 2008 9:18 pm
'05 Lt Battery And Recharging With An Electronic Low Amps Tender ajs K1200LT 2 Apr 9th, 2007 10:11 am
Battery Concern please advise Hulkster Batteries, Chargers, & Electrical 8 Feb 6th, 2006 12:41 am

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome