Starter cranks but no start - BMW Luxury Touring Community
 
LinkBack Thread Tools Display Modes
post #1 of 7 Old Mar 6th, 2012, 6:40 pm Thread Starter
Member
 
skotlyc's Avatar
 
Join Date: Jun 2011
Location: , , USA
Posts: 31
Starter cranks but no start

So ran into a problem, not surprisingly, on the nicest day of the week. My battery has been a little low since it has sat all winter, but it started up fine last week, and the week before. It actually started for a second and then turned back off tonight. Now I can turn the starter, but no fire. It does'nt sound like its trying to fire at all??? I hear the fuel pump kicking on when the ignition is on, stays on for a few seconds and then shuts off as it should. All lights and instruments are normal. All of the head slappers have been checked (ie. kick stand, out of gear, etc...). Any suggestions before I start pulling plastic to see if I have spark?
skotlyc is offline  
Sponsored Links
Advertisement
 
post #2 of 7 Old Mar 6th, 2012, 7:16 pm
Senior Member
 
Join Date: Sep 2009
Location: Greensburg, pa,
Posts: 254
Re: Starter cranks but no start

It sounds like all you need to do is charge your batterry. Also always connect a batterry tender when not riding for an extended period of time.
edmann is offline  
post #3 of 7 Old Mar 6th, 2012, 7:28 pm
Lifetime Supporter
 
deanwoolsey's Avatar
 
Join Date: Aug 2008
Location: Topeka, KS, USA
Posts: 3,105
Re: Starter cranks but no start

Check your fuel level.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
deanwoolsey is offline  
 
post #4 of 7 Old Mar 6th, 2012, 8:09 pm
Senior Member
 
Join Date: Jun 2008
Location: Fernandina Beach, FL, USA
Posts: 185
Re: Starter cranks but no start

+1 on battery & fuel.
Occam's razor, the simpliest solution may be the best solution.

Before you go pulling tupperware off make sure you have a fully charged battery, good fuel and fuel pressure (which it appears you have by your description), then check for spark.
ridinredfox is offline  
post #5 of 7 Old Mar 6th, 2012, 8:36 pm Thread Starter
Member
 
skotlyc's Avatar
 
Join Date: Jun 2011
Location: , , USA
Posts: 31
Re: Starter cranks but no start

So I'm a dummy... I had very little, BAD fuel in the tank. Put some good stuff in and it fired right up. I thought i had enough good gas in it to fire.... aparently not! Thanks for the advice.
skotlyc is offline  
post #6 of 7 Old Mar 7th, 2012, 7:10 am
Senior Member
 
Join Date: Jun 2008
Location: Fernandina Beach, FL, USA
Posts: 185
Re: Starter cranks but no start

Good! Before you put her away again, consider using either StaBul Blue formula or SeaFoam to help suspend thet ethanol. After Spring and you are riding more it's not so critical.

Being a Hoosier by birth I know it will snow during High School basketball sectional time.
ridinredfox is offline  
post #7 of 7 Old Mar 7th, 2012, 7:55 am
Senior Member
 
deputy5211's Avatar
 
Join Date: Oct 2006
Location: Dallas Area, TX, USA
Posts: 4,877
Re: Starter cranks but no start

Quote:
Originally Posted by ridinredfox
Good! Before you put her away again, consider using either StaBul Blue formula or SeaFoam to help suspend thet ethanol. After Spring and you are riding more it's not so critical.

Being a Hoosier by birth I know it will snow during High School basketball sectional time.
And if you cannot find StaBul, try StaBil. Works just as well...

Antony (Tripod)
Dallas' Northern Suburbs
-----------------------------------------------

If you want to be happy for a day, drink.
If you want to be happy for a year, marry.
If you want to be happy for a lifetime, ride a motorcycle.

-----------------------------------------------


'05 K1200LT - Dark Graphite - RIP 04 OCT 2015
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


'99 Road King Classic - Custom Blue/Silver & Chrome - "My Baby" Gone but forever in my heart!

and many, many others.
*

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
deputy5211 is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the BMW Luxury Touring Community forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
Starter Relay Question DakotaDude K1200LT 4 Mar 12th, 2011 10:39 pm
Difficult start after refueling Schweintechnik K1200LT 19 Jul 21st, 2009 9:01 pm
2003 LT a No Start Problem knlkern K1200LT 11 Aug 26th, 2008 9:00 pm
Triple BBG-Ride Report murray Ride Tales 8 Nov 20th, 2005 6:34 pm
Starter Sprag Clutch TimVipond K1200LT 3 Nov 17th, 2005 2:33 pm

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome