Brake lights - BMW Luxury Touring Community
 
LinkBack Thread Tools Display Modes
post #1 of 6 Old Mar 1st, 2012, 7:11 pm Thread Starter
Junior Member
 
Join Date: Feb 2011
Location: Morgan, ut, usa
Posts: 13
Brake lights

I have read most posts regarding flashing lights but to no avail. I recently replaced front pads and had new tires mounted now when I go to ride the bike cycles thru its checks and as I pull away the lights go out .when I reach 50 MPH the lights come back on with the brake failure light flashing at the slow interval and the tri angle staying lit but not flashing. I have checked all 3 fluid reservoirs and load tested battery and can find nothing wrong. Any ideas?
DUANEBOYER is offline  
Sponsored Links
Advertisement
 
post #2 of 6 Old Mar 1st, 2012, 7:39 pm
Senior Member
 
vernvernvern's Avatar
 
Join Date: May 2006
Location: King City, Missouri, USA
Posts: 812
Talking Re: Brake lights

Do you have a Clymer manual.

ABS warning light .off
General warning light ...On


Means defective tail/brake light bulb. and your Cruise may not work.

That's about all I can tell by your description of your problems.


When the reservoirs are low, your ABS and Warning lights flash alternately.

Hope that helps some.

The guru's will be on here soon to straighten both of us out. LOL

Onward and Upward.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
====
Bought used K1200LT number 3. This one is green/teal with 31,369(now 7/29/2018 54,143) miles and is an '02. The first 2 bikes made it to near 150,000 miles.
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


Due to heart health, the Dr says not to ride under 40 degree air temp. Ugh! Now it is harder to get my 18000 miles a year in just in the summer. Guess that stopped my 20 degree rides now.
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


78 years young!
04 Honda Reflex.....Hers (it mostly sits)
Converted HD rider.
Love this LT bike and still waiting for my first speeding ticket. LOL
Vern
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

=====
vernvernvern is offline  
post #3 of 6 Old Mar 1st, 2012, 7:44 pm
Senior Member
 
K100Dennis's Avatar
 
Join Date: Jul 2008
Location: Railton, Tasmania, Australia
Posts: 876
Re: Brake lights

Check the manual for the front ABS ring to inductive switch gap, it is required to be set quite accurately (feeler gauges). It may be just out of range and not able to accurately detect each gap in the ring after a certain wheel rpm. Assuming something has been reset slightly diffently since the wheel was out/in.

Dennis
1987 Yamaha TY250R
1991 Aprilia Climber 280
1988 K100RT (the pack horse)
2005 K1200LTE Light yellow metallic
K100Dennis is offline  
 
post #4 of 6 Old Mar 1st, 2012, 9:16 pm Thread Starter
Junior Member
 
Join Date: Feb 2011
Location: Morgan, ut, usa
Posts: 13
Re: Brake lights

Quote:
Originally Posted by K100Dennis
Check the manual for the front ABS ring to inductive switch gap, it is required to be set quite accurately (feeler gauges). It may be just out of range and not able to accurately detect each gap in the ring after a certain wheel rpm. Assuming something has been reset slightly diffently since the wheel was out/in.
That could be it,I failed to mention I had the wheels painted to match bike. I removed the ring while they were painted and then reinstalled. I will get gap info and check!
DUANEBOYER is offline  
post #5 of 6 Old Mar 1st, 2012, 10:24 pm
Wrencher Extraordinaire
 
jzeiler's Avatar
 
Join Date: May 2004
Location: Hazel Green, AL, USA
Posts: 13,225
Re: Brake lights

It is not the gap it is the rear tail light, center bulb, low wattage element is burned out. This is a hold over for the K1200RS which only has one dual element tail/stop bulb. When it fails it sets a fault and lights the stop lamp(not used on the LT) at half power to mimic a tail light.

My Bad I checked my cheat sheet and what I described above is when the Triangle is on and the ABS light is off. This flashing ABS at the low rate is an indication that one circuit is without ABS so it could very well be the gap causing that.

John
2009 K1300GT Red Rocket
2009 R1200GS (Gone)
2005 K1200LT Ocean Blue Blue Wizard 110 K and counting...
2006 Bushtec Turbo+2 Spell
2004 330 Ci Convertable
K4AN

Have ridden a Motorcycle in all 48
But lack DE, MA, RI and CT with the 2005 LT

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

Last edited by jzeiler; Mar 1st, 2012 at 10:31 pm.
jzeiler is offline  
post #6 of 6 Old Mar 7th, 2012, 2:20 pm Thread Starter
Junior Member
 
Join Date: Feb 2011
Location: Morgan, ut, usa
Posts: 13
Re: Brake lights

Quote:
Originally Posted by K100Dennis
Check the manual for the front ABS ring to inductive switch gap, it is required to be set quite accurately (feeler gauges). It may be just out of range and not able to accurately detect each gap in the ring after a certain wheel rpm. Assuming something has been reset slightly diffently since the wheel was out/in.
I wanted to thank you for your input, you were right on the money. I checked the gap and it was out of spec. I reset it but had not had a chance to ride it until today ( snow ) and everything worked fine. Thanks again, this is a great site!
DUANEBOYER is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the BMW Luxury Touring Community forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
Rather longish, but good tips & info! vvk Bike Talk 7 Jun 19th, 2011 4:43 pm
Brake lights quit working TVPearson K1200LT 2 Jul 23rd, 2010 7:57 am
Brake lights stuck on. JPSpen K1200LT 5 Jul 22nd, 2010 7:17 am
Flashing Brake Lights MH60PIC K1200LT 1 Feb 11th, 2009 9:14 pm
Led Brake Lights userexist Lighting 4 Oct 31st, 2006 7:40 am

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome