Starter Trouble shooting 2000 KLT - BMW Luxury Touring Community
 
LinkBack Thread Tools Display Modes
post #1 of 10 Old Feb 15th, 2012, 11:34 am Thread Starter
Member
 
BigH501's Avatar
 
Join Date: Feb 2009
Location: West Palm Beach, FL, USA
Posts: 82
Angry Starter Trouble shooting 2000 KLT

Hello All,

I am trying to trouble shoot some starting issues that have cropped up on my 2000 K1200LT.

I am having trouble starting.

So far I took it in to Advance Auto to get the battery checked and the battery checks out good and the charging system checks out good.

Seems when the bike sites a few hours the starter wont turn over...

After checking the battery and it reading fine, push button no start. Sounds like it may be trying to turn a tiny bit but not actually moving the engine.

Tried putting a power pack on it to jump it and nothing.

I bump start the bike, and ride home and decide to try reverse which I very rarely use to see if the starter will work at all.

Put it in reverse and push the button and it works fine. Switch back out of reverse, shut bike off and try starting again, nothing ...?

Just trying to narrow down my issue before I spend money and time to try to fix my issue.

Any sugestions... ?

Thank you
BigH501 is offline  
Sponsored Links
Advertisement
 
post #2 of 10 Old Feb 15th, 2012, 11:44 am
Senior Member
 
taylorjn's Avatar
 
Join Date: May 2002
Location: Minneapolis, MN, USA
Posts: 1,391
Re: Starter Trouble shooting 2000 KLT

Check battery connections, including the ground?

Jim Taylor
Minneapolis
07 Black LT "Dancing Heart", 03 Quantum "Ice"
02 Black LTC "Raven" (RIP 8/26/06)
08 Can-Am Spyder (hers) (#731)
taylorjn is offline  
post #3 of 10 Old Feb 15th, 2012, 1:10 pm Thread Starter
Member
 
BigH501's Avatar
 
Join Date: Feb 2009
Location: West Palm Beach, FL, USA
Posts: 82
Re: Starter Trouble shooting 2000 KLT

Battery connections appear to be good and tight. No corroision. I just installed this battery mid December.

I did not trace the wires coming off the battery to see if the other end is good...
BigH501 is offline  
 
post #4 of 10 Old Feb 15th, 2012, 6:27 pm
Wrencher Extraordinaire
 
jzeiler's Avatar
 
Join Date: May 2004
Location: Hazel Green, AL, USA
Posts: 13,215
Re: Starter Trouble shooting 2000 KLT

The feed point to the starter is the single terminal block behind the battery. This ties the output of the starter relay and the reverser controller to the starter itself. This appears tight since you can reverse. The problem may lie with the relay itself. The headlight should cut off when you push the starter button (if the relay is working). So If that is not happening then either the start signal is not making it to the realy or the relay is not working. Try that and let us know.

John
2009 K1300GT Red Rocket
2009 R1200GS (Gone)
2005 K1200LT Ocean Blue Blue Wizard 110 K and counting...
2006 Bushtec Turbo+2 Spell
2004 330 Ci Convertable
K4AN

Have ridden a Motorcycle in all 48
But lack DE, MA, RI and CT with the 2005 LT

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
jzeiler is offline  
post #5 of 10 Old Feb 15th, 2012, 7:28 pm
Senior Member
 
gbob's Avatar
 
Join Date: Sep 2006
Location: Nevada, MO, USA
Posts: 461
Re: Starter Trouble shooting 2000 KLT

Hello Big

There are several starter intrrlocks that could be the problem , when my 99LT did the same thing is turned out to be the reverse interlock micro switch on the reverse shift linkage , that switch actualy makes the 12V negitive leg for the start relay .

Bob G
gbob is offline  
post #6 of 10 Old Feb 16th, 2012, 7:50 pm
Wrencher Extraordinaire
 
jzeiler's Avatar
 
Join Date: May 2004
Location: Hazel Green, AL, USA
Posts: 13,215
Re: Starter Trouble shooting 2000 KLT

I got to thinking you also may have a gummed up starter sprag clutch. If you are hearing what sounds like the starter motor wirring but not turning the engine over the sprag clutch is the culprit. It does not come into play when reversing and can be intermittent when it is gummed up.

John
2009 K1300GT Red Rocket
2009 R1200GS (Gone)
2005 K1200LT Ocean Blue Blue Wizard 110 K and counting...
2006 Bushtec Turbo+2 Spell
2004 330 Ci Convertable
K4AN

Have ridden a Motorcycle in all 48
But lack DE, MA, RI and CT with the 2005 LT

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
jzeiler is offline  
post #7 of 10 Old Feb 17th, 2012, 8:11 am
Senior Member
 
deputy5211's Avatar
 
Join Date: Oct 2006
Location: Dallas Area, TX, USA
Posts: 4,877
Re: Starter Trouble shooting 2000 KLT

Correct me if I am wrong, but the starter is NOT supposed to work if selector is in Reverse.

Antony (Tripod)
Dallas' Northern Suburbs
-----------------------------------------------

If you want to be happy for a day, drink.
If you want to be happy for a year, marry.
If you want to be happy for a lifetime, ride a motorcycle.

-----------------------------------------------


'05 K1200LT - Dark Graphite - RIP 04 OCT 2015
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


'99 Road King Classic - Custom Blue/Silver & Chrome - "My Baby" Gone but forever in my heart!

and many, many others.
*

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
deputy5211 is offline  
post #8 of 10 Old Feb 17th, 2012, 9:39 am Thread Starter
Member
 
BigH501's Avatar
 
Join Date: Feb 2009
Location: West Palm Beach, FL, USA
Posts: 82
Thumbs up Re: Starter Trouble shooting 2000 KLT


OK I rechecked all the wires and one of the wires which appeared to be pretty tight did turn out to have a tiny bit of play in it when I tried to move it.

I tightened it extra tight and the bike started.

I am going to have to keep an eye on it for the next few days to see if I get consistent results.

I feel a little dumb for thinking I checked the connection to the battery properly the first time.
BigH501 is offline  
post #9 of 10 Old Feb 17th, 2012, 4:51 pm
Senior Member
 
BecketMa's Avatar
 
Join Date: Jul 2002
Location: Tucson, AZ, USA
Posts: 3,522
Re: Starter Trouble shooting 2000 KLT

That's how I learn to improve working on my LT.

Best from Tucson
Bob

"He was a foul caricature of himself, a man with no soul, no inner convictions, with the integrity of a hyena, and the style of a poison toad." H. S. Thompson
BecketMa is offline  
post #10 of 10 Old Feb 17th, 2012, 5:52 pm
Wrencher Extraordinaire
 
jzeiler's Avatar
 
Join Date: May 2004
Location: Hazel Green, AL, USA
Posts: 13,215
Re: Starter Trouble shooting 2000 KLT

Quote:
Originally Posted by deputy5211
Correct me if I am wrong, but the starter is NOT supposed to work if selector is in Reverse.
Ok true if the engine is not already running and you have reverse selected it will not spin. But if the engine is running, that is the motor that moves the bike during reverse movement. It is running but at a reduced speed controlled by the reverser controller. So in a nut shell if you can reverse the bike then your starter motor is OK.

Glad you got it sorted out Harold.

John
2009 K1300GT Red Rocket
2009 R1200GS (Gone)
2005 K1200LT Ocean Blue Blue Wizard 110 K and counting...
2006 Bushtec Turbo+2 Spell
2004 330 Ci Convertable
K4AN

Have ridden a Motorcycle in all 48
But lack DE, MA, RI and CT with the 2005 LT

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
jzeiler is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the BMW Luxury Touring Community forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
K1200LT 2000, Starter motor won't shut off? Nmclay K1200LT 33 Oct 22nd, 2014 7:56 pm
Need help! Starter solenoid is stuck on 2000 K1200LT....Any suggestions? wildwestrider K1200LT 3 Jun 6th, 2009 3:12 pm
Help Trouble Shooting Dead Radio Lynn_Keen K1200LT 9 May 16th, 2009 1:29 pm
Electrical trouble shooting Michaeldale Batteries, Chargers, & Electrical 5 Oct 1st, 2008 6:45 pm
Starter Sprag Clutch TimVipond K1200LT 3 Nov 17th, 2005 2:33 pm

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome