First (serious) post - BMW Luxury Touring Community
 
LinkBack Thread Tools Display Modes
post #1 of 7 Old Feb 6th, 2012, 9:36 pm Thread Starter
Junior Member
 
Join Date: Nov 2011
Location: Stillwater, ok, usa
Posts: 13
First (serious) post

Hello to everyone.

Bought my 2002 K1200LT about a month ago. A blue beauty with 29k on the clock. PO was a very nice guy who took good care of his bikes. He just bought a newer LT. Took the bike home and parked by the manly R1200GS and the faithful K75.

Last Sunday was invited by some crotch rocket riders to go for a ride. Took the GS. Was fun till the bike died on me. After a while it came back to life but did it three more times till, at a gas station, it died and would not come back. AAA brought it back home. Seeing a R1200GS on a tow truck is a sad sight. Parked it, as is, (in a corner - facing the wall) and went to sleep. Tomorrow I am riding to New Orleans to meet my old riding buddies. I live in Tulsa OK.

Monday around noon, the LT is all packed up and we made it to Shreveport where i re-learned that cheap hotels are cheap for a reason. Tuesday we were headed to Baton Rouge when, about 50 miles from BR the red brake light started blinking. Lost my ABS and power assisted brakes. I had some residual braking power and I rode to Baton Rouge just like hedgehogs make love - very carefully. My old friend at the dealership was not surprised. It is the dreaded "canister" or something to that effect. I left the LT, rented a nice Nissan and went to meet my friends in New Orleans.

Two BMW's die on me two days apart.

The LT? when I was told $2800 I thought that the guy was joking but he wasn"t.
The GS? at the dealer here at Tulsa and nothing is wrong with it. Starts each time like it was a Honda. I left it at the dealer for further investigations.

Me? I Am Happy! Last mishap with a BMW was over a year ago in Memphis TN. My red R1200RT was totaled and I was sent back to Tulsa after 10 days in ICU. Time spent in Tulsa hospitals don't count as it is home.

Why I tell you all this? Who else would care?

Doron Grudo

07 R1200RT
07 K1200LT

I rather be corrected than right.
doron is offline  
Sponsored Links
Advertisement
 
post #2 of 7 Old Feb 6th, 2012, 9:59 pm
Senior Member
 
Diolach's Avatar
 
Join Date: Nov 2008
Location: Lake City, Florida, USA
Posts: 365
Re: First (serious) post

Sorry for your troubles, I have a 2002 bought new and currently have 49k on it but sometimes I wish I had bought an older one without the integral brakes. Just because I worry that it will get expensive someday. But I do love this bike.
Diolach is offline  
post #3 of 7 Old Feb 6th, 2012, 11:26 pm
Senior Member
 
mwnahas's Avatar
 
Join Date: Dec 2004
Location: Bedford Hts, OH, USA
Posts: 4,219
Re: First (serious) post

Sorry to hear that. Hope they find the issue with the GS its a great bike but its so hard to find intermittent issues like that. A few bikes ago my Suzuki just quit on me, no power at all. Walked it home two miles got the meter out to check it the next day everything was fine darn it. Turns out it was the battery was bad inside somehow and bike couldn't run without the battery. Until I found the problem, I couldn't ride it very far from home for fear it would quit again. BTW got my LT in the shop this winter, one of the items having done is the brake bleed to keep that abs servo pump fresh.

Just Go
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

Mike
Cleveland Ohio
2019 K1600b Grand America, Blue Max.
mwnahas is offline  
 
post #4 of 7 Old Feb 7th, 2012, 6:21 am
Senior Member
 
Roamrider's Avatar
 
Join Date: Feb 2011
Location: North-central Florida
Posts: 196
Re: First (serious) post

One thing to check on the GS is the ignition hall effect sensor. They sometimes have a thermal failure that does what you describe. Bike gets hot....they die....cool off...run. Just a WAG.

Sorry about the LT....good luck.

Jeff Dunkle
Ocala, FL
2000 LT - Motorvation Formula II
1995 R100GS
2004 Burgman 650 (wife's)
Roamrider is offline  
post #5 of 7 Old Feb 7th, 2012, 6:41 am
Senior Member
 
New2rt's Avatar
 
Join Date: Jun 2009
Location: Kingston, PA, USA
Posts: 728
Re: First (serious) post

You will find several posts In the RT section on intermittent shut off. In most cases it is a fault with the FPC (fuel pump controller). From what I see the GS uses the same controller. Cost Is around 132.00 for the controller, I would mention it to your dealer.

Also read here - http://www.hexcode.co.za/techinfo under EFC
New2rt is offline  
post #6 of 7 Old Feb 7th, 2012, 10:20 am
Member
 
ColoradoGrant's Avatar
 
Join Date: Aug 2011
Location: Colorado Springs, Colorado, USA
Posts: 97
Brake Light Wig Wag

I too have an 02 LT, previous bike was a K100RT, I had the exact issue with my ABS module. I looked for awhile and found a USED ABS module for $750 from a bike with 14,000 miles on it. I replaced it myself, with advice from guys on this forum and the PDF version of the manual found online for about $15. The replacement procedure is well documented in the manual, but involves a lot of steps. I flushed the new used pump out with lots of new fluid to make sure no old crud was going to gum it up.

IMHO, I think that bikes with low miles have the ABS failures because they sit around and somehow the fluid turns to sludge and causes some type of internal damage.

That reminds me, I am going to send my old pump to JZeiler so he can break it apart to investigate root cause of failure and possible fix. ( I totally forgot...)
ColoradoGrant is offline  
post #7 of 7 Old Feb 7th, 2012, 12:51 pm
Wrencher Extraordinaire
 
jzeiler's Avatar
 
Join Date: May 2004
Location: Hazel Green, AL, USA
Posts: 13,303
Re: Brake Light Wig Wag

Quote:
Originally Posted by ColoradoGrant
That reminds me, I am going to send my old pump to JZeiler so he can break it apart to investigate root cause of failure and possible fix. ( I totally forgot...)
I wondered what happened but then I have been busy with Kitchen damage/remodel and now termites in the detached garage. I can't seem to catch a break.

John
2009 K1300GT Red Rocket
2009 R1200GS (Gone)
2005 K1200LT Ocean Blue Blue Wizard 110 K and counting...
2006 Bushtec Turbo+2 Spell
2004 330 Ci Convertable
K4AN

Have ridden a Motorcycle in all 48
But lack DE, MA, RI and CT with the 2005 LT

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
jzeiler is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the BMW Luxury Touring Community forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
Long Post for Wildwestrider...and others if interested kellenbenz South Central 10 Apr 15th, 2008 1:28 pm
Still Can't Post NascaLT BMWLT Site Support Forum 1 Apr 2nd, 2008 10:41 pm

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome