2009 1200LT Navigator IV question - BMW Luxury Touring Community
 
LinkBack Thread Tools Display Modes
post #1 of 3 Old Nov 15th, 2011, 8:24 pm Thread Starter
Junior Member
 
Join Date: Aug 2010
Location: Manassas, VA, USA
Posts: 1
2009 1200LT Navigator IV question

First post here, so please be gentle. I bought a 2009 K1200LT last year, along with the Navigator IV GPS. The dealer told me it would integrate fine with the VOICE intercom, and since the GPS had bluetooth, it could link to my phone and put the call to my headset (that's hardwired to connect to the bike) just like my Autocom system did on my 1200GT. The GPS works ok, but only as a GPS with voice prompts. It tries to connect to my phone via bluetooth, but the connection dies because it can't find a headset. I've tried connecting a bluetooth adapter to the AUX port, but have had poor results. Plus, it's battery operated, so not a long-distance option anyway. I told the dealer this, and he said he would figure it out and get back to me. (16 months now, still waiting for that call.). Since the GPS will also play MP3, I tried installing a micro-SD card and attempted to play through the headset. Same result as the phone.

Seems to me that since the GPS can physically connect to a headset through an external port (but the port is obscured when on the bike), there should be an internal connection to bring audio to the headset through the bike's intercom. Audio prompts from the GPS come through, so why can't music?

Has anyone else experienced this, and is there a fix?
tvcole is offline  
Sponsored Links
Advertisement
 
post #2 of 3 Old Nov 16th, 2011, 12:14 pm
BMW Guru
 
Ted Shred's Avatar
 
Join Date: Feb 2003
Location: Nor Cal, , USA
Posts: 8,469
Re: 2009 1200LT Navigator IV question

Quote:
Originally Posted by tvcole
First post here, so please be gentle. I bought a 2009 K1200LT last year, along with the Navigator IV GPS. The dealer told me it would integrate fine with the VOICE intercom, and since the GPS had bluetooth, it could link to my phone and put the call to my headset (that's hardwired to connect to the bike) just like my Autocom system did on my 1200GT. The GPS works ok, but only as a GPS with voice prompts. It tries to connect to my phone via bluetooth, but the connection dies because it can't find a headset. I've tried connecting a bluetooth adapter to the AUX port, but have had poor results. Plus, it's battery operated, so not a long-distance option anyway. I told the dealer this, and he said he would figure it out and get back to me. (16 months now, still waiting for that call.). Since the GPS will also play MP3, I tried installing a micro-SD card and attempted to play through the headset. Same result as the phone.

Seems to me that since the GPS can physically connect to a headset through an external port (but the port is obscured when on the bike), there should be an internal connection to bring audio to the headset through the bike's intercom. Audio prompts from the GPS come through, so why can't music?

Has anyone else experienced this, and is there a fix?
The Voice II does not work like you describe. It can't send audio info back to GPS to facilitate a phone call.

__________
2016 R1200GS Adventure
2006 DRZ400E

2007 G650 X Challenge
2006 GT200
2005 R1200GS


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
Ted Shred is offline  
post #3 of 3 Old Nov 17th, 2011, 2:48 am
Senior Member
 
pozo_izquierdo's Avatar
 
Join Date: Apr 2004
Location: Hyvinkää, , Finland
Posts: 1,583
Re: 2009 1200LT Navigator IV question

Vic, welcome to the forum!

I have a buddy who experienced pretty much the same as you...
He also had a BMW Nav IV which is manufactured by Garmin and is close to the Zumo 660. However, it seems the Nav IV is only made for bluetooth connections. He worked hard in order to get his Nav IV work together with his Baehr and Nokia cell phone but no luck.

When I renewed my BMW Nav III I did not go to Nav IV but to Zumo 660. The Zumo can be hard wired to intercoms. The current setup that I have is:
- Zumo 660 hard wired to Baehr intercom
- iPhone has a bluetooth connection to Baehr bluetooth module
- Zumo has nothing to do with cell phone. (if I try I can hook up the iPhone to Zumo via bluetooth but the sound quality is so poor that it makes no sense.)
- my helmet set has cord connection to the bike

I think that the reason for your dealer's "radio silence" is the mere fact that :
1. The general understanding of dealers about the various bike audio / intercom / etc. issues is very limited. And the fact that LT intercom comes from a subsupplier (J&M) as well as the GPS (Garmin) does not make it any easier.
2. You have a so called "impossible setup". Your intercom does not support the "bluetooth only" connection of the Nav IV.

My buddy ended up buying a Garmin Zumo 660 and he found a buyer for his BMW Nav IV. Garmin comes with a different cradle and it has also all the wires for audio in/out that you need to hook up to your intercom.

Regards

Ari "the Farkle-Freak-Finn" Ignatius

Hyvinkää, Finland
2004 ('05) LT, Dark Graphite, "Sunset Cruiser II"

Bike trip from Finland to USA:

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


Pictures of various farkle projects:

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
pozo_izquierdo is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the BMW Luxury Touring Community forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
2009 LT GPS Question from New Owner james_garner K1200LT 11 Oct 26th, 2009 4:09 am
Anti Freeze Question??? johnhunter44 K1200LT 2 Oct 7th, 2009 4:18 pm
RT-P Strobe / Lights Question - ( probably millionth time ) CaptJDavis RT Series 4 Sep 23rd, 2009 2:40 am
Question about my 2009 LT? johnhunter44 K1200LT 11 Jul 24th, 2009 8:02 pm
1200LT vs Harley Street Glide reschwert K1200LT 69 Feb 19th, 2007 1:37 pm

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome