single channel audio headset problem - BMW Luxury Touring Community
 
LinkBack Thread Tools Display Modes
post #1 of 4 Old Nov 1st, 2011, 8:28 pm Thread Starter
Junior Member
 
Join Date: Nov 2011
Location: friendswood, tx, usa
Posts: 9
single channel audio headset problem

a recent problem with the factory audio system on my 2002 LT... sound (cd and radio)going to my headset is on right channel only. system is good when set to external speakers or when using cb/frs. i've checked headset in other helmet and on rear connector, same thing. any ideas?
pinero2 is offline  
Sponsored Links
Advertisement
 
post #2 of 4 Old Nov 1st, 2011, 10:43 pm
Member
 
Sheradan's Avatar
 
Join Date: Sep 2010
Location: Ferndale, CA, USA
Posts: 62
Re: single channel audio headset problem

I have the exact problem. No left side, front or back, external or headset.

2003 K1200LTC
with all the Goodies
Sheradan is offline  
post #3 of 4 Old Nov 16th, 2011, 12:20 pm
Member
 
Sheradan's Avatar
 
Join Date: Sep 2010
Location: Ferndale, CA, USA
Posts: 62
Re: single channel audio headset problem

bump

2003 K1200LTC
with all the Goodies
Sheradan is offline  
 
post #4 of 4 Old Nov 16th, 2011, 10:57 pm
Junior Member
 
Join Date: Dec 2007
Location: , , USA
Posts: 8
Re: single channel audio headset problem

There is a lot of info on this already and maybe why senior members don't want to respond. This seems to be a common problem with K12LT radios about every 4-5 years the internal amps and sometimes other things go wrong. My daily runner 06 started having ext Rt front and back drop out 2 seconds after starting radio (bad internal Amps; $800 to replace radio new). Search K1200LT audio. Perform radio reset w/batt disconnect 2 hrs; bad internal amps in radio maybe; dirty connectors; maybe wiring, etc. There is info on Jensen marine radio swap out also.
youngstorm is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the BMW Luxury Touring Community forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
Garmin 26xx/27xx audio problem bmwhd GPS 17 Apr 2nd, 2010 10:32 am
Weird electrical problem ronbok K1200LT 5 Jul 2nd, 2008 10:37 pm
Instructions for Tuning the SWR on Your CB GBaker Intercom, CB, & 2-Way Radios 8 Nov 18th, 2007 11:49 am
iWay 500c audio problem was GPS 11 Apr 26th, 2007 8:07 pm
audio problem solorider K1200LT 10 Apr 22nd, 2007 7:57 pm

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome