Bike Won't Start after Battery has been disconnected*HELP* - BMW Luxury Touring Community
 
LinkBack Thread Tools Display Modes
post #1 of 7 Old Oct 22nd, 2011, 11:56 am Thread Starter
Junior Member
 
Join Date: Oct 2011
Location: Butler, PA, USA
Posts: 14
Bike Won't Start after Battery has been disconnected*HELP*

Wanting to ride and the bike win;t sdtart after the battery has been disconnected for a week. Has full Charge. The alarm went off and I figured out how to stop it. Can't figure out how to start it now? Starter won't engage. help is appreciated. THXS!!!
ktmdrz400 is offline  
Sponsored Links
Advertisement
 
post #2 of 7 Old Oct 22nd, 2011, 12:16 pm
Senior Member
 
BecketMa's Avatar
 
Join Date: Jul 2002
Location: Tucson, AZ, USA
Posts: 3,522
Re: Bike Won't Start after Battery has been disconnected*HELP*

Quite a few people have reported that they forgot to attach the second cable running to the positive terminal.

Others have reported having left the LT in reverse and not remembering they left it in reverse--me :-)

Course, its possible the fuse needs replacing?

Best from Tucson
Bob

"He was a foul caricature of himself, a man with no soul, no inner convictions, with the integrity of a hyena, and the style of a poison toad." H. S. Thompson

Last edited by BecketMa; Oct 22nd, 2011 at 12:55 pm. Reason: Spelin mistakes
BecketMa is offline  
post #3 of 7 Old Oct 22nd, 2011, 12:38 pm
Senior Member
 
Join Date: Dec 2002
Location: South Georgia, , USA
Posts: 1,136
Re: Bike Won't Start after Battery has been disconnected*HELP*

Kill switch................me ;{i)



What year is your bike?

How is the alarm set (mode)?

What did you do to the bike while the battery was disconnected?

Who are you going to vote for in the presidential election?
wardenross is offline  
 
post #4 of 7 Old Oct 22nd, 2011, 12:53 pm Thread Starter
Junior Member
 
Join Date: Oct 2011
Location: Butler, PA, USA
Posts: 14
Re: Bike Won't Start after Battery has been disconnected*HELP*

Bike is a 2003. Went on vaca for a week and took of negative terminal off.

Charged battery an reconnected. Turned key on and pumped trottle three times to reset computer.

The alarm did come on and I turned off.

I can hear a constant buzzing sound around the battery now?
ktmdrz400 is offline  
post #5 of 7 Old Oct 22nd, 2011, 5:09 pm Thread Starter
Junior Member
 
Join Date: Oct 2011
Location: Butler, PA, USA
Posts: 14
Re: Bike Won't Start after Battery has been disconnected*HELP*

Silly me Got a new battery and Viola--No issues.
ktmdrz400 is offline  
post #6 of 7 Old Oct 22nd, 2011, 8:26 pm
Senior Member
 
Join Date: Dec 2002
Location: South Georgia, , USA
Posts: 1,136
Re: Bike Won't Start after Battery has been disconnected*HELP*

A new battery and Viola do it every time!

wardenross is offline  
post #7 of 7 Old Oct 23rd, 2011, 9:07 am
Senior Member
 
blueknightga6's Avatar
 
Join Date: Oct 2008
Location: Acworth, GA, USA
Posts: 1,176
Re: Bike Won't Start after Battery has been disconnected*HELP*

Quote:
Originally Posted by ktmdrz400
Silly me Got a new battery and Viola--No issues.
Same for me over a year ago.

Chris Ehlbeck
2002 BMW K1200LTE Toscana Green Retired with 85,391 miles
2014 BMW R1200RT Quartz Blue Metallic

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
blueknightga6 is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the BMW Luxury Touring Community forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
Won't start after battery change, doesn't unlock immobility security gramiras K1200LT 21 Mar 26th, 2017 11:20 am
Do you dread that pointless bike conversation with a stranger? eljeffe Bike Talk 169 Jan 31st, 2013 5:34 am
Bike Won't Start Sjgolden K1200LT 8 Sep 21st, 2011 11:21 am
2003 LT a No Start Problem knlkern K1200LT 11 Aug 26th, 2008 9:00 pm
Battery problem on Buddy's bike myk_edwards Chit Chat 9 Aug 24th, 2006 6:27 pm

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome