Idle Drops on Deceleration - BMW Luxury Touring Community
 
LinkBack Thread Tools Display Modes
post #1 of 4 Old Mar 13th, 2006, 10:15 am Thread Starter
Senior Member
 
Dochatley's Avatar
 
Join Date: Jul 2004
Location: Dallas, TX, USA
Posts: 531
Idle Drops on Deceleration

While I was out Saturday riding I came up to a light and as I let off of the throttle and slowed down (clutch in) the RPM's dropped very low, (bike almost dying) and the battery light started to come on. I immediately gave it some gas and the bike kept running as usual. Then I became paranoid the rest of the ride. At every stop light the idle was around 800 or so on the tack. After getting to my destination I shut her down for a few hours and then got on, cranked fine and went home (about 30 miles). Everything worked fine. Stuck her on the Battery tender and it blinked green showing 80+% charge available. Now I am paranoid as to what would of caused that to happen. Any ideas what I should check?

If you want to make God laugh, tell him your plans

Jerry P. Hatley
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


2007 R1200RT (Betty Lou)
2009 Harley Roadglide (sold)
2007 Goldwing (sold)
1999 BMW K1200LT (sold)
2004 Harley Ultra Classic (sold)
2002 Harley Ultra Classic (sold)
1998 Harley Roadking Classic (sold)
Dochatley is offline  
Sponsored Links
Advertisement
 
post #2 of 4 Old Mar 13th, 2006, 10:40 am Thread Starter
Senior Member
 
Dochatley's Avatar
 
Join Date: Jul 2004
Location: Dallas, TX, USA
Posts: 531
Thanks Dave, I will do it when I get home.

If you want to make God laugh, tell him your plans

Jerry P. Hatley
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


2007 R1200RT (Betty Lou)
2009 Harley Roadglide (sold)
2007 Goldwing (sold)
1999 BMW K1200LT (sold)
2004 Harley Ultra Classic (sold)
2002 Harley Ultra Classic (sold)
1998 Harley Roadking Classic (sold)
Dochatley is offline  
post #3 of 4 Old Mar 13th, 2006, 1:28 pm
IBR# 366
 
meese's Avatar
 
Join Date: Apr 2002
Location: West Linn, OR
Posts: 16,427
Garage
That procedure will get everything reset to the base settings, but be aware that the bike may idle a little rough for the first few miles. Just go for a good ride and then it will relearn enough to run normally.

Ken
Pacific NorthWet
'13 Dark Graphite Metallic K16GTLD, 24K miles
'09 Magnesium Beige Metallic K13GT, 63K miles
'03 Anthracite Metallic K12LTC, 66K miles
'02 Mauve Metallic K12LTC, 106K miles and sold
BMWLT#143, IBA# 366, MOA# 111996, SCMA# 24032


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


Some people see the gas tank as half empty. Some see it as half full. All I care is that I know where the next tankful is coming from...
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
meese is offline  
 
post #4 of 4 Old Mar 13th, 2006, 2:49 pm Thread Starter
Senior Member
 
Dochatley's Avatar
 
Join Date: Jul 2004
Location: Dallas, TX, USA
Posts: 531
Thanks Ken. will do.

If you want to make God laugh, tell him your plans

Jerry P. Hatley
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


2007 R1200RT (Betty Lou)
2009 Harley Roadglide (sold)
2007 Goldwing (sold)
1999 BMW K1200LT (sold)
2004 Harley Ultra Classic (sold)
2002 Harley Ultra Classic (sold)
1998 Harley Roadking Classic (sold)
Dochatley is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the BMW Luxury Touring Community forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
Bike can't idle after pulling out radio remote plonk K1200LT 4 Oct 28th, 2005 8:16 am

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome