Made some lighting changes... - BMW Luxury Touring Community
 
LinkBack Thread Tools Display Modes
post #1 of 17 Old Sep 21st, 2011, 9:24 pm Thread Starter
Senior Member
 
rowie's Avatar
 
Join Date: Sep 2009
Location: An hour southwest of Boston, MA, USA
Posts: 476
Made some lighting changes...

I'm prepping for a long ride in a few weeks, so getting into the list of things that needs to be done.....

I installed a DDM 55w HID 6000k system. I put a relay on the headlight because HID tends to draw high on startup. I also added some driving lights (H3 Halogen, on a separate relay) slightly below and in front of the tip over bumpers to try to help the measly high beam and also create a triangle of light.

Wow - 55W HID is like looking at the sun - it is crazy bright. I think I'll be adjusting the angle down a bit as I just know I'm gonna get flashed with it. And with all those lights on, this thing stands out like, um, you know what.

To get this done right I decided to remove the lower fairing. First time I've done it, and geez, you gotta remove a lot of stuff to get that far in. It was quite a bit of work - lots of soldering etc, but slow and steady and it's all worth it.

Next steps (a lot still to do me thinks....):
- Remove the stingray to check and clean out the mouse nest under there that the friendly prior owner left me with (I've already repaired the seat heater wires which were chewed away....).
- Replace some missing u-nuts (in my home country Australia we used to call these "speed clips" - I got some weird looks when I was asking for those.....!!)
- Replace air filter with K&N
- Remove fuel tank and put in new fuel filter. I notice there are two quick release fuel connectors at the bottom of the tank - I only bought one metal one to replace what I thought was one plastic one - did I need to buy a 2nd? Seems a bit crazy to have the fuel filter inside the tank where you can't get at it easily....
- Remove lower covers (and lord knows what else to get in there) and install new spark plugs
- find (in the exhaust somewhere right?) the O2 sensor and replace it with a new one, in the hope that this will cure a low rev pinging sound coupled with a sooty exhaust. If not, next step is hall effect sensor I suppose.... wherever that is.

My daughter dropped in from college (always nice), saw the bike and said "did you crash it?". It's a sad looking thing when it's in bits....

BMWMOA member

Current rides:
2005 Dark Graphite Metallic BMW K1200LT
2002 Pearl Orange Honda VTX1800 Retro

Prior rides:
Suzuki GS425E (Australia)
Suzuki T250R (Australia)
rowie is offline  
Sponsored Links
Advertisement
 
post #2 of 17 Old Sep 22nd, 2011, 5:35 am
Junior Member
 
Join Date: Jul 2008
Location: North Wales, , UK
Posts: 26
Re: Made some lighting changes...

I am thinking of adding some extra lights below the tipover wings.
Do you have any photos of yours and how you mounted them.
Thanks
John
JohnDigital is offline  
post #3 of 17 Old Sep 22nd, 2011, 7:22 am
Senior Member
 
bobst2's Avatar
 
Join Date: Aug 2010
Location: surrey, british columbia, canada
Posts: 473
Re: Made some lighting changes...

before you start replacing 02 sensors and hall sensors you should read up on the symptoms ie sooty exaust & low rpm ping.
1 low rpm ping have you cut the famous brown wire
2 dirty exaust i think is totaly normal pretty much every bike at ccr had the problem
its seems to be normal.

the last big road trip we were two up pulling my unigo loaded total rig weight of over 1400lb i got around 44 mpg & my exaust pipe is dirty
bobst2 is offline  
 
post #4 of 17 Old Sep 22nd, 2011, 8:19 am
Senior Member
 
BecketMa's Avatar
 
Join Date: Jul 2002
Location: Tucson, AZ, USA
Posts: 3,522
Re: Made some lighting changes...

The engine is flat. If you use the :kick stand" the heads are down; oil will leak past the rings. So, the pipe will be dirty because it burns oil when you start it.

At least that is what I remember seeing posted.

If I remember correctly, cutting the brown wire was to get ride, reduce almost 95%, a hesitation during hot wx. My 2000 needed the faulty program in the computer chip replaced.

You will find it handy to have extra screw that attach the fairings. I shove rags into the area around where the handle bars enter the bike. That way, when I drop something, it does not vanish into a black hole.

If the prior owner did not install speed bleeders, consider installing them.

Many of us have removed the canister under the trunk; some have installed a small 12v air compressor in that space.

Some have added an after market tire plugger.

While you have everything apart, consider taking the connectors apart for the speakers, cleaning them with something like DeOxit, and using electrical grease on the pins, and then reconnecting them. Many times, either the front or rear speakers will get distorted and die. Cleaning them and using grease on the connectors seems to eliminate that problem.

If your bike has rubber brake lines, consider replacing them with steel ones. My 00 sprung a leak in a rubber line with less than 20K on it.

Check the front and rear brake pads.

Make sure the cruise control works!!

I've noticed that my LT sounds as if it is cranking over a little more slowly than normal. From experience I know its time to replace the battery.

Enjoy your trip.

Around the end of Nov I'll be riding back to Tucson from the Portland ME area.

Best from Gorham ME
Bob

"He was a foul caricature of himself, a man with no soul, no inner convictions, with the integrity of a hyena, and the style of a poison toad." H. S. Thompson
BecketMa is offline  
post #5 of 17 Old Sep 22nd, 2011, 10:15 am Thread Starter
Senior Member
 
rowie's Avatar
 
Join Date: Sep 2009
Location: An hour southwest of Boston, MA, USA
Posts: 476
Re: Made some lighting changes...

Quote:
Originally Posted by bobst2
before you start replacing 02 sensors and hall sensors you should read up on the symptoms ie sooty exaust & low rpm ping.
1 low rpm ping have you cut the famous brown wire
2 dirty exaust i think is totaly normal pretty much every bike at ccr had the problem
its seems to be normal.

the last big road trip we were two up pulling my unigo loaded total rig weight of over 1400lb i got around 44 mpg & my exaust pipe is dirty
Thanks Bob. I had thought (maybe wrongly) that there is no benefit to cutting the brown wire on an '05 and later - do you know? If I should cut it, where is it located?

Thx!

BMWMOA member

Current rides:
2005 Dark Graphite Metallic BMW K1200LT
2002 Pearl Orange Honda VTX1800 Retro

Prior rides:
Suzuki GS425E (Australia)
Suzuki T250R (Australia)
rowie is offline  
post #6 of 17 Old Sep 22nd, 2011, 11:30 am
Senior Member
 
BecketMa's Avatar
 
Join Date: Jul 2002
Location: Tucson, AZ, USA
Posts: 3,522
Re: Made some lighting changes...

Can';t help you with that one. But, the hesitation is during temps or around 85F and above.

however, it is hesitation, not a ping.

I ran a search within the LT segment and came up many threads with ping. One of the posts reminded me that when I cam from and HD to my LT, I was shifting at low RPMs. Shifting at higher RPMS, 5-6K avoids low RPM problems.

That link mentions that 06 do not have a brown wire.

Her is the link:
http://www.bmwlt.com/forums/showthre...hlight=pinging

Best from Gorham ME
Bob

PS: running search will turn up information on just about any question about the LT. But, many times I get tons of "hits" that aren't relevant to what I'm looking for. This site has been far too Successful!!!

Oh. The other thing I had to get used to was being able to stand on the brakes and relying upon the ABS. I had to do it over and over, and over, and over 'till my gut got used to it.

"He was a foul caricature of himself, a man with no soul, no inner convictions, with the integrity of a hyena, and the style of a poison toad." H. S. Thompson
BecketMa is offline  
post #7 of 17 Old Sep 22nd, 2011, 11:32 am
Senior Member
 
BecketMa's Avatar
 
Join Date: Jul 2002
Location: Tucson, AZ, USA
Posts: 3,522
Re: Made some lighting changes...

OH!!!

next time I take a fairing off, I'm going to write notes to my self, on the inside of the fairing, for what lenght screw goes in each position and what problems I've had in the past re-installing the fairings.

"He was a foul caricature of himself, a man with no soul, no inner convictions, with the integrity of a hyena, and the style of a poison toad." H. S. Thompson
BecketMa is offline  
post #8 of 17 Old Sep 22nd, 2011, 12:41 pm
Wrencher Extraordinaire
 
jzeiler's Avatar
 
Join Date: May 2004
Location: Hazel Green, AL, USA
Posts: 13,126
Re: Made some lighting changes...

Sooty is normal full rich on start up. Only change the O2 if mileage falls down to 28-34 range. Low rpm pinging - never heard that but she like the higher rpms and of course premium gas. If you are pouring on the coals below 3,000 you are not in the power band. Fuel filter is a 24K item and I don't recommend the K & N filter unless you like dirt in your engine.

John
2009 K1300GT Red Rocket
2009 R1200GS (Gone)
2005 K1200LT Ocean Blue Blue Wizard 110 K and counting...
2006 Bushtec Turbo+2 Spell
2004 330 Ci Convertable
K4AN

Have ridden a Motorcycle in all 48
But lack DE, MA, RI and CT with the 2005 LT

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
jzeiler is offline  
post #9 of 17 Old Sep 22nd, 2011, 1:53 pm Thread Starter
Senior Member
 
rowie's Avatar
 
Join Date: Sep 2009
Location: An hour southwest of Boston, MA, USA
Posts: 476
Re: Made some lighting changes...

Thanks John - was hoping you'd chime in. My symptoms are:
- Minor stumbling at idle - doesn't stall but it's not smooth
- Pinging at lower RPMs under load (doesn't happen when rev'd in neutral)
- and as per above I did notice a fair bit of soot coming out of the exhaust.

I am running 93 octane. I even ran octane boost to check if that would work - no real difference, and I am not lugging it - change gear at min 5500+ rpm when taking it easy. I've run a bottle of Techron and Seafoam through it (2 tanks) with a bit of improvement but still not smooth idle and no change in pinging. I will be changing the fuel filter, coz the bike was obviously sitting for a while (see below). I'll check the economy too. If it's not the O2 sensor, then that leaves:
- Possible bad injector or injector wiring. I found a mouse nest on the bike under the stingray (from the previous owner). I found the seat heater wires chewed near the battery and repaired those. I have not pulled off the lower tupperware around the engine yet and visually checked in there - will be doing that when I install new plugs (and then can check plug color etc) this weekend. If no bad wires then maybe it's an injector - are they easy to replace?
- Or maybe I'm not really hearing pinging - it's something else. I originally wondered about valves but if I recall correctly they fail tight so hearing them loose in theory would be unlikely. In which case "who the heck knows" and maybe it's a trip to the dealer.

Thanks!

BMWMOA member

Current rides:
2005 Dark Graphite Metallic BMW K1200LT
2002 Pearl Orange Honda VTX1800 Retro

Prior rides:
Suzuki GS425E (Australia)
Suzuki T250R (Australia)
rowie is offline  
post #10 of 17 Old Sep 22nd, 2011, 9:54 pm
cws
Senior Member
 
cws's Avatar
 
Join Date: Aug 2005
Location: Sydney, NSW, Australia
Posts: 3,179
Garage
Re: Made some lighting changes...

ahh, an Aussie in Rochester with a Graphite 05....

They still got that "Outback" restaurant or whatever it was called over there... never really understood "Buffalo Wings".
I spent a week there (at Kodak) just before Xmas about 13 years ago... got out the day before the airport got snowed in.... (phew)
Can't imagine what it would be like having to pack the bike away for a few months...
Hope the riding is good!

cheers from home

Chris
Sydney, NSW
2005 Dark Graphite Metallic K1200LT
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

2005 Orient Blue Metallic K1200GT SE
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
(sold 2019)
2000 Red Honda CB250 (the toy)
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

Ulysses #45310
GS911


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

cws is offline  
post #11 of 17 Old Sep 22nd, 2011, 10:39 pm Thread Starter
Senior Member
 
rowie's Avatar
 
Join Date: Sep 2009
Location: An hour southwest of Boston, MA, USA
Posts: 476
Re: Made some lighting changes...

Thanks Chris! Yes that "Aussie" restaurant ( ) is still there. I had a French boss at one point who used to play jokes on me by having a dinner meeting with me at the Outback when he was in town....

It is a bit weird to put the bikes away for 6 months - sad really. But the roads around here are very good for motorcycles, particularly along the border with Pennsylvania.

I am way overdue for a trip home - it's been 6 years now.... My wife and kids have been there a few times and I haven't (to be fair the last attempt was thwarted by that volcano ash cloud that covered Europe, and guess where I was at the time....).

All the best!

BMWMOA member

Current rides:
2005 Dark Graphite Metallic BMW K1200LT
2002 Pearl Orange Honda VTX1800 Retro

Prior rides:
Suzuki GS425E (Australia)
Suzuki T250R (Australia)
rowie is offline  
post #12 of 17 Old Sep 22nd, 2011, 11:07 pm Thread Starter
Senior Member
 
rowie's Avatar
 
Join Date: Sep 2009
Location: An hour southwest of Boston, MA, USA
Posts: 476
Re: Made some lighting changes...

SO - update to my quest to find that danged pinging and overly sooty exhaust cause. I removed the stingray, found a now unused mouse nest, cleaned that out, a few minor wire nibbles but nothing to worry about (I made repairs anyway). Then I removed the fuel tank. More mouse evidence, but no wire problems after a very thorough inspection. Then I open up the air filter. BIG unused mouse nest number two, on the outside side of the filter thankfully. There was a MAJOR store of seeds in there. The air filter was nothing short of a disaster - if it was flowing 50% of the air I'd be surprised as over 2/3rds of the visible area was covered in seeds. I had to very carefully vacuum it all out (2 inches deep at the deepest part) - I don't think any went on the manifold side (there are 4 vertical trumpets in there which means if anything fell it would be at the outside bottom of the trumpet tubes) . I also removed the air inlet tube and found more seeds. More vacuuming.... I guess this would all explain the overly sooty exhaust and also could explain the pinging. I also removed the covers on the computer wiring to check it - it's all good.

I think I've found the name for my ride - it's Mighty Mouse!

Next steps - replace fuel filter and spark plugs, the reassemble and test ride.....

BMWMOA member

Current rides:
2005 Dark Graphite Metallic BMW K1200LT
2002 Pearl Orange Honda VTX1800 Retro

Prior rides:
Suzuki GS425E (Australia)
Suzuki T250R (Australia)
rowie is offline  
post #13 of 17 Old Sep 22nd, 2011, 11:34 pm
Senior Member
 
zippy_gg's Avatar
 
Join Date: Jun 2004
Location: Kennesaw, GA, USA
Posts: 8,110
Re: Made some lighting changes...

Quote:
Originally Posted by rowie

Next steps - replace fuel filter and spark plugs, the reassemble and test ride.....
If this hasn't already be done by the previous owner you should tether the mirrors. They are an expensive replacement when they break away and fall on the road; inevitably someone will run them over. DAMHIK...

Gilles & Kathy
BMWMOA# 154719
IBA# 71594
2011 Ostra Gray RT
06 Mercedes-Benz E350 Estate (parts and people hauler)
2012 BMW X3 (parts and people hauler)
86 Porsche 911 Cabriolet (my "new" baby)



For her I climbed the highest mountain!
For her I swam across the deepest ocean!
For her I walked through the largest desert!
And then she left me... She said I was never home!!!


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
zippy_gg is offline  
post #14 of 17 Old Sep 23rd, 2011, 7:48 am Thread Starter
Senior Member
 
rowie's Avatar
 
Join Date: Sep 2009
Location: An hour southwest of Boston, MA, USA
Posts: 476
Re: Made some lighting changes...

Thx Gilles. Good advice, and thankfully already done. I noticed when researching this bike that this was an issue - a $15 kit it seemed like a wise investment right at the start. And I'm glad I did - at a local festival a few weeks ago (ironically called the Clothesline Festival - ironic because the word clothesline implies hanging stuff out) where I was parked, someone knocked off one of the mirrors. Without the tether I would have been up for $300.......

BMWMOA member

Current rides:
2005 Dark Graphite Metallic BMW K1200LT
2002 Pearl Orange Honda VTX1800 Retro

Prior rides:
Suzuki GS425E (Australia)
Suzuki T250R (Australia)
rowie is offline  
post #15 of 17 Old Sep 23rd, 2011, 1:07 pm
Senior Member
 
smahon's Avatar
 
Join Date: Jun 2008
Posts: 410
Re: Made some lighting changes...

Quote:
Originally Posted by rowie
I think I've found the name for my ride - it's Mighty Mouse!
If you're entertaining suggestions...K1200MT for Mouse Turd! You could just call it the "MT".

'15 GTLE


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
smahon is offline  
post #16 of 17 Old Sep 25th, 2011, 6:34 pm Thread Starter
Senior Member
 
rowie's Avatar
 
Join Date: Sep 2009
Location: An hour southwest of Boston, MA, USA
Posts: 476
Re: Made some lighting changes...

Well, am finally in re-assembly mode. Cleaned up all the mouse scat, new plugs, fuel filter (bit of a bear getting that ring off the fuel pump), air filter, already replaced oil filter, trans oil, final drive oil. It was also a bear getting the seat bridge and fuel tank to line up in the front right side hole - took quite a bit of finangling but got it there. I also checked that no vent hoses were squeezed, all looks good. Started the bike, definitely idles a little smoother, still a very slight stumble of about 50rpm (used to stumble around 100-150rpm), I need to ride it to give the computer a chance to adjust and we'll see what happens. I cleaned up the soot at the back so I can see what happens now as well. Almost there.... the Clymers and this board was very helpful.

Now I'm intrigued (for future reference) if there's a trick on the seat bridge / fuel tank alignment as I had to borrow my wife to get the right twist and turn to get it to line up - it came off so much more easily.....

BMWMOA member

Current rides:
2005 Dark Graphite Metallic BMW K1200LT
2002 Pearl Orange Honda VTX1800 Retro

Prior rides:
Suzuki GS425E (Australia)
Suzuki T250R (Australia)
rowie is offline  
post #17 of 17 Old Sep 25th, 2011, 8:04 pm
Senior Member
 
AlaskaFish's Avatar
 
Join Date: Apr 2002
Location: Hillsboro, OR, USA
Posts: 3,136
Wink Re: Made some lighting changes...

That one long bolt on the right side has to go through both the seat frame and the fuel tank, so it is never easy. Some things to consider for the next time are to not tighten any of the bolts until you have them all started, and try to start that particular bolt first. But you got there, so good job!

John

John & Marilyn Fisher
'00 K1200LTC "Katie"
'95 Triumph "Tigger"
'12 Triumph 800XC "Tigger II" (RIP)
'12 Triumph 1200 Explorer "Shadow Tigger"
Hillsboro, Oregon

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
AlaskaFish is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the BMW Luxury Touring Community forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
Ground Lighting old1951 K1600GT/GTL 7 Jul 30th, 2011 9:32 am
Confused on Lighting BLBantz Lighting 57 Nov 2nd, 2008 8:47 pm
My Home Made Tire Balancer joegottberg Tires 1 Mar 9th, 2008 8:27 pm
Need Help With Auxilary Lighting Selection rglassma Lighting 19 May 22nd, 2007 12:59 pm
Winter Project # 4 - Accent Lighting MarkEngland Lighting 8 Mar 27th, 2007 10:29 pm

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome