I Broke My U-Joint - BMW Luxury Touring Community
 
LinkBack Thread Tools Display Modes
post #1 of 23 Old Sep 11th, 2011, 5:00 pm Thread Starter
Enjoy The Ride
 
saddleman's Avatar
 
Join Date: Sep 2008
Location: Huntersville, NC, USA
Posts: 3,869
I Broke My U-Joint

Just thought I'd share some pic's of what broke on my way to the BMW club breakfast this morning. This happened right when I speed shifted from red line in first gear to second.
Attached Thumbnails
Click image for larger version

Name:	010.JPG
Views:	378
Size:	819.0 KB
ID:	32907   Click image for larger version

Name:	011.JPG
Views:	913
Size:	793.7 KB
ID:	32908   Click image for larger version

Name:	009.JPG
Views:	315
Size:	773.1 KB
ID:	32909   Click image for larger version

Name:	006.JPG
Views:	158
Size:	825.6 KB
ID:	32910   Click image for larger version

Name:	005.JPG
Views:	193
Size:	861.1 KB
ID:	32911  


Dave Selvig
2004 Black LT
2000 Canon Red LT



To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
saddleman is online now  
Sponsored Links
Advertisement
 
post #2 of 23 Old Sep 11th, 2011, 5:04 pm
Senior Member
 
sheldan2's Avatar
 
Join Date: Mar 2005
Location: kings mountain, NC, usa
Posts: 2,099
Re: I Broke My U-Joint

Damm , sorry to see that.

Courage doesn't always roar. Sometimes it is the quiet voice at the end of the day saying " I'll try again tomorrow".


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
sheldan2 is offline  
post #3 of 23 Old Sep 11th, 2011, 5:07 pm
Senior Member
 
zippy_gg's Avatar
 
Join Date: Jun 2004
Location: Kennesaw, GA, USA
Posts: 8,110
Unhappy Re: I Broke My U-Joint

Oh man... Sorry to see this!
So it seems the rollers gave up and took the joint with them...

Gilles & Kathy
BMWMOA# 154719
IBA# 71594
2011 Ostra Gray RT
06 Mercedes-Benz E350 Estate (parts and people hauler)
2012 BMW X3 (parts and people hauler)
86 Porsche 911 Cabriolet (my "new" baby)



For her I climbed the highest mountain!
For her I swam across the deepest ocean!
For her I walked through the largest desert!
And then she left me... She said I was never home!!!


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
zippy_gg is offline  
 
post #4 of 23 Old Sep 11th, 2011, 5:11 pm
Wrencher Extraordinaire
 
jzeiler's Avatar
 
Join Date: May 2004
Location: Hazel Green, AL, USA
Posts: 13,138
Re: I Broke My U-Joint

Not unheard of Dave. Looks like it was on its way out for some time judging from the rust. Guess you never noticed any unusual vibration?

John
2009 K1300GT Red Rocket
2009 R1200GS (Gone)
2005 K1200LT Ocean Blue Blue Wizard 110 K and counting...
2006 Bushtec Turbo+2 Spell
2004 330 Ci Convertable
K4AN

Have ridden a Motorcycle in all 48
But lack DE, MA, RI and CT with the 2005 LT

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
jzeiler is offline  
post #5 of 23 Old Sep 11th, 2011, 5:20 pm
Lifetime Supporter
 
Patric's Avatar
 
Join Date: Feb 2004
Location: Zephyrhills, Florida USA
Posts: 1,424
Re: I Broke My U-Joint

Hi Dave, A friend of mine had that happen to his R1200GS last year. I tryed to find a used one for him, for his GS, but had no luck. All I found wear drive shafts for LT's , there are 5-6 of them on E-Bay right now...One for $50.00 http://cgi.ebay.com/ebaymotors/01-BM...item2c5b68b010 .

Patric Blackman
2002 K1200LT/Hannigan2+2
2010 R1200GSA ...1987 Helix...
AMA Charter Lifemember
37 Year Member of both BMWMOA & BMWRA

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
Patric is offline  
post #6 of 23 Old Sep 11th, 2011, 5:54 pm Thread Starter
Enjoy The Ride
 
saddleman's Avatar
 
Join Date: Sep 2008
Location: Huntersville, NC, USA
Posts: 3,869
Re: I Broke My U-Joint

DANG!! I wish I'd known this was going to happen yesterday. There were 7 LTs in my garage. I could have had my pick of one of their driveshafts! As it is, I have 3 driveshafts in stock just waiting for something to do.

Dave Selvig
2004 Black LT
2000 Canon Red LT



To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
saddleman is online now  
post #7 of 23 Old Sep 11th, 2011, 6:00 pm
Senior Member
 
sheldan2's Avatar
 
Join Date: Mar 2005
Location: kings mountain, NC, usa
Posts: 2,099
Smile Re: I Broke My U-Joint

Take Lee's, he will never know......

Courage doesn't always roar. Sometimes it is the quiet voice at the end of the day saying " I'll try again tomorrow".


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
sheldan2 is offline  
post #8 of 23 Old Sep 11th, 2011, 6:04 pm
Gold Supporter
 
jrh2020's Avatar
 
Join Date: Dec 2008
Location: Wichita, KS, USA
Posts: 177
Re: I Broke My U-Joint

On a car the usual symptom is a clunking sound switching from fwd to reverse or a squeaking sound when the needles get dry.

On an LT, we probably don't do enough reverse work to notice, and I doubt that I could hear a squeak with the engine running and my earplugs in.

Jim H.
K1200LT '00 for Touring, '73 Norton for fun
jrh2020 is offline  
post #9 of 23 Old Sep 11th, 2011, 7:29 pm
Senior Member
 
Lee510's Avatar
 
Join Date: Jun 2007
Location: Newton, NC, USA
Posts: 2,303
Re: I Broke My U-Joint

Quote:
Originally Posted by sheldan2
Take Lee's, he will never know......
Careful, Mike. After your next valve check you might need so many buckets we'll call you "Bucket Head!"

Sorry to hear of your driveshaft, Dave. Glad you were able to get home.

Lee
Y2K K1200 LT Canyon Red - Torn apart by a Bimmer 11-10-10. Sold to Saddleman to be reanimated.
2005 K1200 LT Ocean Blue
ATGATT
CCR 2009, CCR 2010, CCR 2012
IBA #39250
SS1000 - September 2009
BB1500 - September 2009
BMW MOA #167909
Lee510 is offline  
post #10 of 23 Old Sep 11th, 2011, 11:17 pm
Member
 
Join Date: Jul 2011
Location: Pearl, MS, USA
Posts: 47
Re: I Broke My U-Joint

Wow. Looks like it has been bad for a-while. May I ask, how many miles. (shhh,I'm learning here )
wolfflow is offline  
post #11 of 23 Old Sep 12th, 2011, 3:05 am Thread Starter
Enjoy The Ride
 
saddleman's Avatar
 
Join Date: Sep 2008
Location: Huntersville, NC, USA
Posts: 3,869
Re: I Broke My U-Joint

Quote:
Originally Posted by jzeiler
Not unheard of Dave. Looks like it was on its way out for some time judging from the rust. Guess you never noticed any unusual vibration?
It had no vibration at all. I had just been riding 80 mph on the freeway for 20 miles.

Dave Selvig
2004 Black LT
2000 Canon Red LT



To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
saddleman is online now  
post #12 of 23 Old Sep 12th, 2011, 3:05 am Thread Starter
Enjoy The Ride
 
saddleman's Avatar
 
Join Date: Sep 2008
Location: Huntersville, NC, USA
Posts: 3,869
Re: I Broke My U-Joint

Quote:
Originally Posted by wolfflow
Wow. Looks like it has been bad for a-while. May I ask, how many miles. (shhh,I'm learning here )
Just shy of 150,000 miles.

Dave Selvig
2004 Black LT
2000 Canon Red LT



To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
saddleman is online now  
post #13 of 23 Old Sep 12th, 2011, 6:52 am
Senior Member
 
Boatzo's Avatar
 
Join Date: Jun 2010
Location: Hartfield, VA, USA
Posts: 1,105
Re: I Broke My U-Joint

Sorry that had to happen Dave. I'd say however with those miles you got your money's worth out of it. I guess we should all not red line when our ride has over 145k

Bill
Eastern Virginia (Middle Peninsula)
K3ZXV
05 Honda Sabre 1100
04 Triumph Speedmaster , Black with
California Sidecar Friendship II
99 K1200LT, Basalt Gray "DELILAH" (SOLD)
99 R1100RT ,Glacier Green (SOLD
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
)
Boatzo is offline  
post #14 of 23 Old Sep 12th, 2011, 7:34 am
Senior Member
 
Zeke's Avatar
 
Join Date: Aug 2002
Location: Loxahatchee, Fl, USA
Posts: 986
Talking Re: I Broke My U-Joint

Dave;

Been there done that at 130k. Mine would hit the ID of the swing arm. Got home and checked and same situation. Im due for another new one at another 100k.
Good luck.

Zeke

45 years riding and still more places to see.
2002 K1200LT
2016 R1200RT
IBA # 41935
Zeke is offline  
post #15 of 23 Old Sep 12th, 2011, 4:19 pm
Senior Member
 
Michaeldale's Avatar
 
Join Date: Oct 2005
Location: southern pines, NC, usa
Posts: 319
Re: I Broke My U-Joint

Sorry to hear the news,Dave. But, if anyone can fix it in hurry. You can and if I had to guess it was completed and fixed the same day.

Michael Dale
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
Michaeldale is offline  
post #16 of 23 Old Sep 12th, 2011, 4:30 pm Thread Starter
Enjoy The Ride
 
saddleman's Avatar
 
Join Date: Sep 2008
Location: Huntersville, NC, USA
Posts: 3,869
Re: I Broke My U-Joint

Quote:
Originally Posted by Michaeldale
Sorry to hear the news,Dave. But, if anyone can fix it in hurry. You can and if I had to guess it was completed and fixed the same day.
It would have been but I decided to replace the slave cyl. install my CB & have the front shock rebuilt while it's apart.

Dave Selvig
2004 Black LT
2000 Canon Red LT



To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
saddleman is online now  
post #17 of 23 Old Sep 12th, 2011, 10:42 pm
Member
 
mechanic's Avatar
 
Join Date: Sep 2011
Location: TAMPA, FLORIDA, USA
Posts: 64
Re: I Broke My U-Joint

Sorry to see that man. That shows you right there how smooth and nice this bikes really are that you had no signs of it going bad.

2007 K1200LT STORM GREY V.O.I.C.E. II COMM. MOTORRAD NAV lll. 2004 SUZUKY HAYABUSA WITH NITROUS AND MORE.
mechanic is offline  
post #18 of 23 Old Sep 13th, 2011, 9:36 am
Member
 
Join Date: Jun 2006
Location: Olathe, Kansas, USA
Posts: 52
Re: I Broke My U-Joint

I couldn't tell from the pictures whether this was the front or rear U-joint. Are there two?
bgerrity is offline  
post #19 of 23 Old Sep 13th, 2011, 3:17 pm
Lifetime Supporter
 
Voyager's Avatar
 
Join Date: Jun 2007
Location: Lawrenceville, PA, USA
Posts: 7,007
Re: I Broke My U-Joint

Quote:
Originally Posted by saddleman
Just thought I'd share some pic's of what broke on my way to the BMW club breakfast this morning. This happened right when I speed shifted from red line in first gear to second.
Another reason to use the clutch when you shift!

2017 KLR650 "Mule"
2007 K1200LT "Starship Enterprise", VOICE II, Navigator V, Motorrad Communicator
1987 Kawasaki Voyager XII
1976 Kawasaki KH400
1973 Kawasaki 100 G5
1970 Rockford Chibi (the orange one)

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
Voyager is offline  
post #20 of 23 Old Sep 13th, 2011, 3:50 pm
Senior Member
 
Zeke's Avatar
 
Join Date: Aug 2002
Location: Loxahatchee, Fl, USA
Posts: 986
Re: I Broke My U-Joint

Quote:
Originally Posted by bgerrity
I couldn't tell from the pictures whether this was the front or rear U-joint. Are there two?

Its 1 drive shaft with two u joints. When mine went, it was the rear one.

Zeke

45 years riding and still more places to see.
2002 K1200LT
2016 R1200RT
IBA # 41935
Zeke is offline  
post #21 of 23 Old Sep 13th, 2011, 8:58 pm Thread Starter
Enjoy The Ride
 
saddleman's Avatar
 
Join Date: Sep 2008
Location: Huntersville, NC, USA
Posts: 3,869
Re: I Broke My U-Joint

Quote:
Originally Posted by Voyager
Another reason to use the clutch when you shift!
I don't know about other LT's but on mine when I shift anywhere near redline at wide open throttle using the clutch all it does is slip until I roll off the throttle.

Dave Selvig
2004 Black LT
2000 Canon Red LT



To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
saddleman is online now  
post #22 of 23 Old Sep 13th, 2011, 9:01 pm
Lifetime Supporter
 
Voyager's Avatar
 
Join Date: Jun 2007
Location: Lawrenceville, PA, USA
Posts: 7,007
Re: I Broke My U-Joint

Quote:
Originally Posted by saddleman
I don't know about other LT's but on mine when I shift anywhere near redline at wide open throttle using the clutch all it does is slip until I roll off the throttle.
That slip is a feature! It is what cushions the U-joints so they don't break.

2017 KLR650 "Mule"
2007 K1200LT "Starship Enterprise", VOICE II, Navigator V, Motorrad Communicator
1987 Kawasaki Voyager XII
1976 Kawasaki KH400
1973 Kawasaki 100 G5
1970 Rockford Chibi (the orange one)

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
Voyager is offline  
post #23 of 23 Old Sep 13th, 2011, 9:39 pm Thread Starter
Enjoy The Ride
 
saddleman's Avatar
 
Join Date: Sep 2008
Location: Huntersville, NC, USA
Posts: 3,869
Re: I Broke My U-Joint

A little history on my u-joint. When I removed the swing arm the first time at around 60,000 miles the front boot wasn't connected to the rear of the trans (I found a receipt for a driveshaft trans. seal replacement when I bought the bike). That explained the pint of water that drained out when I removed the FD. The FD pivot pin bearings were shot from rust.

The next time I removed the FD I still had water in the swingarm. I hadn't noticed that the rear of the front boot was not fully seated the first time I removed the swingarm (my bad). The FD pivot pin bearings were shot again from rust. I had now rode over 15,000 miles in the rain since I bought the bike.

Was this just a normal parts failure ? I don't think so. Between my riding style & the water in the swingarm it just broke.

I am bummed that I can no longer say that My LT has never left me stranded I'm glad I was only 25 miles from home.

Dave Selvig
2004 Black LT
2000 Canon Red LT



To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
saddleman is online now  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the BMW Luxury Touring Community forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
Ball Joint rubber mlempenau K1200LT 2 Feb 26th, 2010 11:38 am
Need advice: Trouble removing front ball joint for shock install Vince_nj1 K1200LT 8 Apr 3rd, 2009 10:16 pm
When I Say I'm Broke, I'm Broke axamax Humor 2 Sep 2nd, 2008 9:41 am
Ball Joint replacement (scary) bmwstve K1200LT 5 Jul 12th, 2008 7:39 am
keep breaking shift lever linkage ball joint studs BobbyLT K1200LT 5 Aug 14th, 2007 2:03 am

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome