Radio issues - BMW Luxury Touring Community
 
LinkBack Thread Tools Display Modes
post #1 of 1 Old Sep 5th, 2011, 1:39 pm Thread Starter
Junior Member
 
jronealky's Avatar
 
Join Date: May 2008
Location: Owensboro, KY, United States
Posts: 10
Radio issues

I've looked through many posts dealing with radio issues. If I am rehashing an old issue. Please forgive me.

After I start the bike, then turn the radio on, it goes through its normal start up then plays for about 4 seconds then fades to nothing. Sometimes I can get low sound out of the left front speaker. But mostly nothing out of all 4. It happened all of the sudden last weekend after listening to a CD then switched over to the FM radio. Now neither CD or FM play for more than the initial 4-5 seconds.

I have tried the disconnect from battery for 3 hours. I own a 2003 LT with a CD player. The CD box in the back has been removed for 5 years.

Any thoughts or cures?

Joseph O'Neal in Owensboro, KY

2003 K1200 LT [/FONT]

Last edited by jronealky; Sep 5th, 2011 at 2:02 pm. Reason: add data
jronealky is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the BMW Luxury Touring Community forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
Radio issues mchammer717 K1200LT 13 Aug 22nd, 2010 6:23 pm
Help Trouble Shooting Dead Radio Lynn_Keen K1200LT 9 May 16th, 2009 1:29 pm
Chasing GT Tech Issues with Broken Processes DavidTaylor K1200/1300GT (The Next Generation) 19 Dec 19th, 2008 5:37 pm
Instructions for Tuning the SWR on Your CB GBaker Intercom, CB, & 2-Way Radios 8 Nov 18th, 2007 11:49 am
No Radio, No Motolights hschisler K1200LT 15 Oct 3rd, 2007 9:05 pm

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome