alarm system - BMW Luxury Touring Community
 
LinkBack Thread Tools Display Modes
post #1 of 1 Old Sep 4th, 2011, 10:51 am Thread Starter
Senior Member
 
Join Date: May 2011
Location: Oshawa, Ontario, Canada
Posts: 973
alarm system

Hi - I have a 2000 K1200LT which realoem.com says is a European model, I am in Canada so it seems we may get a mix of Euro or USA. I found the yellow cat code plug under the seat but no alarm system. However, this morning took off passenger seat and under it there is an empty fuse holder which when I insert a fuse the alarm goes off and will not turn off with the fob - big round button, small oval button. No LED that I can find anywhere
Anyone familiar with this type factory system, fuse holder part of the wiring harness not added afterwards. I need to know how to operate this alarm if possible, last resort I guess is a dealer
Any help would be appreciated.

Gary
2018 R1200RT
Past rides
2012 K1600GTL
2000 K1200LT
1992 K1100LT
2000 V Star 650/Velorex sidecar
1985 K100RT
1965 R60/2
1960 AJS 500 single
gary45 is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the BMW Luxury Touring Community forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
Disable Anti-theft alarm system? NCIowaLT K1200LT 13 Jun 14th, 2012 6:04 am
Alarm system problem-Learning has occured! BMWDave1173 K1200LT 0 Nov 25th, 2009 1:02 pm
Alarm system on late 07 philh24 K1200LT 1 May 1st, 2009 3:57 pm
2003 LT alarm system question tvolk K1200LT 6 Feb 25th, 2009 7:58 am
Alarm system: Amber signal lights have stopped flashing RRRider K1200LT 2 Jul 31st, 2007 9:45 am

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome