Started out Installing a J&M on My '99 - BMW Luxury Touring Community
 
LinkBack Thread Tools Display Modes
post #1 of 2 Old Sep 2nd, 2011, 2:43 pm Thread Starter
Senior Member
 
Roamrider's Avatar
 
Join Date: Feb 2011
Location: North-central Florida
Posts: 196
Started out Installing a J&M on My '99

Been off the list for a while tackling my first major project(s) on my '99 I bought a few months ago with 92K miles at the time. Installing a J&M CB Intercom and mounting a GPS were the original objectives.

Tore in trying to figure out wiring routes. Finally realized pulling the tank would make for a better, final installation of power and antenna wires.

Pulled the bent fuel probe (bought with the stuck gauge affliction) and fixed that....
Installed some low mileage shocks I'd acquired, since the tank was off.
Pulled the charcoal canister and found some mouse chewed wiring.

Finally got it all back together.

Project summary:

J&M Intercom/CB
Covered jacks front and rear
Audio input from GPS, radio tap, and iPod lead
Relayed power-up at key on for GPS and J&M
FireStick antenna installed
CB-FM antenna mixer istalled

GPS mount on sting ray
Fixed collapsed fuel probe
Removed charcoal canister
Installed low mileage shocks

Figured two weekends.....HA! Ended up some weeks of spare time. But finally finished and I'm enjoying the heck out of the bike now.

JD
Attached Thumbnails
Click image for larger version

Name:	261a.JPG
Views:	70
Size:	283.2 KB
ID:	32687   Click image for larger version

Name:	267a.JPG
Views:	64
Size:	285.7 KB
ID:	32688   Click image for larger version

Name:	P1000344.JPG
Views:	69
Size:	142.5 KB
ID:	32689   Click image for larger version

Name:	P1000345.JPG
Views:	68
Size:	149.0 KB
ID:	32690   Click image for larger version

Name:	P1000279.JPG
Views:	66
Size:	152.0 KB
ID:	32691  


Jeff Dunkle
Ocala, FL
2000 LT - Motorvation Formula II
1995 R100GS
2004 Burgman 650 (wife's)
Roamrider is offline  
Sponsored Links
Advertisement
 
post #2 of 2 Old Sep 3rd, 2011, 9:41 pm
Senior Member
 
wa1200lt's Avatar
 
Join Date: Apr 2009
Location: Vancouver, WA, USA
Posts: 2,745
Re: Started out Installing a J&M on My '99

Well done Jeff! Now go out and ride the wheels off of it.

Loren

WAK1200LT
Loren

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

Cave quid dicis, quando, et cui
wa1200lt is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the BMW Luxury Touring Community forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
Started B4 I took the tank off, not now tho? BecketMa K1200LT 2 Aug 14th, 2011 2:35 pm
After 26 months of setting.... I got it out and started it up... Dean_BMW K1200LT 1 Nov 21st, 2010 1:13 pm
.. And Then the Fight Started (new additions) BrianV Humor 1 May 26th, 2009 6:24 pm
RT Clutch Adjustment Nebish RT Series 17 Apr 1st, 2009 9:51 am
and then the fight started byke33 Humor 0 Jul 28th, 2008 9:28 am

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome