Radio question - BMW Luxury Touring Community
 
LinkBack Thread Tools Display Modes
post #1 of 5 Old Mar 10th, 2006, 5:34 pm Thread Starter
Senior Member
 
beemer100's Avatar
 
Join Date: Feb 2005
Location: River Oaks, TX, USA
Posts: 326
Question Radio question

Hey guys, I bought a 2002 LTE a couple of months ago and am having difficulty operating the radio. I cannot seem to locate the right button to switch from external speakers to the speaker headset I installed from J&M. I have tried every button including speaker on/off and adjusting the speaker button on the handlebar. I have read the accessory manual for the radio and cannot figure out the darn thing.

I have been able to have the music come out the speakers and also had it running through the headset speakers with intercom use between my wife and I. However, this morning I could not get the music to play through the external speakers or headset on my way to work. I hope their is not something wrong with the radio and just a dumb operator.

Any advice/input would be much appreciated.


Feeling dumb in Texas

James
2002 LTE Titan Silver
beemer100 is offline  
Sponsored Links
Advertisement
 
post #2 of 5 Old Mar 10th, 2006, 10:04 pm
Senior Member
 
SilverBuffalo's Avatar
 
Join Date: May 2005
Location: St. Petersburg, FL, USA
Posts: 3,208
Assuming you have the same com system I do the button you're looking for is on the left side inside the "stingray" cover oddments box


Hans
St. Petersburg FL

2002 K1200LTE
"Silver Buffalo" Totaled 5/06
2005 LT
"Esperanza"
BushtecGenesisTrailer
"Our preferred long distance carrier"



SilverBuffalo is offline  
post #3 of 5 Old Mar 11th, 2006, 8:33 am Thread Starter
Senior Member
 
beemer100's Avatar
 
Join Date: Feb 2005
Location: River Oaks, TX, USA
Posts: 326
Smile Radio problem solved

Hans, the button you referred me to was the right one! Problem solved.

Many thanks!


James
2002 LTE Titan Silver
beemer100 is offline  
 
post #4 of 5 Old Mar 13th, 2006, 10:56 am
kip
Senior Member
 
Join Date: Aug 2005
Location: Jefferson, GA, USA
Posts: 284
button

i just wish mine had a button....

i like to jam out but in town i prefer the sound comin through the headset and not out of the speakers so that everyone else has to enjoy whatever i may be jammin to....

near as i can tell though....my 99 doesnt have a way to turn the external speakers off.......

if thats as bad as it gets though..........i can survive



kip
99 LT
kip is offline  
post #5 of 5 Old Mar 13th, 2006, 9:35 pm
Junior Member
 
Join Date: Feb 2006
Location: Boulder, COLORADO, USA
Posts: 16
comm system 1

I just went through a Comm system transformation! I have a 2000 LT with the Old Comm system 1.. ( only on know and no button to turn off the external speakers) I purchased a NEW Comm system that supports a CB and Nav system as well as an external speaker shut off button. It works great..It was not cheap.. I have seen them for @ $920.00 plus shipping - but in the end my CB works great,the Nav system feeds into the sound system ( Helmet only) and I can shut off the external speaker.. Did the work my shelf to save some money... Love it..

SMoore
2000 BMW K1200 LT
1998 BMW 528 I
1994 BMW 530 I
1991 BMW 325 IC

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
smooretime is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the BMW Luxury Touring Community forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
Radio just quit atps1234 K1200LT 62 May 29th, 2017 10:43 pm
Radio static fixed (or "Curses, foiled again.") wcarter K1200LT 8 Dec 31st, 2008 7:37 pm
Question for MyFi XM Radio users??? Portguyofva Satellite Radio 4 Mar 9th, 2006 7:46 pm
2001 LT Radio Accessory Plug midwilshire K1200LT 10 Mar 6th, 2006 6:16 pm
Finding power wires on the radio strsout Batteries, Chargers, & Electrical 0 Jan 22nd, 2006 2:44 pm

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome