Radio or CD Noise / Static in Speakers - BMW Luxury Touring Community
 
LinkBack Thread Tools Display Modes
post #1 of 5 Old Aug 6th, 2011, 9:04 am Thread Starter
Junior Member
 
cakutscher1's Avatar
 
Join Date: Aug 2011
Location: Shelby Township, MI, USA
Posts: 2
Unhappy Radio or CD Noise / Static in Speakers

Need some help here please. I have a 2002 1200 LT with the radio / cassette. I'm getting a static / distortion in what sounds like my rear speakers (not the fronts from what I can tell) after the radio is on for a couple of minutes and seems to heat up. Engine does not have to be running. If I fade rear to front I still have the static / noise in the rear speakers. Balance does not make a difference. Mute reduces it but un-mute returns the noise. Playing the CD or radio makes no difference, it comes on with either. When the noise comes on, the radio/CD is still playing (I can hear the songs) but volume is reduced (distorted?) and the snap, crackle, pop overshadows the music. If I turn off the radio for a minute and turn it back on it seems to fix itself but after a couple of minutes the noise is back. I found a previous thread from Aug 5th, 2008 (3 years to the day, how interesting) from gdroege describing very similar problems but the thread ends on the 6th. I was wondering if anyone has or had any updates and or solutions. I will try the CD wire solution as suggested by sparky in that thread but that was 3 years ago. Anybody? ... Bueller? ... Bueller? ...

Traveling Charley
cakutscher1 is offline  
Sponsored Links
Advertisement
 
post #2 of 5 Old Aug 7th, 2011, 6:59 am
Senior Member
 
ltlfeat's Avatar
 
Join Date: Jun 2006
Location: Atkinson, NH, USA
Posts: 160
Re: Radio or CD Noise / Static in Speakers

Same issue with my 02. A firm wack with the side of my fist on the moniker works or, I run the volume to max and back to normal takes care of the problem
ltlfeat is offline  
post #3 of 5 Old Aug 7th, 2011, 12:39 pm
Wrencher Extraordinaire
 
jzeiler's Avatar
 
Join Date: May 2004
Location: Hazel Green, AL, USA
Posts: 13,126
Re: Radio or CD Noise / Static in Speakers

Can be the final amps in the radio but it also could be dirty connectors. The rear speaker signal passes through three sets of connectors. One on the back of the radio box, one barrel under the left side of the stingray and one barrel under the pillion seat. The tw barrel connectors are fairly easy to get to and would do well with a god racking (disconnect and reconnect several times) followed by a liberal application of dielectric grease to prevent corrosion.

John
2009 K1300GT Red Rocket
2009 R1200GS (Gone)
2005 K1200LT Ocean Blue Blue Wizard 110 K and counting...
2006 Bushtec Turbo+2 Spell
2004 330 Ci Convertable
K4AN

Have ridden a Motorcycle in all 48
But lack DE, MA, RI and CT with the 2005 LT

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
jzeiler is offline  
 
post #4 of 5 Old Aug 7th, 2011, 1:04 pm Thread Starter
Junior Member
 
cakutscher1's Avatar
 
Join Date: Aug 2011
Location: Shelby Township, MI, USA
Posts: 2
Re: Radio or CD Noise / Static in Speakers

Thanks for the suggestions ... I will try both. I played around with it late yesterday and when the noise came I opened the right side compartment, took out my travel cover and somewhat slammed the case shut and how about that ... the noise stopped. Soooo ... that might lead to connections as suggested so back to it ...

Traveling Charley
cakutscher1 is offline  
post #5 of 5 Old Aug 8th, 2011, 8:10 am
Senior Member
 
Samir's Avatar
 
Join Date: Sep 2008
Location: Saint Augustine, FL, Saint Johns
Posts: 113
Re: Radio or CD Noise / Static in Speakers

Charley: I am experiencing similar on my 03 LT. It started after they undressed her to check valve clearance. They said its normal for its age. I suspect they weren't careful on the reassembly. If I divert it all to the right side speakers I get no crackle. If I don't I get intermittent snap,crackle,pop. And using volume button causes the same. Until my budget allows I try to focus on the things I luv about the ole girl.
Samir is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the BMW Luxury Touring Community forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
Radio just quit atps1234 K1200LT 62 May 29th, 2017 10:43 pm
Cant hear the NAV III GPS shuster GPS 15 Jun 29th, 2010 2:40 am
Wet Radio Electrics ???? barryst1100 K1200LT 21 Feb 24th, 2010 10:11 am
Radio static fixed (or "Curses, foiled again.") wcarter K1200LT 8 Dec 31st, 2008 7:37 pm
Radio Static 1jusbill1 K1200LT 1 Feb 15th, 2006 6:24 pm

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome