Wont start - BMW Luxury Touring Community
 
LinkBack Thread Tools Display Modes
post #1 of 3 Old Aug 5th, 2011, 7:47 pm Thread Starter
Member
 
Join Date: Jun 2008
Location: Cedar Falls, Ia, usa
Posts: 41
Wont start

Sorry to say that I did not ride my 2002 k1200lt the last 2 years. Just put on 2 new tires and a new battery. Now it will not start. It cranks good but will not fire. The closest dealer is a 100 miles away. It did start last summer but I did not put it away with much gas in it. I did add new gas but it did not help. any suggestions? thanks scott
Sjgolden is offline  
Sponsored Links
Advertisement
 
post #2 of 3 Old Aug 5th, 2011, 8:07 pm
Gold Supporter
 
Join Date: Jun 2002
Location: Lubbock, TX, USA
Posts: 542
Re: Wont start

Quote:
Originally Posted by Sjgolden
Sorry to say that I did not ride my 2002 k1200lt the last 2 years. Just put on 2 new tires and a new battery. Now it will not start. It cranks good but will not fire. The closest dealer is a 100 miles away. It did start last summer but I did not put it away with much gas in it. I did add new gas but it did not help. any suggestions? thanks scott
The first thing to check will be the fuel pump to make sure it is functioning. Open the gas cap and get to where you can here inside the fuel tank. Turn the key on and you should hear a whining noise come from the tank. That noise should be coming from the fuel pump. If there is no noise the pump could be stuck. Old gas will do this.
Did you completely drain all of the old gas put before adding new gas? Does the gas have a varnish smell to it?
If the pump is stuck sometimes they can be freed up by removing the pump assembly and jumping across the pump connections with a battery or battery charger.
If it will not work www.beemerboneyard has a replacement kit at a reasonable price.

Jim Davidson
2007 R1200RT
hp1bmw is offline  
post #3 of 3 Old Aug 5th, 2011, 8:09 pm
Senior Member
 
rhawk's Avatar
 
Join Date: Nov 2007
Location: Wilsonville, OR, USA
Posts: 438
Re: Wont start

No Spark ?
Check the kill switch.
rhawk is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the BMW Luxury Touring Community forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
Rough Start (video)!! I need HELP...please!! BlauBeeMr K1200LT 46 Feb 9th, 2011 11:37 am
Another LT That Won't Start. Vegas9mm K1200LT 9 Jul 12th, 2010 1:26 pm
No start this morning Harold-NY K1200LT 2 Mar 7th, 2010 5:39 pm
2003 LT a No Start Problem knlkern K1200LT 11 Aug 26th, 2008 9:00 pm
Triple BBG-Ride Report murray Ride Tales 8 Nov 20th, 2005 6:34 pm

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome