still unable to understand cause of centerstand not working - BMW Luxury Touring Community
 
LinkBack Thread Tools Display Modes
post #1 of 3 Old May 16th, 2011, 4:17 pm Thread Starter
Member
 
Join Date: Mar 2011
Location: El Paso, TX, United States
Posts: 60
still unable to understand cause of centerstand not working

I have tried a few things to try and determine the reason why my centerstand is not working. First, all checks were done i.e., not in reverse, in neutral, no breaks, and side stand is up. Secondly, checked motor and actuator and both work ok. I did connect power supply directly to switch at bottom and stand did work at that time. However still get flashing light on dash and centerstand continues to not operate. I had forgotten about possibility I disconnected something when I yanked on heater seat wiring when I was replacing stock seat. Could I have unplugged something? I keep hearing my problem may also be a "proximity switch or magnetic sensor that fails to identify that side stand is up. Anyone have any ideas on weather I simply have something unplugged or weather o may actually have an electrical problem.
hctg915 is offline  
Sponsored Links
Advertisement
 
post #2 of 3 Old May 16th, 2011, 5:43 pm
Senior Member
 
Join Date: Nov 2008
Location: Tulsa, OK, USA
Posts: 268
Re: still unable to understand cause of centerstand not working

I am sure there is relay somewhere that activates the power to the center stand, find that and make sure it is plugged in and functioning properly. Kieth
Kieth is offline  
post #3 of 3 Old May 16th, 2011, 6:19 pm Thread Starter
Member
 
Join Date: Mar 2011
Location: El Paso, TX, United States
Posts: 60
Re: still unable to understand cause of centerstand not working

Don't suppose you can be more specific on what I should look for? Is there a way to test such a relay?
hctg915 is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the BMW Luxury Touring Community forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
Cruise Control and Radio Quit Working Arthur K1200LT 2 Apr 7th, 2011 9:21 pm
ESA working? sgl0226 RT Series 7 Feb 1st, 2011 9:05 am
BC Trip Computer Button not working.... andyfb K1200LT 10 Dec 8th, 2010 9:34 pm
CQ Lights - HID low beam not working... Ted Shred Lighting 2 Feb 11th, 2009 8:30 pm
Things I've relearned working on my LT BecketMa K1200LT 9 Sep 17th, 2008 2:45 pm

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome